Author Topic: AVAST not starting automatically  (Read 2642 times)

Offline scottinaz

  • Jr. Member
  • **
  • Posts: 24
    • Personal Message (Offline)
AVAST not starting automatically
« on: July 07, 2012, 09:36:23 PM »
For some reason avast is not starting in the system tray anymore, I have to click on the program icon and it starts,  I recently uninstalled Digital lifeboat back up service.    any help please ..

Offline Asyn

  • avast! Überevangelist
  • Maybe Bot
  • *****
  • Posts: 24907
  • Frohe Ostern
    • >>>  avast! Forum - Deutschsprachiger Bereich  <<<
    • Personal Message (Offline)
Re: AVAST not starting automatically
« Reply #1 on: July 07, 2012, 09:40:28 PM »
- Which avast!..?? (Free/Pro/IS)
- Which version..??
- OS..?? (32/64 Bit..? - which SP..?)
- Other security related software installed..??
XP SP3 - avast! 9.0.2018 - CIS 3.14 [FW/D+] - MBAM 1.75 [On Demand] - Firefox ESR 24.4 [NS/ABP/EHH/BP] - Thunderbird 24.4 [EM/CH]
Deutschsprachiger Bereich -> avast! Wissenswertes (Downloads, Anleitungen und Infos): http://forum.avast.com/index.php?topic=60523.0

Offline scottinaz

  • Jr. Member
  • **
  • Posts: 24
    • Personal Message (Offline)
Re: AVAST not starting automatically
« Reply #2 on: July 07, 2012, 09:47:25 PM »
sorry,,  Internet Security, latest version,  win 7 64 bit .

Offline Asyn

  • avast! Überevangelist
  • Maybe Bot
  • *****
  • Posts: 24907
  • Frohe Ostern
    • >>>  avast! Forum - Deutschsprachiger Bereich  <<<
    • Personal Message (Offline)
Re: AVAST not starting automatically
« Reply #3 on: July 07, 2012, 09:48:53 PM »
Repair avast!:
1. Control Panel -> Add/Remove programs -> avast!
2. Click on 'Repair'.
3. Follow instructions.
4. Reboot.
XP SP3 - avast! 9.0.2018 - CIS 3.14 [FW/D+] - MBAM 1.75 [On Demand] - Firefox ESR 24.4 [NS/ABP/EHH/BP] - Thunderbird 24.4 [EM/CH]
Deutschsprachiger Bereich -> avast! Wissenswertes (Downloads, Anleitungen und Infos): http://forum.avast.com/index.php?topic=60523.0

Offline scottinaz

  • Jr. Member
  • **
  • Posts: 24
    • Personal Message (Offline)
Re: AVAST not starting automatically
« Reply #4 on: July 07, 2012, 10:00:06 PM »
Repair avast!:
1. Control Panel -> Add/Remove programs -> avast!
2. Click on 'Repair'.
3. Follow instructions.
4. Reboot.

thank you !  I got it to run by restarting service but now I also get the avast summary screen up,  will try repair, thanks :)

Offline Asyn

  • avast! Überevangelist
  • Maybe Bot
  • *****
  • Posts: 24907
  • Frohe Ostern
    • >>>  avast! Forum - Deutschsprachiger Bereich  <<<
    • Personal Message (Offline)
Re: AVAST not starting automatically
« Reply #5 on: July 07, 2012, 10:01:44 PM »
thank you !  I got it to run by restarting service but now I also get the avast summary screen up,  will try repair, thanks :)

You're welcome. Please report back.
XP SP3 - avast! 9.0.2018 - CIS 3.14 [FW/D+] - MBAM 1.75 [On Demand] - Firefox ESR 24.4 [NS/ABP/EHH/BP] - Thunderbird 24.4 [EM/CH]
Deutschsprachiger Bereich -> avast! Wissenswertes (Downloads, Anleitungen und Infos): http://forum.avast.com/index.php?topic=60523.0

Offline AussieJax

  • Newbie
  • *
  • Posts: 4
    • Personal Message (Offline)
Re: AVAST not starting automatically
« Reply #6 on: July 07, 2012, 10:29:11 PM »
Hi

I am having this problem also.  I updated my Internet Security to the latest version and since then it will not automatically load.  I have a win7 64bit as well.  i tried repair and it said finished, then said that uninstall did not complete properly, which i just closed down as i did not want to uninstall completely (don't remember my activation code or where to find it).  I then restarted computer and I get a message about one click program, don't know if it is about this problem or not.

Please help.... 

Thanks

AussieJax

Offline scottinaz

  • Jr. Member
  • **
  • Posts: 24
    • Personal Message (Offline)
Re: AVAST not starting automatically
« Reply #7 on: July 07, 2012, 10:33:11 PM »
thank you !  I got it to run by restarting service but now I also get the avast summary screen up,  will try repair, thanks :)

You're welcome. Please report back.

still getting the avast IS menu screen opening automatically, I can live with that , at least avast is loading and is secured..

Offline Asyn

  • avast! Überevangelist
  • Maybe Bot
  • *****
  • Posts: 24907
  • Frohe Ostern
    • >>>  avast! Forum - Deutschsprachiger Bereich  <<<
    • Personal Message (Offline)
Re: AVAST not starting automatically
« Reply #8 on: July 07, 2012, 10:38:57 PM »
1. Download avast! Internet Security: http://files.avast.com/iavs5x/avast_internet_security_setup.exe
2. Follow instructions: http://www.avast.com/uninstall-utility (Run this tool for all prior installed avast! versions..!!)
3. Reinstall avast! with the downloaded installer from point 1.
4. Reboot.
XP SP3 - avast! 9.0.2018 - CIS 3.14 [FW/D+] - MBAM 1.75 [On Demand] - Firefox ESR 24.4 [NS/ABP/EHH/BP] - Thunderbird 24.4 [EM/CH]
Deutschsprachiger Bereich -> avast! Wissenswertes (Downloads, Anleitungen und Infos): http://forum.avast.com/index.php?topic=60523.0

Offline AussieJax

  • Newbie
  • *
  • Posts: 4
    • Personal Message (Offline)
Re: AVAST not starting automatically
« Reply #9 on: July 07, 2012, 11:26:03 PM »
Hi

I am having this problem also.  I updated my Internet Security to the latest version and since then it will not automatically load.  I have a win7 64bit as well.  i tried repair and it said finished, then said that uninstall did not complete properly, which i just closed down as i did not want to uninstall completely (don't remember my activation code or where to find it).  I then restarted computer and I get a message about one click program, don't know if it is about this problem or not.

Please help.... 

Thanks

AussieJax



I tried to restart computer in safe mode but it would not do it, so reset avast.  It seems to have worked but will not let me sign in to my avast account now lol.  Will keep working on it.

thanks for your help

Hugz AussieJax

Offline Tech

  • avast! team
  • Certainly Bot
  • *
  • Posts: 64880
  • Gender: Male
    • Personal Message (Offline)
Re: AVAST not starting automatically
« Reply #10 on: July 08, 2012, 01:08:21 AM »
It seems to have worked but will not let me sign in to my avast account now lol. 
Just for your peace of mind, the account is not related to the security of your computer. So, let's try to solve it, but with less stress :)
Can you login into your account with your browser?
The best things in life are free.

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now