avast! support forums > avast! Free/Pro/Suite

Malware warning in Firefox

<< < (3/4) > >>

essexboy:
OK could you confirm it is only firefox and not IE, Chrome

Is it only firefox ?

Please download GooredFix from one of the locations below and save it to your Desktop

Download Mirror #1
Download Mirror #2

[*]Ensure all Firefox windows are closed.
[*]To run the tool, double-click it (XP), or right-click and select Run As Administrator (Vista).
[*]When prompted to run the scan, click Yes.
[*]GooredFix will check for infections, and then a log will appear.

Please post the contents of that log in your next reply (it can also be found on your desktop, called GooredFix.txt).[/list]

michael266:
The problem was confined to Firefox. I could see no signs of it in IE or Chrome.

I ran GooredFix - the log is attached.

Clicking around in Firefox, I now get no Avast warnings :)

So - for the future. Avast apparently detects the Win32: Medfos virus and blocks it, but even a Bootlevel scan fails to detect/delete it. What's the best way to protect against reinfection?

Thanks for all your help.

michael266:
Spoke too soon -- I left the system for a while, then went back into Firefox, and the warning reappeared. I couldn't tell from the GooredFix log I attached whether it was informational only or did something. I will await your further instructions. :-\

michael266:
I unclicked Tools-Options-Enable Javascript. This appears have stopped the annoying warnings, at least.

essexboy:
OK it is one of the addons in Firefox.

The best way to approach this is to start FF in safemode and then enable the addons one at a time to determine the culprit


Navigation

[0] Message Index

[#] Next page

[*] Previous page

avast! on Twitter | avast! on Facebook
Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now
Go to full version