Author Topic: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466  (Read 11994 times)

Offline 78Lion

  • Newbie
  • *
  • Posts: 1
    • Personal Message (Offline)
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #15 on: September 07, 2012, 03:49:57 PM »
Same problem here.  I get emails sent to outbox from accounting software that I must edit to send to clients.  Cannot edit them as the subject changes after edit to recent spam email subject. 

Just clicking on a sent folder email or outbox folder email changes the subject to a recent spam email. 

Running Outlook 2007 (SP3) on Windows 7 Home premium 64 bit.

Offline reindogger

  • Newbie
  • *
  • Posts: 3
    • Personal Message (Offline)
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #16 on: September 07, 2012, 03:57:13 PM »
Also happens with Outlook 2007. E-mails in the "sent"  folder and "drafts" folder are effected. I use 2 different e-mail client servers and both have the same issue.

Offline Minki T

  • Newbie
  • *
  • Posts: 2
    • Personal Message (Offline)
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #17 on: September 08, 2012, 03:43:19 AM »
I am also having this problem - it is changing the subject line of my emails to ***Spam*** Please read.

This is extremely inconvenient and harmful to me business.  >:(

Please advise asap what I need to do - I have already unchecked the tick box to stop marking messages a spam but this makes no difference =- I have version 7.0.1466

I have also lodged a support ticket....
 (FYI I am running outlook 2007...)

It seems to be doing it particularly for any forwarded emails. I often have to send the same content to suppliers. I do not mass send emails - it may be up to five people who I am requesting a quote. I do not send the same email as I personalise them slightly with greetings etc but I may forward a previous one and edit it so I do not have to retype the whole email. These are some of the ones changing to *** Spam*** Please read.

Some of the others are also changing when I have not forwarded them initially.

I have some drafts set up to answer standard client queries and when I forward these - they also change as above. very frustrating and will not change back.
« Last Edit: September 08, 2012, 06:23:11 AM by Minki T »

Offline lalterma

  • Newbie
  • *
  • Posts: 2
    • Personal Message (Offline)
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #18 on: September 08, 2012, 10:21:19 AM »
Been having the same problem here since I updated - I'm also a paid user.  Now I blind-copy myself on all sent emails and when it comes to my inbox, I move it to my sent mail.  The subject line stays okay and at least I have an uncorrupted copy of the sent mail.  It's annoying and I hope this bug is fixed soon.  Recipients seem to get the correct subject line - it changes in the Sent Mail folder after sending.

Offline Siltee

  • Newbie
  • *
  • Posts: 4
    • Personal Message (Offline)
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #19 on: September 10, 2012, 05:49:03 AM »
The problem is getting very frustrating with no real solutions!!!!  Please help.   My settings are Outlook 2010 from Office 2010 on a Windows 7 Ultimate machine.  now just by tabbing from one message to the other (once highlighted) the subject line changes.  The subject line changes to the last Spam subject you tried to view or delete. It also happens on the inbox and sent items (basically any folder).

Today in particular it seems it is changing the subject line of my outgoing mails not the incoming mails, as if it is somehow calling me a spammer but it is not flagging them as spam (in the sent items folder).  My email address is added to the white list.

I have just been able to stop it by going into the advanced email setting in Avast and unchecking the check boxes that tell you how to treat a spam or phishing mail.

I will not switch them on again unless there is a fix.

Offline avastuserRP

  • Newbie
  • *
  • Posts: 1
    • Personal Message (Offline)
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #20 on: September 10, 2012, 07:53:54 PM »
Same problem with my Outlook for a week now. I just talked to support a few minutes ago. By disabling Avast (right click on orange ball), then closing and reopening Outlook, the problem would not replicate. So because it is a problem with a third-party application (Outlook), I would have to pay $99 to have them configure Outlook correctly. Not taking them up on this offer. If anyone figures out how to configure outlook correctly, post it here. In the meantime I am researching over AV software.

Offline colleenkb

  • Newbie
  • *
  • Posts: 1
    • Personal Message (Offline)
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #21 on: September 10, 2012, 10:05:11 PM »
It is happening to me.  I am a paid Avast user running Outlook 2007 on Windows 7.  If I go into my old email files and click on any old email, the subject line gets completely renamed with some random "*** SPAM ***Improve Weight Loss With Raspberry Ketone" or "*** SPAM ***100's Of Jobs Are Available. Great Pay and Guaranteed Miles!".   The history of what the subject line was supposed to be is lost, so I can't fix these! If I close Outlook and reopen it, it will stop doing it for awhile, but eventually it starts up again.  This started happening very recently, but I am not sure exactly when.   If it were just adding ***SPAM*** to the subject line, I would not be so irritated, but it is REPLACING the subject lines completely with nonsense!

Also I noticed that if I delete a batch of emails from a folder when this is occurring, about 50% of the subject lines get changed to the exact same  ***SPAM***... subject regardless of what the original subject was.
« Last Edit: September 11, 2012, 12:32:35 AM by colleenkb »

Offline petr_matrix

  • avast! team
  • Full Member
  • *
  • Posts: 192
  • avast! programmer
    • AVAST Software
    • Personal Message (Offline)
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #22 on: September 11, 2012, 09:11:11 AM »
Hi all,
can you post here which email providers do you have? E.g. gmail.com, yahoo.com, hotmail.com...
My hypothesis is that this behavior probably start after you receive a spam message to your junk folder (or move some mail there with spam button). Can anybody confirm this?

Thanks,
Petr

Offline reindogger

  • Newbie
  • *
  • Posts: 3
    • Personal Message (Offline)
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #23 on: September 11, 2012, 11:47:42 AM »
Petr,

Thanks for the reply.

I use sbcglobal.net (part of ATT which uses yahoo I believe) and it also happens with work e-mail I receive into outlook, but I'm not sure who that provide is.

Your hypothesis sounds correct.

Reiner

Offline guppyfishrman

  • Newbie
  • *
  • Posts: 1
    • Personal Message (Offline)
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #24 on: September 11, 2012, 09:57:33 PM »
Petr,
I am experiencing the same problems. For me at least, the occurrence has nothing to do with receiving a spam message in the folder (I checked this out by receiving all emails, closing Outlook, repopening it and hitting the receive button to make sure that I did NOT receive a new spam message. Then I went to my "Sent" folder of emails. The subject line would automatically change if I (a) just clicked on the email message in the list of sent emails, (b) double clicked the email to open it up in Reading mode and (c) if I chose to "Forward" the message. On option "c" this also changed the subject line in the body of the email about one second after the subject line in the main part of the email was changed.

Also, I am using Westhost and have multiple domain email addresses through my Outlook accounts (i.e. comcast.net is one of them) No gmail, hotmail, yahoo accounts are coming through this Outlook account.

Thanks,
Andy

Offline samwiiise

  • Newbie
  • *
  • Posts: 1
    • Personal Message (Offline)
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #25 on: September 12, 2012, 02:02:34 AM »
Hi all,
can you post here which email providers do you have? E.g. gmail.com, yahoo.com, hotmail.com...
My hypothesis is that this behavior probably start after you receive a spam message to your junk folder (or move some mail there with spam button). Can anybody confirm this?

Thanks,
Petr

Offline petr_matrix

  • avast! team
  • Full Member
  • *
  • Posts: 192
  • avast! programmer
    • AVAST Software
    • Personal Message (Offline)
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #26 on: September 12, 2012, 10:07:11 AM »
Petr,
I am experiencing the same problems. For me at least, the occurrence has nothing to do with receiving a spam message in the folder (I checked this out by receiving all emails, closing Outlook, repopening it and hitting the receive button to make sure that I did NOT receive a new spam message. Then I went to my "Sent" folder of emails. The subject line would automatically change if I (a) just clicked on the email message in the list of sent emails, (b) double clicked the email to open it up in Reading mode and (c) if I chose to "Forward" the message. On option "c" this also changed the subject line in the body of the email about one second after the subject line in the main part of the email was changed.

Also, I am using Westhost and have multiple domain email addresses through my Outlook accounts (i.e. comcast.net is one of them) No gmail, hotmail, yahoo accounts are coming through this Outlook account.

Thanks,
Andy

This is very strange,
please, can you enable debug logging (open avast, click settings, tab maintenance, check enable debug logging), repeat your steps to make outlook to change any subject, then find file called asOutExt32.log (probably C:\ProgramData\AVAST Software\Avast\log\asoutext32.log) and send it to me?

Thanks

Offline sagetone

  • Newbie
  • *
  • Posts: 8
    • Personal Message (Offline)
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #27 on: September 12, 2012, 02:27:21 PM »
Hello guys,
thank you for reporting this issue.
We will try to simulate it in our lab.
Can you tell me what are your e-mail providers ?

Thanks,
Ivan.

Hi Ivan,

My providers are Godaddy, SBCGlobal, att.net, and Gmail. I am a paid subscriber to Avast Inernet Security, version 7.0.1466, and the issue was happening with Outlook 2010 (in Office Pro Plus 2010). The subject line change was only occurring in my sent items. I have disabled Antispam in Avast until a fix is found.

Thank you,

Todd

Offline Nesivos

  • avast! Evangelist
  • Super Poster
  • ***
  • Posts: 1360
  • Gender: Male
  • Artists Rendering of New Pauley Pavilion @ UCLA
    • Personal Message (Offline)
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #28 on: September 12, 2012, 05:22:33 PM »
This is on the allexpert.com/Microsoft-Outlook website.  I don't know if it applies here but here is the what it says
Quote

Question

The email program I use is Outlook Express. Pretty often, when I send an email, it says SPAM in the subject line. Sometimes it's just an email to one person, and sometimes it's when I'm sending to more than one address.


Answer
The recipient's email server is responsible for tagging your email with the SPAM notification. Email servers make this determination based on several criteria, including:

1. Specific words in the subject line.
2. Specific words in the message body.
3. The sender's email address.

The recipients of your emails can usually control this by either placing your email address in their contact list or by removing your email address from their "junk" folder.

Either way, it is up to the recipient and not the sender

http://en.allexperts.com/q/Microsoft-Outlook-1541/SPAM-outgoing-subject.htm


I know the user who had the question was using Outlook-Express but based upon the answer it reads like it doesn't matter if it is Outlook Express or Outlook.

I forgot to add.  If the outgoing emails are being filtered for Spam and Viruses by an avast! email server than the problem could be do to what the rules are in the avast! server are.
« Last Edit: September 12, 2012, 06:26:46 PM by Nesivos »
OS: W7-SP1, Security: AIS 7, SAS Pro, WinPatrol Plus Network:2 Dell 570MT x64 1 Dell 660 Desktop with 8GB RAM Default Browser & Email: Firefox & Thunderbird latest Betas

Offline sagetone

  • Newbie
  • *
  • Posts: 8
    • Personal Message (Offline)
Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
« Reply #29 on: September 12, 2012, 09:47:13 PM »
Hi Nesivos,

Thanks for the post about the Allexpert.com quote. It doesn't seem to apply. When I turn on Antispam in Avast, I have the renaming of the subject line problem that everyone in this thread is describing. When I turn it off, no renaming.

Todd
« Last Edit: September 13, 2012, 01:41:51 PM by sagetone »

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now