Author Topic: WINDOWS 8 with AVAST IS went blank  (Read 2765 times)

Offline Demonik

  • Newbie
  • *
  • Posts: 3
    • Personal Message (Offline)
WINDOWS 8 with AVAST IS went blank
« on: November 29, 2012, 10:59:05 AM »
I have always used AVAST Internet Security on my computer, and it worked prefectly, untill...I've installed Windows 8 on my machine. So I decided to install AVAST IS. As I have noticed, that only a few AV programs supports WIN8, I've checked if AVAST does support it. And on AVAST IS web page it says that idt does support WIN8. So I've downloaded latest AVAST IS and installed it in trial version. Installation went well until system reboot. After WIN boot screen, lock screen and login screen, windows went blank. I mean, I colud login with my microsoft account, but after that, Windows just went blank (I mean black), just black screen. I tried everything, but nothing helped. So I decided to uninstall AVAST IS via TASK MANEGER. After uninstalling AVAST, I rebooted machine and again loged in, the problem dissapeared. Windows started normally. So there was nothing else to do for me but to install other AV program. But I wish I had AVAST on my machine. Does anyone had a same problem in WIN 8, when using AVAST IS?
I must say, after reinstalling WIN 8 and installing AVAST IS, the problem was the same.
« Last Edit: November 29, 2012, 11:03:22 AM by Demonik »

Offline mikaelrask

  • avast! Evangelist
  • Super Poster
  • ***
  • Posts: 1299
  • Gender: Male
    • Personal Message (Offline)
Re: WINDOWS 8 with AVAST IS went blank
« Reply #1 on: November 29, 2012, 03:20:11 PM »
hey and welcome to the forum have you disabled windows defender before installing avast?

http://www.howtogeek.com/howto/15788/how-to-uninstall-disable-and-remove-windows-defender.-also-how-turn-it-off/
new computer
windows 8 Intel core I-3 64 bit
6 gb ram 500 gb hardrive. avast 9 MBAM

Offline myddad

  • Newbie
  • *
  • Posts: 6
    • Personal Message (Offline)
Re: WINDOWS 8 with AVAST IS went blank
« Reply #2 on: December 01, 2012, 03:22:14 PM »
i installed avast windows 8 compatable in win 8 pro then it just comes up with black screen and mouse pointer

luckily I could get to task mgr and do a system restore, cntrl alt del new task rstrui.exe

after 2 times reinstalling win 8 I found how to do this online

and tried avast 5 more times and still got the same thing ended up uninstalling it

if anyone finds a fix email me please and post here for others

thank you

Offline myddad

  • Newbie
  • *
  • Posts: 6
    • Personal Message (Offline)
Re: WINDOWS 8 with AVAST IS went blank
« Reply #3 on: December 01, 2012, 03:26:18 PM »
has anybody tried the windows defender stop and know if it works?

Offline Demonik

  • Newbie
  • *
  • Posts: 3
    • Personal Message (Offline)
Re: WINDOWS 8 with AVAST IS went blank
« Reply #4 on: December 02, 2012, 06:10:32 AM »
I tried to turn off defender, but it was already turned off. So there is no problem about turned defender on. MYDDAD i'm having the same problems like you. Black screen and mouse pointer.

Offline myddad

  • Newbie
  • *
  • Posts: 6
    • Personal Message (Offline)
Re: WINDOWS 8 with AVAST IS went blank
« Reply #5 on: December 02, 2012, 08:03:01 PM »
I hope there is a solution soon

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now