Author Topic: Outlook IMAP Synchronizing folders error  (Read 2788 times)

Offline reesavast

  • Newbie
  • *
  • Posts: 3
    • Personal Message (Offline)
Outlook IMAP Synchronizing folders error
« on: March 19, 2013, 02:24:39 PM »
I've recently updated Avast to the Version 8 software and I seem to be getting an error when Outlook 2010 initially starts.  Per the change in SSL/TLS settings, as described in the Avast popup window, I have set Outlook to use TLS, where before it was set to none and Avast was handling the SSL/TLS.  In addition I have multiple accounts setup in Outlook and the only account it seems to be failing for is the IMAP account, as indicated by the folder synchronization error below.

 Whenever Outlook is closed and I open the program, only initially do I get the following error:

"'Task 'Synchronizing subscribed folders for  ***.' reported error (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for ***. Error: Cannot connect to the server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP)."

If I hit the send/receive button when Outlook is already open it looks like the process works correctly and doesn't give me an error, so it looks like I only get this when I initially startup Outlook.

Additionally when I temporarily disable Avast and then open Outlook the error does not appear. 
Outlook is set to use the following ports: IMAP: 143, SMTP:25
The option to scan SSL connections in the mail shield is also checked.

Any help would be greatly appreciated.

Thank you.




Offline jefferson santiag

  • Massive Poster
  • ****
  • Posts: 2779
  • Gender: Male
  • volunteer
    • Personal Message (Offline)
Re: Outlook IMAP Synchronizing folders error
« Reply #1 on: March 20, 2013, 01:46:13 AM »
Have users who use clients installed on the PC, such as Outlook, for example, very popular in enterprise networks, can be sending messages blocked if they use software configuration port 25 to trigger email.
 
Who has the old configuration and is affected by the problem, you should go to the tab "Settings e-mail" from your electronic messaging program and select "exit door". In this field, you need to replace the number 25 by 587.


https://feedback.avast.com/responses/mail-shield-related-ssl-eror-unable-to-get-local-issuer-certificate

http://www.avast.com/faq.php?article=AVKB91#artTitle
« Last Edit: March 20, 2013, 01:49:18 AM by jefferson santiag »
God protect my home,This world of woe,Deliver me from this pain,
My family into your hands I commit,I pray peace and protection
And thy salvation

Offline reesavast

  • Newbie
  • *
  • Posts: 3
    • Personal Message (Offline)
Re: Outlook IMAP Synchronizing folders error
« Reply #2 on: March 20, 2013, 12:17:26 PM »
Thank you for the quick response.  If I read your suggestion correctly, after having changed the SMTP port to port#587 in Outlook 2010, I am still getting this error.  I read through both links that you provided and since I am using Outlook, which uses the Windows Certificate Store, there is no additional place I have to import my certificate into.  Additionally, when I open the Windows Certificate Store I am able to see both the Avast certificate and our own certificate in the Trusted Root Certification Authorities.

Anything else I may be missing?


 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now