Author Topic: AVAST 8 Program update! (8.0.1489)  (Read 70454 times)

Offline slawektor1

  • Newbie
  • *
  • Posts: 4
    • Personal Message (Offline)
Re: AVAST 8 Program update! (8.0.1489)
« Reply #45 on: May 11, 2013, 06:39:20 PM »
@Spec8472
I'm sorry, I'm not at home. Weekend  ;), check back this setting
Windows 8 64 bit
AMD Phenom II X4 955 Black Edition
GeForce GTX 560
Motherboards M5A97 R2.0
power supply XFX PRO 550W

Offline RealNature

  • Poster
  • *
  • Posts: 418
  • Gender: Male
  • Nothing without GOD
    • Personal Message (Offline)
Re: AVAST 8 Program update! (8.0.1489)
« Reply #46 on: May 11, 2013, 09:33:21 PM »
3 days since updated, and everything work smooth even the avast online security plugin for FF now work like charm. Man I love avast! :) Happy user here 8)
AsusK53U, W7 Sp1 HP, WFW, Avast free, Malwarebytes free.
"When the power of love overcomes the love of power, the world will know peace".

Offline rotulos1

  • Newbie
  • *
  • Posts: 1
    • Personal Message (Offline)
Re: AVAST 8 Program update! (8.0.1489)
« Reply #47 on: May 12, 2013, 02:32:57 AM »
 >:( Still bluescreening to me, damn. going back to rock solid 1474

Offline mikaelrask

  • avast! Evangelist
  • Super Poster
  • ***
  • Posts: 1301
  • Gender: Male
    • Personal Message (Offline)
Re: AVAST 8 Program update! (8.0.1489)
« Reply #48 on: May 12, 2013, 07:24:37 AM »
update went fine here aswell. keep up the good work.  ;)
new computer
windows 8 Intel core I-3 64 bit
6 gb ram 500 gb hardrive. avast 9 MBAM

Offline SimoneB

  • Newbie
  • *
  • Posts: 1
    • Personal Message (Offline)
Re: AVAST 8 Program update! (8.0.1489)
« Reply #49 on: May 12, 2013, 08:03:47 AM »
Web shield *still* blocks most pages on any browser - even pages on my exclude list. I have been running Avast with the web shield turned off for several months now, every time there's an update I check to see if the problem is fixed, it never is. Auto-update is not working either. (Windows 7 64-bit SP1.)

Offline Asyn

  • avast! Überevangelist
  • Maybe Bot
  • *****
  • Posts: 24902
  • Frohe Ostern
    • >>>  avast! Forum - Deutschsprachiger Bereich  <<<
    • Personal Message (Offline)
Re: AVAST 8 Program update! (8.0.1489)
« Reply #50 on: May 12, 2013, 08:18:58 AM »
Web shield *still* blocks most pages on any browser - even pages on my exclude list. I have been running Avast with the web shield turned off for several months now, every time there's an update I check to see if the problem is fixed, it never is. Auto-update is not working either. (Windows 7 64-bit SP1.)

Please start a new topic, we'll try to help you there.
XP SP3 - avast! 9.0.2018 - CIS 3.14 [FW/D+] - MBAM 1.75 [On Demand] - Firefox ESR 24.4 [NS/ABP/EHH/BP] - Thunderbird 24.4 [EM/CH]
Deutschsprachiger Bereich -> avast! Wissenswertes (Downloads, Anleitungen und Infos): http://forum.avast.com/index.php?topic=60523.0

Offline Staffy

  • Jr. Member
  • **
  • Posts: 30
    • Personal Message (Offline)
Re: AVAST 8 Program update! (8.0.1489)
« Reply #51 on: May 12, 2013, 10:22:56 AM »
No good for me - had to go back to the previous version.

IE10 now takes one and half minutes to load with each search on Google taking 25 seconds. The selected web pages are also slow to respond so it is totally unusable. Disabling the Avast add ons on IE10 gives me the fast response times as expected so it's down to this new version of Avast. I don't feel comfortable with the add ons disabled so I've now had to revert back to 8.0.1488. Ideally, I want to go back to 8.0.1483 but haven't got the setup program anymore (8.0.1483 finally fixed the "Insufficient System Resources" issue when doing a system scan and Web Rep still worked in Google searches).

As reported by other users, 8.0.1488 and 8.0.1489 don't show the Web Rep against Google searches in IE10 like it did in previous versions.

System is Win 7 Home Premium 64bit.

Offline Asyn

  • avast! Überevangelist
  • Maybe Bot
  • *****
  • Posts: 24902
  • Frohe Ostern
    • >>>  avast! Forum - Deutschsprachiger Bereich  <<<
    • Personal Message (Offline)
Re: AVAST 8 Program update! (8.0.1489)
« Reply #52 on: May 12, 2013, 12:56:37 PM »
Ideally, I want to go back to 8.0.1483 but haven't got the setup program anymore...

-> http://www.oldapps.com/avast_antivirus.php?old_avast=11946
XP SP3 - avast! 9.0.2018 - CIS 3.14 [FW/D+] - MBAM 1.75 [On Demand] - Firefox ESR 24.4 [NS/ABP/EHH/BP] - Thunderbird 24.4 [EM/CH]
Deutschsprachiger Bereich -> avast! Wissenswertes (Downloads, Anleitungen und Infos): http://forum.avast.com/index.php?topic=60523.0

Offline jacal

  • Newbie
  • *
  • Posts: 19
    • Personal Message (Offline)
Re: AVAST 8 Program update! (8.0.1489)
« Reply #53 on: May 12, 2013, 01:53:56 PM »
With last three versions, SSL scanning doesn't work in thunderbird for me. Turned off, not worth troubleshooting.

Free avast, Windows 7/64

Offline Staffy

  • Jr. Member
  • **
  • Posts: 30
    • Personal Message (Offline)
Re: AVAST 8 Program update! (8.0.1489)
« Reply #54 on: May 12, 2013, 09:33:36 PM »
-> http://www.oldapps.com/avast_antivirus.php?old_avast=11946

Thanks, Asyn.

Hope the Avast team are aware of the issues that I've mentioned.....

Offline Dwarden

  • avast! Evangelist
  • Super Poster
  • ***
  • Posts: 1434
  • Gender: Male
  • Ideas, that's ocean without borders!
    • Bohemia Interactive
    • Personal Message (Offline)
Re: AVAST 8 Program update! (8.0.1489)
« Reply #55 on: May 13, 2013, 03:49:19 AM »
>:( Still bluescreening to me, damn. going back to rock solid 1474
don't forget send your minidumps to avast!
Please check for the corresponding minidump files (in C:\Windows\Minidump) and upload them to ftp://ftp.avast.com/incoming
« Last Edit: May 13, 2013, 03:51:57 AM by Dwarden »
I support powered by HLSW
https://twitter.com/FoltynD , Community & Online Distribution manager of Bohemia Interactive

Offline Asyn

  • avast! Überevangelist
  • Maybe Bot
  • *****
  • Posts: 24902
  • Frohe Ostern
    • >>>  avast! Forum - Deutschsprachiger Bereich  <<<
    • Personal Message (Offline)
XP SP3 - avast! 9.0.2018 - CIS 3.14 [FW/D+] - MBAM 1.75 [On Demand] - Firefox ESR 24.4 [NS/ABP/EHH/BP] - Thunderbird 24.4 [EM/CH]
Deutschsprachiger Bereich -> avast! Wissenswertes (Downloads, Anleitungen und Infos): http://forum.avast.com/index.php?topic=60523.0

Offline vega

  • Jr. Member
  • **
  • Posts: 28
    • Personal Message (Offline)
AVAST 8 autoupdate reverts to 7.0.1455
« Reply #57 on: May 13, 2013, 11:11:37 AM »
Internet Security version 8 was auto installed @ 3 weeks ago. This morning Avast notified me a program upgrade was available, I let it do the update, and it has reverted back to 7.0.1455. This is on a Windows 7 64 bit system.

why would the program downgrade itself?

how do I correct this?

thanks
« Last Edit: May 13, 2013, 11:21:24 AM by vega »

Offline Tetsuo

  • Poster
  • *
  • Posts: 587
    • Personal Message (Offline)
Re: AVAST 8 Program update! (8.0.1489)
« Reply #58 on: May 13, 2013, 01:47:54 PM »
Hello, I've just started a new tread about a possible bug with the Virus Alerts message sending here: http://forum.avast.com/index.php?topic=123961.msg939605#msg939605

---------------------
My original post:

After setting all the parameters in Settings/Virus Alerts, when I click on Test, Avast! freezes and becomes totally unresponsive.  It's impossible to make it stable again, and also trying to reboot via Windows commands is impossible (the system itself freezes).
The only solution is clicking the on/off button of my machine aka turning off the power.

Please, keep in mind that you have to use port 465 and SMTP server in order to reproduce the issue (I used a yahoo account).
I was able to reproduce it on my father's system as well (same OS/security software, different hardware).

Could anyone please confirm (or not) the issue (but be very careful, since the system freeze). Thanks in advance.

Regards

----------------------
Win XP Pro SP3
Avast! Free AV 8.0.1489
Online Armor Free 6.0.0.1736
HostsMan 4.0.95 (MVPS HOSTS + hpHosts "ad/tracking servers only")
HostsServer 2.0.57
Norton ConnectSafe aka Norton DNS v2

Offline blurryi

  • Newbie
  • *
  • Posts: 2
    • Personal Message (Offline)
Re: AVAST 8 Program update! (8.0.1489)
« Reply #59 on: May 13, 2013, 02:03:04 PM »
Updated this morning thru automatic update. Avast seems to be running but Windows Security Alert shield is red Xed. Indicates Avast is reporting it is turned off. Clicked 'turn on' and OKed Security Center's popup and no change. Vista home pro

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now