Author Topic: Can Not Re-Install avast! Free  (Read 1753 times)

Offline YashBlade

  • Newbie
  • *
  • Posts: 8
    • Personal Message (Offline)
Can Not Re-Install avast! Free
« on: October 16, 2013, 10:56:11 PM »
Afternoon.

In a nutshell here is what happened. I noticed a few days ago, that avast! was not running. I checked and it was completely my fault (?). I had forgot to register it. And even that I don't understand; it had been on this system since I went to W7 last year. Anyways, after searching around, it seemed that the easiest thing to do was to uninstall/reinstall the Product.

So I downloaded the Uninstall Tool, booted into Safe Mode, and removed all traces of avast!.

And then the fun began. I tried to reinstall avast!, but when it started after the install, and begin it's "Quick Scan", my PC completely froze. No way could I get it going again. When I tried to re-boot, Windows froze again, this time after starting, but not right away. So, I had to repair Windows start up, boot into Safe and remove it...again. After that, Windows started fine. I tried everything again (same steps), but the same problem; I had to uninstall avast! again.

So, I tried a "Clean Boot Install" of avast! It did the same thing, even while remaining in Clean Boot.

That was where I stopped trying. I checked my PC for malware, virus', etc. But other than a few .pups, I found nothing. I am now running MSE, which is crap. I want to put avast! back on this system.

I've installed nothing new, been using avast! for years, but for whatever reason, I can not get it re-installed.

Could use some thought/help with this.

Any ideas?

Running:
W7 Ultimate

Offline Praeses

  • Newbie
  • *
  • Posts: 10
    • Personal Message (Offline)
Re: Can Not Re-Install avast! Free
« Reply #1 on: October 18, 2013, 10:36:18 AM »
I fixed a PC the other day with a similar problem. Every time it was connected to the internet, Avast caused the PC to get incredibly slow and basically hang. (Removing avast fixed this issue)

What I did was unplug the network cable, boot PC, uninstall Avast, run a program called RogueKiller (http://www.majorgeeks.com/files/details/roguekiller.html - I had tried malwarebytes, adwclean etc to no avail). Remove anything suspicious (in this case it was AVG Safesearch or something like that).

Install Avast again. Plug cable back in. Reboot - see if it works

Dunno if it will work for you though!

Offline jpChris

  • Jr. Member
  • **
  • Posts: 77
  • Gender: Male
    • Personal Message (Offline)
Re: Can Not Re-Install avast! Free
« Reply #2 on: October 18, 2013, 06:34:01 PM »
Hi YashBlade,

Uninstall 2014 and run v.8 until 2014 is fixed or patched.
GigaByte GA-M68M-S2 | Amd Athlon ll X2 245 OC'ed to 3GHz | 2GB PC28500 DDR2 | EVGA 9500GT; 1GB | 550W Modular PSU | WinXP Pro

Offline redwolfe_98

  • Jr. Member
  • **
  • Posts: 76
  • Gender: Male
    • Personal Message (Offline)
Re: Can Not Re-Install avast! Free
« Reply #3 on: October 18, 2013, 07:13:36 PM »
yashblade, some people have said that they had problems with the avast 9 program when using the regular installers while not having problems when using the "online-installers".. so, you could try using the "online-installer" to install the avast 9 program..

here is a link to a post with links for the online-installers:

http://forum.avast.com/index.php?topic=136991.msg1003004#msg1003004

note that, if you are going to use the uninstall-tool, the avast 9 program requires a different uninstall-tool, "avastclear.exe", not the old "aswclear.exe".. a link for "avastclear.exe" is included along with the other links, in the post that i posted a link to, above.. so, if you have "avast 9" installed and you are going to use the uninstall-tool, you need to use the one for the avast 9 program, which is "avastclear.exe", not "aswclear.exe"..

« Last Edit: October 18, 2013, 07:17:43 PM by redwolfe_98 »

Offline YashBlade

  • Newbie
  • *
  • Posts: 8
    • Personal Message (Offline)
Re: Can Not Re-Install avast! Free
« Reply #4 on: October 19, 2013, 05:45:25 PM »
Thanks everyone.

I tried going back to V8, but pretty much the same thing As sonn as I either tried to update the definitions OR reboot, my system froze.

So here's my thought, If there is an issue with V9, and I used the wrong tool to uninstall it, what would happen if I re-installed V9, then used the correct tool to uninstall, the tried togo back to V8.

Cause right now, I'm running out of ideas. So, any thoughts?

Offline jpChris

  • Jr. Member
  • **
  • Posts: 77
  • Gender: Male
    • Personal Message (Offline)
Re: Can Not Re-Install avast! Free
« Reply #5 on: October 19, 2013, 06:26:24 PM »
Go to: http://www.avast.com/uninstall-utility

This the  avastclear.exe utility to uninstall 9. Complete directions are there. Reboot after using tool, then try to install v.8.
GigaByte GA-M68M-S2 | Amd Athlon ll X2 245 OC'ed to 3GHz | 2GB PC28500 DDR2 | EVGA 9500GT; 1GB | 550W Modular PSU | WinXP Pro

Offline YashBlade

  • Newbie
  • *
  • Posts: 8
    • Personal Message (Offline)
Re: Can Not Re-Install avast! Free
« Reply #6 on: October 19, 2013, 06:50:03 PM »
Thanks.

But now, I'm thoroughly um....confused? I just tried using the "online install" for V9, and everything appears to be working.

Although I seem to be having an issue now with my Keyboard (Logitech 320) now. It works fine in the Windows environment, but will not work inside a Browser...any browser. So, I used their "Connect Tool" and now it seems to be OK. So, for now, I guess, I'll keep V9 on, but if my Keyboard acts up again, I'll try and go back to V8. I skimmed over the Forums, and it appears I'm not the only one having Keyboard issues.

Guess this a "wait and see" now.

Offline YashBlade

  • Newbie
  • *
  • Posts: 8
    • Personal Message (Offline)
Re: Can Not Re-Install avast! Free
« Reply #7 on: October 19, 2013, 11:39:24 PM »
Well, that did not last long. My Keyboard continued to "disconnect". Every time I opened one, I has to use the re-connect tool. So there's something in V9 that does not like Logitech. Or at least does not like mine.

I'll try going back to V8, but something tells me, this is not going to be a success.

Ah well, try again later.

Offline jpChris

  • Jr. Member
  • **
  • Posts: 77
  • Gender: Male
    • Personal Message (Offline)
Re: Can Not Re-Install avast! Free
« Reply #8 on: October 20, 2013, 03:25:47 AM »
Hi YashBlade,

Here's where you can download v.8:  http://www.oldapps.com/avast_antivirus.php

Just be sure that you download 8.0.1489. 1497 is v.9
GigaByte GA-M68M-S2 | Amd Athlon ll X2 245 OC'ed to 3GHz | 2GB PC28500 DDR2 | EVGA 9500GT; 1GB | 550W Modular PSU | WinXP Pro

Offline YashBlade

  • Newbie
  • *
  • Posts: 8
    • Personal Message (Offline)
Re: Can Not Re-Install avast! Free
« Reply #9 on: October 20, 2013, 10:55:25 PM »
Thanks.

I'll give that a try. I just wish I knew why this has become so frigging hard all of a sudden. I've never had issues with this software.

Offline kevbeck

  • Full Member
  • ***
  • Posts: 154
    • Personal Message (Offline)
Re: Can Not Re-Install avast! Free
« Reply #10 on: October 20, 2013, 11:00:25 PM »
having similar issue.

Offline YashBlade

  • Newbie
  • *
  • Posts: 8
    • Personal Message (Offline)
Re: Can Not Re-Install avast! Free
« Reply #11 on: October 23, 2013, 02:01:31 PM »
Well good news bad news. No matter what Version I tried to install, I had the same issues.

But, I finally managed to get Version 8 on this PC, after several tries  That was the ONLY Version that didn't freeze my PC. But (yea again, but) my keyboard still would not work. However after rebooting several times (4 or 5?), my keyboard began to work. And, remember, my keyboard is only NOT working inside a Browser; any browser. It works fine within W7's environment.

I know this sounding more like a Keyboard/driver problem, but when I use this Keyboard and mouse on my second PC, which is set up exactly like the one I am having issues with, the keyboard works fine. On that PC I am still using V8. But as soon as I Upgrade to 9 the same thing happens. And again,  as soon as I uninstall avast! 9, everything works OK. In fact, I've tried other AV programs and I do not have any issues. All this leads me to believe that somewhere in avast! 9 (2014), there is some kind of bug.

I've run SFC scans, online AV + Standalone scans (with other products), boot scans, Malware, cleaned out old install files, tried installing on a clean boot, but I can not get V9 on either PC without running into an issue. PC freezing, not updating the defs', keyboard not working, etc. So, for now I guess I'll have to run older Versions on both of them.

I mean other that a Repair install to actually see if it's a W7 issue I can't think of anything else to try. Plus, with both PC's  having the same problems, with the same Versions, with same software, when the PC's are the exact same, something tells me that would do no good.

So, if anyone has a thought on this I would appreciate it.

To everyone who has tried to help me, Thanks much.


Offline kevbeck

  • Full Member
  • ***
  • Posts: 154
    • Personal Message (Offline)
Re: Can Not Re-Install avast! Free
« Reply #12 on: October 26, 2013, 11:32:52 PM »
Here's what I did that solved my issue.
1. Rule out infection scan mbam
2. Uninstall/remove any bad drivers in device manager from avast
3. Use avast uninstall utility THEN manually delete any avast files /folders left over on hard drive. There were a few in programs, Windows,  administartor folders. Check for them everywhere
4. Do disk defragment and clean of temp files, mem dumps etc using windows built in utility
5. Download avast free edition and install. Do not mess with avast yet, note all shields may still not work. THEN open up services via administration tools in control panel and stop all avast processes and select restart process. The  restart the computer. May require multiple restarts.  Only if this fails try using repair in cp.

Hope this helps

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now