Author Topic: Problemas con Avast Internet Security  (Read 9524 times)

Offline Populous

  • Advanced Poster
  • **
  • Posts: 866
  • Gender: Male
    • MAXSOFTWARE.ES  - Programación, Seguridad, Antivirus, Redes, Noticias, Actualidad y todo lo relacionado con la informática!
    • Personal Message (Offline)
Re: Problemas con Avast Internet Security
« Reply #30 on: October 23, 2013, 08:26:43 AM »
Da igual que nos metamos más en este hilo, el problema es común y con el mismo diagnóstico. Supongo que la solución al problema será también común, que de eso se trata. Imagina que se abriera un hilo por usuario y mismo problema ;)

Un saludo y suerte para todos.

No da igual. Es muy dificil intentar seguir un hilo cuando alguien pisa el topico de otro... Y una misma solución a un problema "común", no siempre sirve para todos los usuarios sencillamente porque aunque tengan la misma versión de antivirus y sistema operativo los entornos no son similares ni tienen las mismas configuraciones ni los mismos programas instalados ni el mismo hardware. De eso que haya tantos usuarios con problemas con avast! mientras que a otros les funciona estupendamente teniendo el mismo sistema operativo y la misma versión de avast instalada..

En este foro se siguen unas normas y están para que se respeten.  Una de ellas es precisamente la que te ha comentado el compañero Iroc955 que es no pisar nunca el tópico o hilo de otro usuario.

Si quieres aportar una solución o un comentario respecto a un hilo abierto, bienvenido sea ya que aquí esto funciona asi. Nos ayudamos entre todos y aprendemos unos de otro con lo poquito o lo mucho que sepamos del tema, pero si tienes un problema similar o idéntico abre un tópico nuevo.

Saludos.
CPU: Intel (R) Core I5-2400 CPU - 3.10GHZ @ 3.10 GHZ | RAM: 6GB -DDR3 | T.Gráfica: NVIDIA GeForce GT 520 - 1024MB | SO: Windows 8 PRO con Media Center - 64 Bits| Antivirus: Avast Free - 8.0.1497 | AntiSpyware: MBAN PRO - 1.75.0.1300 | Spyware S & D - 2.1.21 SR2 | Cortafuegos:  Cómodo I.S (FW/Comp.Bloqueo) - 6.2.285401.2860 | Cloud: Hitman Pro - 3.06 | Virtualización: Sandboxie - 4.04 /64BIT |

Offline javiermarques68

  • Newbie
  • *
  • Posts: 16
    • Personal Message (Offline)
Re: Problemas con Avast Internet Security
« Reply #31 on: October 23, 2013, 05:24:53 PM »
Bueno, por fin he podido solucionarlo todo, ya puedo actualizar el avast! Internet Security sin que aparezca ninguna pantalla azul desinstalando el control parental, pero por curiosidad, lo que no entiendo es que este programa hacia muchisimo tiempo que lo tenia instalado en el PC y con la versión 8 del avast! Internet Security nunca me habia dado ningun problema ¿Esto significa que el antivirus no era compatible con el control parental o es que el Windows Live se ha quedado obsoleto al convertirse el Messenger en el SKype? ¿puedo desinstalar todo el Windows live por que no lo necesito o me cargare algo?
ah, se me olvidaba, lo de la pantalla azul como he dicho, esta solucionado pero ahora cada vez que reinicio me sale un mensaje que dice:

No se puede obtener el sistema de archivos de la unidad y salen muchos numeros y letras x entre parentesis, no pasa nada por que puedo entrar normalmente al sistema pero es muy molesto. ¿sabes por que ocurre?

Offline Jalitruencano

  • Newbie
  • *
  • Posts: 7
    • Personal Message (Offline)
Re: Problemas con Avast Internet Security
« Reply #32 on: October 23, 2013, 06:05:12 PM »
Da igual que nos metamos más en este hilo, el problema es común y con el mismo diagnóstico. Supongo que la solución al problema será también común, que de eso se trata. Imagina que se abriera un hilo por usuario y mismo problema ;)

Un saludo y suerte para todos.

No da igual. Es muy dificil intentar seguir un hilo cuando alguien pisa el topico de otro... Y una misma solución a un problema "común", no siempre sirve para todos los usuarios sencillamente porque aunque tengan la misma versión de antivirus y sistema operativo los entornos no son similares ni tienen las mismas configuraciones ni los mismos programas instalados ni el mismo hardware. De eso que haya tantos usuarios con problemas con avast! mientras que a otros les funciona estupendamente teniendo el mismo sistema operativo y la misma versión de avast instalada..

En este foro se siguen unas normas y están para que se respeten.  Una de ellas es precisamente la que te ha comentado el compañero Iroc955 que es no pisar nunca el tópico o hilo de otro usuario.

Si quieres aportar una solución o un comentario respecto a un hilo abierto, bienvenido sea ya que aquí esto funciona asi. Nos ayudamos entre todos y aprendemos unos de otro con lo poquito o lo mucho que sepamos del tema, pero si tienes un problema similar o idéntico abre un tópico nuevo.

Saludos.

Ya capté la idea cuando me lo dejó claro iroc9555 y le pedí humildemente disculpas, no veo necesario repetirse como el ajo.


Me alegro por ti, javiermarques68, que se haya solucionado el problema.

Un saludo.

Offline Populous

  • Advanced Poster
  • **
  • Posts: 866
  • Gender: Male
    • MAXSOFTWARE.ES  - Programación, Seguridad, Antivirus, Redes, Noticias, Actualidad y todo lo relacionado con la informática!
    • Personal Message (Offline)
Re: Problemas con Avast Internet Security
« Reply #33 on: October 23, 2013, 06:15:42 PM »
Quote
Ya capté la idea cuando me lo dejó claro iroc9555 y le pedí humildemente disculpas, no veo necesario repetirse como el ajo.

Me alegro por ti, javiermarques68, que se haya solucionado el problema.

Un saludo.


Pues ya ves que lo repetí ahora y lo repetiré  tantas veces como considere que sea necesario para que, tanto tu como el resto de usuarios que lean este tópico,  entiendan que hay unas normas que hay que cumplir y que son para todos sin excepción.

Un saludo.
CPU: Intel (R) Core I5-2400 CPU - 3.10GHZ @ 3.10 GHZ | RAM: 6GB -DDR3 | T.Gráfica: NVIDIA GeForce GT 520 - 1024MB | SO: Windows 8 PRO con Media Center - 64 Bits| Antivirus: Avast Free - 8.0.1497 | AntiSpyware: MBAN PRO - 1.75.0.1300 | Spyware S & D - 2.1.21 SR2 | Cortafuegos:  Cómodo I.S (FW/Comp.Bloqueo) - 6.2.285401.2860 | Cloud: Hitman Pro - 3.06 | Virtualización: Sandboxie - 4.04 /64BIT |

Offline javiermarques68

  • Newbie
  • *
  • Posts: 16
    • Personal Message (Offline)
Re: Problemas con Avast Internet Security
« Reply #34 on: October 23, 2013, 08:16:14 PM »
Un saludo a ti también Jalitruencano y otro para iroc9555, muchisimas gracias a los dos.

Online iroc9555

  • avast! Evangelist
  • Ultra Poster
  • ***
  • Posts: 5179
  • Gender: Male
  • CCS, Vzla.
    • Personal Message (Online)
Re: Problemas con Avast Internet Security
« Reply #35 on: October 23, 2013, 08:17:34 PM »
Bueno, por fin he podido solucionarlo todo, ya puedo actualizar el avast! Internet Security sin que aparezca ninguna pantalla azul desinstalando el control parenta...

Me alegro mucho que todo esta bien. Tambien pedir disculpa que no fui tan explicito al dejarte el enlace de que se trataba el archivo fssfltr_tdi.sys. Pense que me dirias que tenias instalado Family Safety o Windows Essential y seria cosa de desactivarlo y probar. Al no decirme nada pense que era algun otro controlador o hasta un Rootkit.

Menos mal que Jalitruencano si capto el significado del archivo y probo y resulto ser eso.

...lo que no entiendo es que este programa hacia muchisimo tiempo que lo tenia instalado en el PC y con la versión 8 del avast! Internet Security nunca me habia dado ningun problema ...

Algo debe de haber cambiado en avast!. Si avast! Free funcionaba y no AIS, yo supongo que el Spam filter o el cortafuego. el cortafuewo fue reconstruido casi en su totalidad asi que puedo ser esto ...


¿puedo desinstalar todo el Windows live por que no lo necesito o me cargare algo?

Bueno Windows Essential era parte de Messenger o se instalaba cuando uno instalaba Messenger. Puesto que Messenger ya no existe creo que no habria problema en desinstalar ambos. Buscate en microsoft como desinstalar Windows Essential y la version de Messenger que tu tienes. Acuerdate primero de pasar todos tus contactos a Skype.


.... pero ahora cada vez que reinicio me sale un mensaje que dice:
No se puede obtener el sistema de archivos de la unidad y salen muchos numeros y letras x entre parentesis, no pasa nada por que puedo entrar normalmente al sistema pero es muy molesto. ¿sabes por que ocurre?

Haz otro CHKDSK completo ( marca las 2 casillas ). Si tienes un amigo con un Windows XP Pro ( ¿ Pro es el tuyo ? ) con SpK 3, pideselo prestado y haz un sfc /scannow. A mi no me gusto el hecho que te pidiera el disco. Normalmente el hace el scan y si encuentra algo que no puede reparar normalmente pide el disco.
Hernan.
Dim 9200/XPS 410. C2D E6600; 2.40 GHz; 2 GB SDRAM. XP Pro_86. Spk3. IE 8 & FF 27 Avast! FREE 9.0.2016. CIS 5.12(Fw/D+). MBAM Premium. MCShield. SpywareBlaster. WinPatrol +. OpenDNS. WOT. SAS Pro (O/D).
“We are all ignorant, but we don't all ignore the same things..” Albert Einstein.

Offline javiermarques68

  • Newbie
  • *
  • Posts: 16
    • Personal Message (Offline)
Re: Problemas con Avast Internet Security
« Reply #36 on: October 25, 2013, 11:53:19 AM »
Bueno, parece que lo del mensajito no se va, como no me supone ningun problema, creo que voy a reinstalar el sistema operativo a ver si se arregla, otra vez muchas gracias y se puede dar el tema por solucionado.

SALUDOS

Online iroc9555

  • avast! Evangelist
  • Ultra Poster
  • ***
  • Posts: 5179
  • Gender: Male
  • CCS, Vzla.
    • Personal Message (Online)
Re: Problemas con Avast Internet Security
« Reply #37 on: October 25, 2013, 12:49:55 PM »
Una propiedad del sistema de seguridad que la mayoria de usuarios pasa por alto es un programa de imagen o copia de seguridad. La mayoria esta atento en buscar un buen antivirus y eso es bueno pero nadie lo piensa dos veces en " y si no puedo iniciar mi sistema ".

Hay programas que hacen una copia de la imagen del sistema y con solo par de clicks puedes tener tu OS funcionado en cosa de 20 mins como lo tenias una semana atras. Te evita tener que reinstalar el Windows y todas sus actualizaciones ( +200 ). Tambien todos tus programas, mas tus documentos; papeles, imagenes, videos, etc.

Hoy en dia es indispensable tenerlo y mucho de ellos son gratis y trabajan muy bien:

http://www.techsupportalert.com/es/mejor-programa-gratuito-de-creaci-n-de-im-genes-de-disco.htm
Hernan.
Dim 9200/XPS 410. C2D E6600; 2.40 GHz; 2 GB SDRAM. XP Pro_86. Spk3. IE 8 & FF 27 Avast! FREE 9.0.2016. CIS 5.12(Fw/D+). MBAM Premium. MCShield. SpywareBlaster. WinPatrol +. OpenDNS. WOT. SAS Pro (O/D).
“We are all ignorant, but we don't all ignore the same things..” Albert Einstein.

Offline javiermarques68

  • Newbie
  • *
  • Posts: 16
    • Personal Message (Offline)
Re: Problemas con Avast Internet Security
« Reply #38 on: October 30, 2013, 07:51:04 AM »
Gracias, lo tendre en cuenta para la proxima vez, como imaginaba reinstalando el sistema operativo, ya no me sale ningún mensaje.

Saludos.

Offline mistboy

  • Jr. Member
  • **
  • Posts: 93
    • Personal Message (Offline)
Re: Problemas con Avast Internet Security
« Reply #39 on: October 31, 2013, 02:37:45 AM »
Hola, intenta solucionar de la siguiente manera:

Desinstala avast, reinicia, limpia el registro de Windows, intenta reinstalar avast como administrador (botón derecho del mouse ejecutar como administrador), sigue las instrucciones tal cual se ve en pantalla no deberías tener ningún problema ;D

Si lo instalas normalmente y no como administrador podría darte problemas sobre todo si ejecutas Windows 7

Online iroc9555

  • avast! Evangelist
  • Ultra Poster
  • ***
  • Posts: 5179
  • Gender: Male
  • CCS, Vzla.
    • Personal Message (Online)
Re: Problemas con Avast Internet Security
« Reply #40 on: October 31, 2013, 10:07:16 AM »
Hola, intenta solucionar de la siguiente manera:

Desinstala avast, reinicia, limpia el registro de Windows, intenta reinstalar avast como administrador (botón derecho del mouse ejecutar como administrador), sigue las instrucciones tal cual se ve en pantalla no deberías tener ningún problema ;D

Si lo instalas normalmente y no como administrador podría darte problemas sobre todo si ejecutas Windows 7

Alberto.

Este hilo ya se soluciono. Tu respuesta no tiene nada que ver con el problema que existia. Se te agradece tratar de dar ayuda, pero si no lees todo el hilo y contestas arbitrariamente, el que queda mal eres tu y otros no confiaran en tu ayuda.

Ademas por esto mismo se te han borrado otras respuestas tuyas, y a si y todo, ni siquieras has preguntado que paso, o sea que no estas atento o no te importa.

Abstente de respoder en topicos viejos o en topicos ya resueltos para acumular tu cuenta de respuestas. No te ayuda en nada ni a otros tampoco.
Hernan.
Dim 9200/XPS 410. C2D E6600; 2.40 GHz; 2 GB SDRAM. XP Pro_86. Spk3. IE 8 & FF 27 Avast! FREE 9.0.2016. CIS 5.12(Fw/D+). MBAM Premium. MCShield. SpywareBlaster. WinPatrol +. OpenDNS. WOT. SAS Pro (O/D).
“We are all ignorant, but we don't all ignore the same things..” Albert Einstein.

Offline dosru3das

  • Newbie
  • *
  • Posts: 1
    • Personal Message (Offline)
Re: Problemas con Avast Internet Security
« Reply #41 on: November 08, 2013, 03:42:53 AM »
Tuve este mismo problema... mientras usaba la versión free todo bien.. al pasar a la versión Internet security 2014 Paga... Instale ... reinicie... pantalla azul y se reiniciaba constantemente... Presione F5 para tomar el control del inicio y volví a la ultima vez que inicio correctamente windows... Pero esto pasaba cada vez que reinstalaba El AVAST... Hasta que encontré el tema en el foro gracias a que logre leer en la pantalla azul, que duraba no mas de 3 seg, el nombre del archivo que producía el error... "fssdctr_tdi.sys" lo alcance a leer no porque soy rápido sino porque cada vez que reiniciaba lograba leer 2 o 3 letras y así arme el nombre del archivo... Luego de encontrar el problema y leer la solución en el foro (solo tuve que desinstalar el control parental) no podía activar el cortafuego... tiraba error... lo solucione Reparando AVAST desde agregar o quitar programas... ya funciona todo de maravilla, Esta fue mi experiencia... gracias a las personas que usaron parte de su tiempo para responder.
« Last Edit: November 08, 2013, 03:53:05 AM by dosru3das »

Online iroc9555

  • avast! Evangelist
  • Ultra Poster
  • ***
  • Posts: 5179
  • Gender: Male
  • CCS, Vzla.
    • Personal Message (Online)
Re: Problemas con Avast Internet Security
« Reply #42 on: November 08, 2013, 10:47:52 AM »
... gracias a las personas que usaron parte de su tiempo para responder.

Hola dosru3das. Bienvenido al foro.

Gracias a ti por reportar los resultados y confirmar que el procedimiento ayuda.
Hernan.
Dim 9200/XPS 410. C2D E6600; 2.40 GHz; 2 GB SDRAM. XP Pro_86. Spk3. IE 8 & FF 27 Avast! FREE 9.0.2016. CIS 5.12(Fw/D+). MBAM Premium. MCShield. SpywareBlaster. WinPatrol +. OpenDNS. WOT. SAS Pro (O/D).
“We are all ignorant, but we don't all ignore the same things..” Albert Einstein.

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now