Author Topic: Avast Not Working, Windows 8.1  (Read 885 times)

Offline Alex18PR

  • Newbie
  • *
  • Posts: 1
    • Personal Message (Offline)
Avast Not Working, Windows 8.1
« on: October 21, 2013, 02:50:00 PM »
I been using the free Avast for years and never had a problem but since updating my OS from Windows 8 to 8.1 Avast is not working well. When I open avast i get a "You are unprotected!" message below that it says  "Avast Service Is Off: Start" and     "Self Defense Is Off: Turn On" but neither option work when I right click I get an "Do You Want to Allow this program...." Screen but when i click yes nothing happens. There i also a blank screen when i try to access any of the avast tools SandBox,SafeZone,Firewall.. When i tried to update virus definition I get a "Failed to update! The Avast service is not running" message. In the scan tab the only option that I get is the "BootTimeScan" option.  I also get an error when i tried to add this device to my avast account and it also says that I am currently Registered and that the "current registration will expire on 0 Days". I have tried uninstalling avast it using the Unistall Utilty " avastclear.exe" in safemode and installing Avast again a couple of times but that doesn't seem to work.  Please someone help me!!

Offline Eddy

  • avast! Evangelist
  • Serious Graphoman
  • ***
  • Posts: 9883
  • Gender: Male
  • Watching (over?) you
    • Malware removal, Biljart and other things.
    • Personal Message (Offline)
Re: Avast Not Working, Windows 8.1
« Reply #1 on: October 21, 2013, 02:55:25 PM »
The real problem is the 8.1 update.
Nothing much you/we can do.
Microsoft has to fix it as explained many times in other threads.
Please use the search option on this board before starting a thread.

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now