Author Topic: Aggiornamento a Windows 8.1 - Avast impazzito  (Read 4770 times)

Offline Nobirthman

  • Newbie
  • *
  • Posts: 1
    • Personal Message (Offline)
Aggiornamento a Windows 8.1 - Avast impazzito
« on: October 23, 2013, 03:12:04 PM »
Ciao, mi ritrovo in un bel guaio. Ieri ho aggiornato il pc a Windows 8.1 ed è sparito il mio avast. Il pc non mi permetteva di reinstallarlo e allora ho cancellato i dati manualmente. Ma adesso mi trovo nella condizione di non avere l'antivirus ma non poter neanche re-installarlo. Ho provato a scaricare la mia versione (Internet security) ma il computer mi ripete che èl'installazione di avast non può continuare perchè è stata eseguita già un operazione su avast senza il riavvio. Cosa assolutamente non vera. Allego il log del problema sperando che possiate aiutarmi, grazie mille :)

14:58:53Infoinstcont[2472,3748]--
14:58:53Infoinstcont[2472,3748]2013/10/23 14:58:53 START: Avast installer/updater
14:58:53Infoinstup[2472,3748]Command: '"C:\Users\GAETAN~1\AppData\Local\Temp\_av_iup.tm~a04004\instup.exe" /sfx /sfxstorage:"C:\Users\GAETAN~1\AppData\Local\Temp\_av_iup.tm~a04004" /edition:3 /prod:ais '
14:58:53Infoinstup[2472,3748]CPU: AMD A4-4300M APU with Radeon(tm) HD Graphics   ,2
14:58:53Infoinstup[2472,3748]OS:  ver 6.3, build 9600, sp 0.0 x64
14:58:53Infoinstup[2472,3748]Memory: 22% load. Phys:4194303/4194303K free, Page:4194303/4194303K free, Virt:2011588/2097024K free
14:58:53Infoinstup[2472,3748]Running module version: '9.0.2006.159'
14:58:53Errorregistry[2472,3748]Cannot create registry key: Software\AVAST Software\Avast, code 5 (0x00000005) []
14:58:53Infoinstup[2472,3748]Loading Proxy settings
14:58:53Infoinstup[2472,3748]Proxy-Type: 'no proxy'
14:58:53Infoinstup[2472,3748]Proxy-Authorization: 'no authentication'
14:58:53Infoinstup[2472,3748]Proxy-Port: '8080'
14:58:53Infoinstup[2472,3748]Proxy-Name: ''
14:58:53Infoinstup[2472,3748]Proxy-User: ''
14:58:53Infoinstup[2472,3748]Proxy-Pass: '???'
14:58:53Infosimutex[2472,3748]Checking for the mutex ownership.
14:58:53Infoservers[2472,3748]Server definition(s) loaded for 'C:\Users\GAETAN~1\AppData\Local\Temp\_av_iup.tm~a04004\servers.def': 113 (maintenance:0)
14:58:53Infopkgproduct[2472,3748]LoadPartInfo: program = prg_ais-7d6 returned 0x00000000
14:58:53Infopkgproduct[2472,3748]LoadPartInfo: setup = setup_ais-7d6 returned 0x00000000
14:58:53Infopkgengine[2472,3748]LoadLatestProdAndParts: product file 'prod-ais.vpx' was successfully loaded.
14:58:53Infopkgengine[2472,3748]LoadLatestProdAndParts: part file part-prg_ais-7d6.vpx was successfully loaded.
14:58:53Infopkgengine[2472,3748]LoadLatestProdAndParts: part file part-setup_ais-7d6.vpx was successfully loaded.
14:58:53Infopkgproduct[2472,3748]LoadPartInfo: jrog2 = jrog2-88c returned 0x00000000
14:58:53Infopkgproduct[2472,3748]LoadPartInfo: vps = vps_win32-13101600 returned 0x00000000
14:58:53Infopkgengine[2472,3748]LoadLatestProdAndParts: product file 'prod-vps.vpx' was successfully loaded.
14:58:53Infopkgengine[2472,3748]LoadLatestProdAndParts: part file part-vps_win32-13101600.vpx was successfully loaded.
14:58:53Infopkgengine[2472,3748]LoadLatestProdAndParts: part file part-jrog2-88c.vpx was successfully loaded.
14:58:54Infoinstupcore[2472,3748]PkgLoadProductInfo: product GPB was successfully loaded.
14:58:54Infosimutex[2472,3748]Checking for the mutex ownership.
14:58:54Infofilehlp[2472,3748]OpOnReboot: Direct delete of file 'C:\Users\GAETAN~1\AppData\Local\Temp\aswSetupOffers.def' successfully performed.
14:58:54Infoguiwizard[2472,3748]Setup gui was successfully started.

Offline giogio

  • avast! Evangelist
  • Massive Poster
  • ***
  • Posts: 2591
  • Gender: Male
  • I recommend Avast! to everyone!
    • Personal Message (Offline)
Re: Aggiornamento a Windows 8.1 - Avast impazzito
« Reply #1 on: October 23, 2013, 03:36:05 PM »
Ciao e benvenuto,
ti consiglio di eseguire un'installazione pulita

1. Scaricare Avast Uninstall Utility da qui http://files.avast.com/iavs9x/avastclear.exe e salvarlo sul pc.
2. Avviare in modalità provvisoria (premendo F8 continuamente all'avvio del PC)  e avviare avast unistall utility.
3. scegliere la versione di avast da togliere e quindi uninstall
4. Riavviare il pc
6. Installare di nuovo avast
7. Riavviare il pc
8. inserire la licenza acquistata

maggiori dettagli sulla disinstallazione puoi trovare qui
https://support.avast.com/index.php?languageid=9&group=ita&_m=knowledgebase&_a=viewarticle&kbarticleid=1067#idt_02
« Last Edit: October 23, 2013, 04:39:51 PM by giogio »
Home: P4 2.6 Ghz HT - 2GB RAM -500GB HDD - Win 7 SP1 32bit- Avast! Internet Security 9.0.2018 - MBAM 2 free - FF 28 (AOS-NS-ABP) - TB 24.4
Work: i5-2400 - 4GB RAM - 500GB HDD - Win 7 SP1 64bit - Avast! EPS 8.0.1603, ASOA console 1.3.3.35 - FF 28 - TB 24.4
Disinstallare il vecchio antivirus - Uninstall OLD antivirus

Offline akunamatata

  • Newbie
  • *
  • Posts: 1
    • Personal Message (Offline)
Re: Aggiornamento a Windows 8.1 - Avast impazzito
« Reply #2 on: October 23, 2013, 04:22:01 PM »
anche io ho avuto lo stesso problema e pur avendo acquistato una nuova licenza per avast premium non parte.(spero mi restituiscano i soldi altrimenti ....) inoltre se vado in gestione dispositivi , su schede di rete , mi trovo con circa 20 "dispositivo sconosciuto" se guardo le proprietà del dispositivo come produttore mi dice "ALWIL Software" e facendo una piccola ricerca su internet non è altro che avast.
sono imbestialito...
se qualcuno puo aiutarmi per cancellare i dispositivi sconosciuti mi farebbe un grosso favore.
tra parentesi ho anche cancellato manualmente tutte le voci di registro a mano (che rimanevano anche dopo aver utilizzato il software di disinstallazione) eppure nulla e cambiato.

Offline giogio

  • avast! Evangelist
  • Massive Poster
  • ***
  • Posts: 2591
  • Gender: Male
  • I recommend Avast! to everyone!
    • Personal Message (Offline)
Re: Aggiornamento a Windows 8.1 - Avast impazzito
« Reply #3 on: October 23, 2013, 04:29:22 PM »
Il problema con windows 8.1, che io sappia, è un problema da parte di microsoft,
come riportato qui
http://forum.avast.com/index.php?topic=137073.msg1004987#msg1004987

Per quanto riguarda il tuo problema specifico,
ti consiglio di provare con questo tool se avevi installato la 9.0.2006
http://files.avast.com/iavs9x/avastclear.exe
ciao
« Last Edit: October 23, 2013, 04:40:02 PM by giogio »
Home: P4 2.6 Ghz HT - 2GB RAM -500GB HDD - Win 7 SP1 32bit- Avast! Internet Security 9.0.2018 - MBAM 2 free - FF 28 (AOS-NS-ABP) - TB 24.4
Work: i5-2400 - 4GB RAM - 500GB HDD - Win 7 SP1 64bit - Avast! EPS 8.0.1603, ASOA console 1.3.3.35 - FF 28 - TB 24.4
Disinstallare il vecchio antivirus - Uninstall OLD antivirus

Offline bosspapy

  • Newbie
  • *
  • Posts: 9
    • Personal Message (Offline)
Re: Aggiornamento a Windows 8.1 - Avast impazzito
« Reply #4 on: October 24, 2013, 07:27:41 PM »
Ho aggiornato anche io alla 8.1 ed onestamente non capisco come mai a me ha disinstallato completamente la cartella di Iternet security abbonato.

Di conseguenza, pur essendoi accorto che non esisteva + la cartella, ho avviato la procedura di disinstallazione tramite l'eseguibile linkato sopra in modalità provvisoria ed alla richiesta di indicare la cartella, dopo aver selezionato il prodotto, ho dovuto riavviare Windoes.

A questo punto ho scaricato la nuova versione online di Internet security , messo dentro il file di licenza , ed installato.

Tutto è andato OK ma, purtroppo nella schermata della protezione ho avviso che il firewall non è attivo. Provo ad attivarlo ma nulla da fare, messaggio impossibile attivare firewall !! cosa devo fare ?

Spero di risolvere a + presto percchè non vorrei correre rischi inutili.

Grazie

Offline bosspapy

  • Newbie
  • *
  • Posts: 9
    • Personal Message (Offline)
Re: Aggiornamento a Windows 8.1 - Avast impazzito
« Reply #5 on: October 24, 2013, 09:00:51 PM »
Incredibile !!

fatte tutte le prove del mondo per attivare firewall, disattivate tutte le sicurezza di MS... nulla;

mi viene una idea e tento, creo un utente locale, non utente MS con email per intenderci, assegni poteri di admin e riavvio.
Mi loggo con il nuovo user e mentre mi ripete la solita solfa mentre mi crea l'ambiente, sento la vocina di avast che mi dice qualcosa... ho il volume troppo basso e non capisco cosa e.... miracolo avast è attivo compreso il firewall, nonostante era attivo il firewall di MS che avevo riattivato giusto per non rimanere scoperto del tutto.

A questo punto riavvio e mi loggo col primo account sul quale prima non funzionava il firewall.... vado su mostra icone nascoste e vedo l'iconcina di avast che sta lavorando, aspetto unattimo e quando la icona si stabilizza, ci passo su col mouse e mi esce il popup che avst è tutto OK.

Lancio avast, controllo e finalmente nel pannello mi risulta tutt aggiornato e tutto OK..

Aggiungo inoltre che, mentre con la versione precedente di win8 pro avevo degli errori in Gstione dispositivi nelle schede di rete, ora ho controllato e non vi sono problemi. Meglio cosi.


Questa la mia esperienza  e la metto a disposizione degli altri chissà mai !!!


 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now