Author Topic: Avast Online Security settings  (Read 829 times)

Offline stduc

  • Jr. Member
  • **
  • Posts: 41
  • I'm a llama!
    • Personal Message (Offline)
Avast Online Security settings
« on: November 27, 2013, 09:16:32 AM »
I have Avast Online Security 9.0.2005.45 installed and mostly use Chrome - I love this feature but am wondering if there is any way to make the settings stick across all websites. I would like to to change web analytics and others to block permanently.

Offline Staticguy

  • Sr. Member
  • ****
  • Posts: 399
  • Gender: Male
    • Personal Message (Offline)
Re: Avast Online Security settings
« Reply #1 on: November 27, 2013, 11:13:46 AM »
Hello stduc

I have this similar problem. I have also reported this in this forum http://forum.avast.com/index.php?topic=141125.0

My post is now viewed 45 times but no reply! I have also reported this to avast support via support ticket. I am waiting for their reply!

I believe this is a new bug. It didn't occur when I installed 2014.9.0.2008 when it was released. Nor it's a problem with Google Chrome.

Offline stduc

  • Jr. Member
  • **
  • Posts: 41
  • I'm a llama!
    • Personal Message (Offline)
Re: Avast Online Security settings
« Reply #2 on: November 27, 2013, 12:47:58 PM »
Thanks for your swift response
I searched for the topic before I posted - it didn't come up!

Not sure its a bug - but certainly a feature that is lacking. Mine remembers on a per site basis - but that is tedious - I would like to be able to set defaults and then change them on a per site basis.

Offline Staticguy

  • Sr. Member
  • ****
  • Posts: 399
  • Gender: Male
    • Personal Message (Offline)
Re: Avast Online Security settings
« Reply #3 on: November 27, 2013, 01:15:29 PM »
Oh yeap! It's either a bug or something is not working right! On mine, my homepage is google and i make changes to the avast online security settings in the google chrome browser. It stays fixed, but if i go to another new website the changes that i made in google it gets reset.

Before facing this issue. I save changes in the avast online security and click on settings on that and a new tab comes with with extra settings and functions. I then make changes according to my needs and save them. So from there on end, every site that i go to states that all the changes that i make is applied to every site. Now that's not the case.

Anyhow, I am still waiting for Avast support response on my support ticket.

Offline Para-Noid

  • avast! Evangelist
  • Ultra Poster
  • ***
  • Posts: 4502
  • Gender: Male
    • Personal Message (Offline)
Re: Avast Online Security settings
« Reply #4 on: November 27, 2013, 01:46:02 PM »
@ Staticguy  I responded in the thread you provided.

Try resetting your AOS...
Dell Inspiron, Win7x64 SP1, Pentium Dual-Core, 6 GB Ram, Avast Free 2014.9.0.2018, Comodo Firewall 5.12 w/D+, MalwareBytes Premium 2.0, MCShield, Super Anti-Spyware Free, SpywareBlaster, Bitdefender TrafficLight, OpenDNS Premium, Keyscrambler Personal,  PrivDog. CCleaner, Greenshot, Firefox (latest build) and, Google Chrome (latest build).

When you do something, do it with a purpose and do it on purpose.

Offline stduc

  • Jr. Member
  • **
  • Posts: 41
  • I'm a llama!
    • Personal Message (Offline)
Re: Avast Online Security settings
« Reply #5 on: November 27, 2013, 02:09:55 PM »
Clicking on settings just goes to about:blank - UNLESS you do it on a new blank tab page!

Absolutely brilliant - just needs some documentation for the average person!

Sorted.

Offline Para-Noid

  • avast! Evangelist
  • Ultra Poster
  • ***
  • Posts: 4502
  • Gender: Male
    • Personal Message (Offline)
Re: Avast Online Security settings
« Reply #6 on: November 27, 2013, 02:55:02 PM »
Mine opens to the AOS settings page just fine.
Dell Inspiron, Win7x64 SP1, Pentium Dual-Core, 6 GB Ram, Avast Free 2014.9.0.2018, Comodo Firewall 5.12 w/D+, MalwareBytes Premium 2.0, MCShield, Super Anti-Spyware Free, SpywareBlaster, Bitdefender TrafficLight, OpenDNS Premium, Keyscrambler Personal,  PrivDog. CCleaner, Greenshot, Firefox (latest build) and, Google Chrome (latest build).

When you do something, do it with a purpose and do it on purpose.

Offline Staticguy

  • Sr. Member
  • ****
  • Posts: 399
  • Gender: Male
    • Personal Message (Offline)
Re: Avast Online Security settings
« Reply #7 on: November 27, 2013, 07:05:24 PM »
@ Staticguy  I responded in the thread you provided.

Try resetting your AOS...

Yeah Para-Noid. That's the exact same spot that me and stduc are facing right now! Clicking setting leads us straight to a blank page. I also uninstalled and reinstalled google chrome and avast free edition. With no luck. I have also submitted a support ticket to avast support about this issue. It's either a bug/something is not responding.

Offline Staticguy

  • Sr. Member
  • ****
  • Posts: 399
  • Gender: Male
    • Personal Message (Offline)
Re: Avast Online Security settings
« Reply #8 on: November 27, 2013, 08:01:14 PM »
OMG!!! Freaking unbelievable!!!!  :o

I finally found a work around. Instead of clicking settings on AOS. I clicked settings on google chrome, clicked on extensions, clicked options under AOS, and voila there is the settings page of AOS. Why does it work there when it shows a blank page after i click settings on AOS???????

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now