Author Topic: Suspicious Message alert keeps popping up  (Read 1908 times)

Offline CaptainKen

  • Newbie
  • *
  • Posts: 7
  • I'm a llama!
    • Personal Message (Offline)
Suspicious Message alert keeps popping up
« on: September 15, 2006, 09:20:01 PM »
"avast! Virus warning Suspicious Message!" keeps popping up while trying to download from newsgroups with Newsbin. When I click Continue they just keep coming back. The Block it and Permitted URL's buttons are grayed out. Yes I'm logged in as Admin on Windows XP Pro SP2 machine. I should also mention this only happens on some nbz downloads.

The only way to stop it is to Stop On-Access protection.

Offline alanrf

  • avast! Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Gender: Male
  • Just an avast user
    • Personal Message (Offline)
Re: Suspicious Message alert keeps popping up
« Reply #1 on: September 15, 2006, 10:50:49 PM »
Newsgroup downloads are scanned by the Internet Mail provider. 

What is the sensitivity setting you have for that provider?


Offline CaptainKen

  • Newbie
  • *
  • Posts: 7
  • I'm a llama!
    • Personal Message (Offline)
Re: Suspicious Message alert keeps popping up
« Reply #2 on: September 16, 2006, 10:14:55 PM »
Assuming it is the settings in Internet Options, Privacy - the setting is Medium. This is the same setting that I successfully when I had Norton.

Offline DavidR

  • avast! √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 69208
  • Gender: Male
  • No support PMs thanks
    • Personal Message (Offline)
Re: Suspicious Message alert keeps popping up
« Reply #3 on: September 16, 2006, 10:32:15 PM »
No Alan is asking for the avast Internet Mail provider sensitivity setting.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2014 9.0.2016/ Outpost Firewall Pro9.1/ Firefox 28.0, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.0.1/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline Tech

  • avast! team
  • Certainly Bot
  • *
  • Posts: 64867
  • Gender: Male
    • Personal Message (Offline)
Re: Suspicious Message alert keeps popping up
« Reply #4 on: September 16, 2006, 11:03:43 PM »
"avast! Virus warning Suspicious Message!"
This is a message from the Heuristic module of Internet Mail provider.
You can configure the settings. Let the level on Custom and go to the Heuristic tabs (there are two).
Configure them as you need  :)

The only way to stop it is to Stop On-Access protection.
No... you don`t have to do that and stay without antivirus protection.
Just configure avast as you need/want  8)
The best things in life are free.

Offline CaptainKen

  • Newbie
  • *
  • Posts: 7
  • I'm a llama!
    • Personal Message (Offline)
Re: Suspicious Message alert keeps popping up
« Reply #5 on: September 17, 2006, 09:44:09 PM »
Thanks everyone for responding.

Mine is set to Medium, so I changed it to Low. So why were the "Block it" and "Permitted URL's" buttons are grayed out and how do it ungray them.

BTW, man is that setting hidden. "avast! On Access Sanner", Details, Internet Mail, Customize, Heuristics.  Just by eliminating the "Details" option and having it be the default would make this 10 times easier to find.

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now