Author Topic: Problems seeing Pictures on Websites  (Read 2399 times)

Offline djhk

  • Newbie
  • *
  • Posts: 1
  • I'm a llama!
    • Personal Message (Offline)
Problems seeing Pictures on Websites
« on: October 21, 2006, 05:28:46 PM »
I am having a problem seeing certain pictures online when I could see them before- Now there is just an "X' where the picture should be.

I have contacted computer & internet support and they said it may have to do with Avast Settings- any idea what the problem could be?

Online DavidR

  • avast! √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 69216
  • Gender: Male
  • No support PMs thanks
    • Personal Message (Online)
Re: Problems seeing Pictures on Websites
« Reply #1 on: October 21, 2006, 06:53:47 PM »
This is a common interner explorer problem and has nothing to do with avast!, which doesn't block but scans content and alerts you to any infection. I'm afraid your computer & internet support isn't up to much.

Commonly these are small images file a couple of KB etc. and the frequent response is to clear the temporary internet files and or force a page load without using the cache, press the Shift key whilst clicking the refresh icon in IE.

A google search on this common fault returns many hits http://www.google.co.uk/search?q=red+x+in+IE+image+not+displayed I suggest you pass this trick on to your support ;D

The first two:
http://support.microsoft.com/kb/283807
http://support.microsoft.com/?kbid=915158
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2014 9.0.2018/ Outpost Firewall Pro9.1/ Firefox 28.0, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.0.1/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now