Author Topic: Error: . . . server was reset while the page was loading. . .  (Read 2325 times)

Offline erikweho

  • Newbie
  • *
  • Posts: 1
    • Personal Message (Offline)
Error: . . . server was reset while the page was loading. . .
« on: September 19, 2007, 09:58:33 PM »
When logged into Skype AND surfing the Internet with Firefox AND/or IE7,  I receive this error:

"The connection to the server was reset while the page was loading."

Stopping On-Access Protection in Avast (or closing AVAST down completely, allows pages to load freely.

Any infomation on this?  Thanks!

Checked the following:
XP Pro
No Virus
No Trojan
Replaced Winsock2
Considered MaxConnections . . .
Using COMODO Firewall




Online Tech

  • avast! team
  • Certainly Bot
  • *
  • Posts: 64867
  • Gender: Male
    • Personal Message (Online)
Re: Error: . . . server was reset while the page was loading. . .
« Reply #1 on: September 21, 2007, 02:12:55 AM »
Anything on avast logs?
Maybe Skype (like it happens with some P2P applications) reset/change the communications with the server and some connections are lost while refresed.
The best things in life are free.

Offline grcguy

  • Newbie
  • *
  • Posts: 14
  • Gender: Male
    • Personal Message (Offline)
Re: Error: . . . server was reset while the page was loading. . .
« Reply #2 on: September 27, 2007, 11:50:55 PM »
Anything on avast logs?
Maybe Skype (like it happens with some P2P applications) reset/change the communications with the server and some connections are lost while refresed.

Hi Tech,

I get the same message and I have no idea why it is doing this all of a sudden. As far as I know, nothing has been changed in my AVAST or firewall, but should I be looking somewhere in particular? My connection is ok for about 30 minutes, then the pages will not load at all and the same message comes up about the connection resetting??

thanks.
Secured by:
Comodo Firewall Pro: 3.0.22.349
Avast: 4.8.1201

Browser: Firefox
MS Windows XP SP2
Intel Pentium D 3.20Ghz

Online Tech

  • avast! team
  • Certainly Bot
  • *
  • Posts: 64867
  • Gender: Male
    • Personal Message (Online)
Re: Error: . . . server was reset while the page was loading. . .
« Reply #3 on: September 29, 2007, 07:55:36 PM »
My connection is ok for about 30 minutes, then the pages will not load at all and the same message comes up about the connection resetting??
Sorry grcguy, this is what makes me think the problem aren't on avast settings or on avast... just the way Skype manages the connection itself. But it's difficult to say or troubleshoot. Sorry not being more useful to you.
The best things in life are free.

Offline RawRaw10

  • Newbie
  • *
  • Posts: 1
    • Personal Message (Offline)
Re: Error: . . . server was reset while the page was loading. . .
« Reply #4 on: January 07, 2011, 05:30:19 AM »
I get the same error message constantly and its starting to drive me mad.

"The connection to the server was reset while the page was loading."

Here's whats happening.  Before I had Avast this never happened.  I downloaded it at a friends recommendation and everything was normal for the first 2 or 3 days. Day 4 I start getting the error message and some of my pages will load and some will not.  By day 5 I can't get any web pages to load at all.  So on someone else's computer I google the issue and others report that uninstalling and re-installing Avast has worked for them.  It also works for me... but only for 3 weeks.  Then I start getting some pages that won't load and some that will.  I'm not big on tech, but this seems really odd.  I'd rather not have to continually uninstall and reinstall Avast every 3 weeks.  I only use Firefox.    Any clues?

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now