Author Topic: Avast not loading at startup  (Read 2262 times)

Offline PEACOCKLADY

  • Newbie
  • *
  • Posts: 8
  • I'm a llama!
    • Personal Message (Offline)
Avast not loading at startup
« on: November 25, 2008, 05:05:16 PM »
I have used Avast for a number of years now, and infact have it on my other 2 pc's, however I thought Avast was conflicting with another software a few months ago, and decided to uninstall it, and installed AVG (yes yes I know, how could I?).
I wasn't happy with AVG, so uninstalled it, rebooted, installed Avast, rebooted , and no matter what I do, I cannot get it to load at startup.  It says the resident shield is set to standard, but I have no icons in the taskbar, although in settings the relevant boxes are ticked.  I cannot find it in startup in msconfig, security centre doesn't show it, but in services it does show it, but as Avast3, not 4.
I have run regcure, done malware and adware scans, rebooted, but still no joy.
Can anyone suggest what I should do please? ???

Offline Spiritsongs

  • avast! Evangelist
  • Super Poster
  • ***
  • Posts: 1761
  • Ad-aware orientated Support forum(s)
    • Personal Message (Offline)
AVG Remover "Tool"
« Reply #1 on: November 25, 2008, 05:17:20 PM »
 :)  Hi :

 BEFORE re-installing Avast, did you run the appropiate AVG Remover Tool
 located at www.avg.com/download-tools  !?

 P.S. What other program did you think Avast was "conflicting" !?
« Last Edit: November 25, 2008, 05:19:44 PM by Spiritsongs »
For the Best in what counts in Life :
www.tacf.org

Offline PEACOCKLADY

  • Newbie
  • *
  • Posts: 8
  • I'm a llama!
    • Personal Message (Offline)
Re: Avast not loading at startup
« Reply #2 on: November 25, 2008, 05:18:47 PM »
No I didn't, I just removed it using the Control Panel. 

Offline sded

  • avast! Evangelist
  • Super Poster
  • ***
  • Posts: 1725
  • Gender: Male
  • Me llamo Ed
    • Personal Message (Offline)
Re: Avast not loading at startup
« Reply #3 on: November 25, 2008, 05:22:14 PM »
Sounds like you need to run the avast! uninstall tool at http://www.avast.com/eng/avast-uninstall-utility.html too if avast!3 services are showing up.  Could be lots of strange stuff in the registry at the moment.
Windows 7 x64HP-SP1-No UAC, Opera 11.51, Avast! Internet Security 6.0.128, Webroot SecureAnywhere latest beta, Windows FW off, MVPS HOSTS, SAS/MBAM offline, Macrium Reflect just in case ;)

Offline PEACOCKLADY

  • Newbie
  • *
  • Posts: 8
  • I'm a llama!
    • Personal Message (Offline)
Re: Avast not loading at startup
« Reply #4 on: November 25, 2008, 05:24:12 PM »
I have clicked on the link you provided, and have run the avg uninstaller tool, so I will uninstall Avast, then reinstall it again and see if that helps.
I just remembered why I uninstalled Avast a few months ago. It wasn't a conflict, I had 2 trojans which it didn't detect, and it took my pc ages to sort out because of them.  I decided to uninstall it rather than mess about, but that's backfired a bit hasn't it!
Thanks for your help, will let you know if it works.

Offline Spiritsongs

  • avast! Evangelist
  • Super Poster
  • ***
  • Posts: 1761
  • Ad-aware orientated Support forum(s)
    • Personal Message (Offline)
Re: Avast not loading at startup
« Reply #5 on: November 25, 2008, 05:29:46 PM »
 :)  Hi :

 To increase your Chances of a successful Avast installation, I recommend
 running the Avast Uninstallation Utility, then running the appropiate AVG
 Remover Tool, then download Avast . You should use additional program(s) to
 "supplement" Avast; the most common Recommendations are the FREE Version
 of "SUPERAntiSpyware" from www.superantispyware.com AND the "Free" Version
 of "Malwarebytes' Anti-Malware", available from
 www.malwarebytes.org/mbam.php  .
For the Best in what counts in Life :
www.tacf.org

Offline PEACOCKLADY

  • Newbie
  • *
  • Posts: 8
  • I'm a llama!
    • Personal Message (Offline)
Re: Avast not loading at startup
« Reply #6 on: November 25, 2008, 05:35:22 PM »
Success!  I didn't get chance to read your last post, as I was already trying to sort it out.  Decided to just reboot the pc first without going through all the rigmarole of uninstalling it again, and hey presto, it's working brilliantly.
Thank you  ;)

Will also check out those other programs as well, as I must admit I have never heard of them.

Thanks again.

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now