Author Topic: Activation Code issue  (Read 14476 times)

Offline spicyzola

  • Newbie
  • *
  • Posts: 5
    • Personal Message (Offline)
Activation Code issue
« on: March 07, 2009, 08:06:52 PM »
Hey everyone ok I am not able to activate my avast with the activation code.

I did go through the support to see whats going on and anything I might be able to do for self help but I cant get it to work.

First I am using Vista Home Premium x32 bit

Ok so yeah I installed first but forgot to do as admin so I uninstalled then reinstalled as admin. 

What the issue is when I copy the code from my e-mail and try and paste it, then it cuts off the last digit. 

I read the faq and it said this is in the older versions but I downloaded the newest version twice to make sure.

Has anyone had this issue and been able to resolve?  Also I checked my date and time which is correct and I have sent for another reg code which didnt work. 

Any help is greatly appreciated.  Thank you in advance.

Offline Tech

  • avast! team
  • Certainly Bot
  • *
  • Posts: 64881
  • Gender: Male
    • Personal Message (Offline)
Re: Activation Code issue
« Reply #1 on: March 07, 2009, 08:56:59 PM »
Cuts off the last digit? ???
See the tutorial:  http://www.avast.com/files/tutorials/insert_key.htm
Are you sure you do not include the 'last blank space' in the paragraph while copying & pasting?
Which avast version are you trying to register (Home or Professional)?
The best things in life are free.

Offline igor

  • avast! team
  • Serious Graphoman
  • *
  • Posts: 11333
  • Gender: Male
    • AVAST Software
    • Personal Message (Offline)
Re: Activation Code issue
« Reply #2 on: March 07, 2009, 09:00:42 PM »
Can you post the first part of the serial number (the part before the dash)?

Offline spicyzola

  • Newbie
  • *
  • Posts: 5
    • Personal Message (Offline)
Re: Activation Code issue
« Reply #3 on: March 07, 2009, 09:06:51 PM »
Cuts off the last digit? ???
See the tutorial:  http://www.avast.com/files/tutorials/insert_key.htm
Are you sure you do not include the 'last blank space' in the paragraph while copying & pasting?
Which avast version are you trying to register (Home or Professional)?

Ok I took a screenshot that will answer all those questions.  Can I e-mail it too you?  if so what e-mail would you prefer?

Offline spicyzola

  • Newbie
  • *
  • Posts: 5
    • Personal Message (Offline)
Re: Activation Code issue
« Reply #4 on: March 07, 2009, 09:07:34 PM »
Can you post the first part of the serial number (the part before the dash)?


W100000275H1400A0211

Offline Tech

  • avast! team
  • Certainly Bot
  • *
  • Posts: 64881
  • Gender: Male
    • Personal Message (Offline)
Re: Activation Code issue
« Reply #5 on: March 07, 2009, 09:10:49 PM »
Ok I took a screenshot that will answer all those questions.  Can I e-mail it too you?  if so what e-mail would you prefer?
Post the screenshots here:
See how: http://forum.avast.com/index.php?topic=8982.0.
The best things in life are free.

Offline Rainstorms

  • Newbie
  • *
  • Posts: 2
    • Personal Message (Offline)
Re: Activation Code issue
« Reply #6 on: March 07, 2009, 09:15:54 PM »
I am also having the same problem.
I have just received my license key after downloading and installing avast! home. I copied and paste into the license key area as instructed, the resgistration area drops the last character in the sequence and reports "license key invalid". I tried to manually enter the key but this does not work either. I also re-registered online but received the same key by email whic hof course does not work either.
Any ideas or suggestions
the first half of my key is
W100008545H1400A0211_

Offline spicyzola

  • Newbie
  • *
  • Posts: 5
    • Personal Message (Offline)
Re: Activation Code issue
« Reply #7 on: March 07, 2009, 09:19:21 PM »
Sorry if its too small its only letting me upload 200kb so I had to keep shrinking it.

Offline igor

  • avast! team
  • Serious Graphoman
  • *
  • Posts: 11333
  • Gender: Male
    • AVAST Software
    • Personal Message (Offline)
Re: Activation Code issue
« Reply #8 on: March 07, 2009, 09:21:33 PM »
Erm... it seems that the number of registered users is so big that the license key (containing a "customer number" part) "overflowed" and is one digit longer now...  ???
I'd suggest to wait a few days; the problem has to be fixed on our side.
Sorry for the troubles.

Offline spicyzola

  • Newbie
  • *
  • Posts: 5
    • Personal Message (Offline)
Re: Activation Code issue
« Reply #9 on: March 07, 2009, 09:23:47 PM »
Erm... it seems that the number of registered users is so big that the license key (containing a "customer number" part) "overflowed" and is one digit longer now...  ???
I'd suggest to wait a few days; the problem has to be fixed on our side.
Sorry for the troubles.


Well this is no good.  Ok if thats what has to happen then so be it.  Can someone at least e-mail me when it is up and going? BTW the support center isnt loading for me either so I couldnt submit a ticket =(

Offline Tech

  • avast! team
  • Certainly Bot
  • *
  • Posts: 64881
  • Gender: Male
    • Personal Message (Offline)
Re: Activation Code issue
« Reply #10 on: March 07, 2009, 10:10:20 PM »
Erm... it seems that the number of registered users is so big that the license key (containing a "customer number" part) "overflowed" and is one digit longer now...  ???
I can't believe you were not able to predict this ::) ::)
The best things in life are free.

Offline robegusn

  • Newbie
  • *
  • Posts: 1
    • Personal Message (Offline)
Re: Activation Code issue
« Reply #11 on: March 07, 2009, 10:17:47 PM »
I am having the exact same issue.

As per the suggested help, I downloaded the newest version and tried the key again.  The key that is sent out is one character more than the field will allow.

Any ideas....

Offline Tech

  • avast! team
  • Certainly Bot
  • *
  • Posts: 64881
  • Gender: Male
    • Personal Message (Offline)
Re: Activation Code issue
« Reply #12 on: March 07, 2009, 10:20:20 PM »
I am having the exact same issue.

As per the suggested help, I downloaded the newest version and tried the key again.  The key that is sent out is one character more than the field will allow.

Any ideas....
It has to be fixed on Alwil side. See reply #8 of Igor.
The best things in life are free.

Offline dreammango

  • Newbie
  • *
  • Posts: 1
    • Personal Message (Offline)
Re: Activation Code issue
« Reply #13 on: March 07, 2009, 10:58:15 PM »
Hey everyone ok I am not able to activate my avast with the activation code.

I did go through the support to see whats going on and anything I might be able to do for self help but I cant get it to work.

First I am using Vista Home Premium x32 bit

Ok so yeah I installed first but forgot to do as admin so I uninstalled then reinstalled as admin. 

What the issue is when I copy the code from my e-mail and try and paste it, then it cuts off the last digit. 

I read the faq and it said this is in the older versions but I downloaded the newest version twice to make sure.

Has anyone had this issue and been able to resolve?  Also I checked my date and time which is correct and I have sent for another reg code which didnt work. 

Any help is greatly appreciated.  Thank you in advance.


I have the same problem. Can you help me?
« Last Edit: March 07, 2009, 11:05:46 PM by dreammango »

Offline DavidR

  • avast! Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69218
  • Gender: Male
  • No support PMs thanks
    • Personal Message (Offline)
Re: Activation Code issue
« Reply #14 on: March 07, 2009, 11:04:59 PM »
There should be time for this to be rectified as the trial key that comes on the new installation is good for 60 days unrestricted use.

Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2014 9.0.2018/ Outpost Firewall Pro9.1/ Firefox 28.0, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.0.1/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now