Author Topic: non parte l'installazione  (Read 4232 times)

Offline alias99

  • Newbie
  • *
  • Posts: 4
    • Personal Message (Offline)
non parte l'installazione
« on: October 22, 2010, 10:51:23 AM »
Ho scaricato avast  la versione free, per ben 2 volte per essere sicuro... ma dopo aver cliccato su installa, dopo un paio di secondi mi compare una finestra che mi dice..
an error 82(00000052) has occurred.
Last performed operation was extracting main file..
che devo fare??
Grazie mille

nessuno?? :-( ??? ???
« Last Edit: October 22, 2010, 09:01:55 PM by alias99 »

Offline alias99

  • Newbie
  • *
  • Posts: 4
    • Personal Message (Offline)
Re: non parte l'installazione
« Reply #1 on: October 26, 2010, 11:57:17 PM »
ringrazio il centro supporto per la gentiule risposta, ma..vorrei chiarire che non ho mai installato avast, nessuna versione, qull'avviso mi compare quando tento di scompattare il file di setup, non si apre il file..che dovrebbe installare il programma, il file scaricato è l'ultima versione...per sicurezza l'ho scaricato dal link indicato..

l'avvuiso con la crocetta rossa.. dice sempre>> an error 82(00000052) has occurred.
Last performed operation was extracting main file..<<
grazie

Offline manhunt2

  • Newbie
  • *
  • Posts: 12
    • Personal Message (Offline)
Re: non parte l'installazione
« Reply #2 on: October 29, 2010, 05:01:30 PM »
ciao prima che antivirus usavi? forse è l'errore di qualche virus che ha preso il controllo parziale del pc o solo del tuo antivirus. se vuoi posso aiutarti tramite il supporto remoto di teamviewer per vedere se riusciamo a risolvere il problema. Cmq ti consiglio di fare una pulizia al registro con ccleaner aggiornato all'ultima versione.

Offline alias99

  • Newbie
  • *
  • Posts: 4
    • Personal Message (Offline)
Re: non parte l'installazione
« Reply #3 on: November 06, 2010, 10:28:31 AM »
ciao prima che antivirus usavi? forse è l'errore di qualche virus che ha preso il controllo parziale del pc o solo del tuo antivirus. se vuoi posso aiutarti tramite il supporto remoto di teamviewer per vedere se riusciamo a risolvere il problema. Cmq ti consiglio di fare una pulizia al registro con ccleaner aggiornato all'ultima versione.
:D :D
pulisco il disco con cclean da anni, uso anche little registry cleaner e little registry optimizer, faccio girare vari anti  vari antispyare..come antivirus uso da un bel pò antivir di Avira. Prima di provare a decompattare il file di avast ho bloccato l'antivirus, evidentemente..due sono le ipotesi la prima vede  antivir quale antagonista principale il nuovo file e quindi mi impedisce l'installazione, nonostabnte lo abbia disinserito!!
La seconde è che invec il file di instalazione si scontri contro qualcosa di ingnoto...che ignoro.. ???
Per cui proverò ancora a fare l'ultimo tentativo, disinstallo completamente il mio antivirus, faccio girare i due pulitori del disco e del registro..dopodiche...provo un'ultima volta.. poi rimetto il mio antivirus.. 8) 8)

Quanto alla tua offerta ti ringrazio ma devo declinarla, uso il pc per lavoro e ci sono dati che devo tutelare a norma di legge..
devo solo trovare la volgia di mettermi qui a fare il tutto..altrimenti sin'ora antivir ha fatto davvero un ottimo lavoro  8) 8)

Offline manhunt2

  • Newbie
  • *
  • Posts: 12
    • Personal Message (Offline)
Re: non parte l'installazione
« Reply #4 on: November 06, 2010, 05:24:11 PM »
no il problema deriva da antivir allora perche se vai sul forum di avira parecchie persone non hanno potuto piu installare antivirus dopo averlo rimosso o durante il tentativo di installarne uno nuovo lo ammette persino il team di avira cmq prova ad disinstallare avira con il suo removal tool e poi pulisci con ccleaner 3.0 appena rilasciato

poi fammi sapere.

per quanto riguarda usare altri programmi di pulizia i migliori sono tuneup,ccleaner e glary utilities non usare altri programmi.

Offline alias99

  • Newbie
  • *
  • Posts: 4
    • Personal Message (Offline)
Re: non parte l'installazione
« Reply #5 on: November 14, 2010, 11:34:16 PM »
no il problema deriva da antivir allora perche se vai sul forum di avira parecchie persone non hanno potuto piu installare antivirus dopo averlo rimosso o durante il tentativo di installarne uno nuovo lo ammette persino il team di avira cmq prova ad disinstallare avira con il suo removal tool e poi pulisci con ccleaner 3.0 appena rilasciato

poi fammi sapere.

per quanto riguarda usare altri programmi di pulizia i migliori sono tuneup,ccleaner e glary utilities non usare altri programmi.

Ho disinstallato avira. ho fatto passare tutti i pulitori, i tuoi compresi, ho riavviato. ho trovato anche un removal avira che  nn ha
trovato nulla da disinstallare, ho provato a decompattare il file scaricato e il messaggio era sempre lo stesso.. quello su menzionato..
Ho rimesso vira 10 e buonanotte, nn posso mica diventarci scemo..

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now