Author Topic: Proxy server problem  (Read 3020 times)

Offline anthonydigregorio

  • Newbie
  • *
  • Posts: 1
    • Personal Message (Offline)
Proxy server problem
« on: November 01, 2010, 04:39:45 PM »
Hi, I'm new to this forum, I'm new because this is my first computer problem.

I've contracted some type of malware, that is sporadically causing google search link redirects, and keeps resetting my firefox & chrome settings to use the proxy server 127.0.0.1 port: 50370, and wont let me enable my (avast)in normal and/or safemode, but no matter how many times I remove it, something comes back. As far as my proxy settings go, I keep turning off the proxy, only to have it come back on in firefox and chrome after restarting the browser or my computer.

Could use some help please
thank you
Anthony

Online DavidR

  • avast! √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 69240
  • Gender: Male
  • No support PMs thanks
    • Personal Message (Online)
Re: Proxy server problem
« Reply #1 on: November 01, 2010, 04:55:31 PM »
If you haven't already got this software (freeware), download, install, update and run it and report the findings (it should product a log file).

Don't worry about reported tracking cookies they are a minor issue and not one of security, allow SAS to deal with them though. - See http://en.wikipedia.org/wiki/HTTP_cookie.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2014 9.0.2018/ Outpost Firewall Pro9.1/ Firefox 28.0, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.0.1/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now