Author Topic: Avast and Windows Xp  (Read 1965 times)

Offline fizi011

  • Newbie
  • *
  • Posts: 4
    • Personal Message (Offline)
Avast and Windows Xp
« on: March 02, 2011, 09:55:19 PM »
I install Avast 6 but the Security Center say that no virus protected program.
What I can make? (appears shield with red X)
Avast! 6.0.1000 and Windows XP SP3
Sorry for my english!
Thanks!
« Last Edit: March 02, 2011, 09:57:35 PM by fizi011 »

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8800
  • Gender: Male
    • Personal Message (Offline)
Re: Avast and Windows Xp
« Reply #1 on: March 02, 2011, 09:58:55 PM »
What language do you speak ???
Is is XP Home or Pro ???
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline DavidR

  • avast! √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 69213
  • Gender: Male
  • No support PMs thanks
    • Personal Message (Offline)
Re: Avast and Windows Xp
« Reply #2 on: March 02, 2011, 10:00:08 PM »
Have (or did) you another Anti-Virus installed in this system, if so what was it and how did you get rid of it ?

Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2014 9.0.2018/ Outpost Firewall Pro9.1/ Firefox 28.0, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.0.1/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline fizi011

  • Newbie
  • *
  • Posts: 4
    • Personal Message (Offline)
Re: Avast and Windows Xp
« Reply #3 on: March 02, 2011, 10:00:31 PM »
My language is Hungarian.
Xp Home.
No other anti-virus program installed.
I used Avast 4.x before this (worked normally). I deleted it and after I install ver. 6.
« Last Edit: March 02, 2011, 10:04:05 PM by fizi011 »

Offline DavidR

  • avast! √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 69213
  • Gender: Male
  • No support PMs thanks
    • Personal Message (Offline)
Re: Avast and Windows Xp
« Reply #4 on: March 02, 2011, 11:13:39 PM »
Probably best to do a clean reinstall:
- Download the latest version of avast, 6.0.1000 http://www.avast.com/free-antivirus-download and save it to your HDD, somewhere you can find it again (if you didn't save your last download). Use that when you reinstall.

- Download the avast! Uninstall Utility, aswClear5.exe find it here and save it to your HDD (it has uninstall tools for avast products including avast 4.8.x and 6.0.x).
  • 1. Now uninstall avast! 6.0 (using add remove programs, if you can't do that start from the next step), reboot.
  • 2. run the avast! Uninstall Utility from safe mode, first for 5.x if previously installed and then for 6.0, once complete reboot into normal mode.
  • 3. install the latest version, reboot.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2014 9.0.2018/ Outpost Firewall Pro9.1/ Firefox 28.0, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.0.1/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline fizi011

  • Newbie
  • *
  • Posts: 4
    • Personal Message (Offline)
Re: Avast and Windows Xp
« Reply #5 on: March 03, 2011, 06:47:41 AM »
I made it but the problem some.
Appears red shield X; system say no virus-protected program.
And after installed v6 sometimes the computer system not boot, freeze (crash) and need reboot the system.
« Last Edit: March 03, 2011, 06:52:52 AM by fizi011 »

Offline SafeSurf

  • avast! Evangelist
  • Ultra Poster
  • ***
  • Posts: 4926
    • Personal Message (Offline)
Re: Avast and Windows Xp
« Reply #6 on: March 03, 2011, 06:54:52 AM »
What other security software do you currently have or did you have in the past on this machine including:
- Antivirus (AV)
- Firewall (FW)
- Trial versions of AV, FW and other security programs
- Other security software

- If they were in the past, how did you remove them (the vendor's uninstaller's tool or  another way)?
iMac (Mavericks)/Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Prem)/ Avast Mobile Security with MBAM Pro/ iPad 4th gen.

Offline Zyndstoff (aka Steven Gail)

  • avast! Evangelist
  • Massive Poster
  • ***
  • Posts: 2621
  • Gender: Male
  • I can resist anything except temptation.
    • tex62
    • Personal Message (Offline)
Re: Avast and Windows Xp
« Reply #7 on: March 03, 2011, 07:29:09 AM »
I used Avast 4.x before this (worked normally). I deleted it and after I install ver. 6.

...this is not good.
Looks like there are two mingled up versions on the system?
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

Offline SafeSurf

  • avast! Evangelist
  • Ultra Poster
  • ***
  • Posts: 4926
    • Personal Message (Offline)
Re: Avast and Windows Xp
« Reply #8 on: March 03, 2011, 07:46:02 AM »
Yes, but hopefully if the OP followed David's instructions on uninstalling all of Avast's versions prior to installing Avast again, he/should be OK.  We'll have to wait for the OP to respond back with our fingers crossed.
iMac (Mavericks)/Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Prem)/ Avast Mobile Security with MBAM Pro/ iPad 4th gen.

Offline fizi011

  • Newbie
  • *
  • Posts: 4
    • Personal Message (Offline)
Re: Avast and Windows Xp
« Reply #9 on: March 03, 2011, 12:53:27 PM »
I only use and used Avast!
Now installed v6 and before v6 was installed v4.8.
I uninstalled v4.8 (I uninstall it as you said)
No other virus program on my PC.
No firewall software on my PC, firewall in the router.

Offline Zyndstoff (aka Steven Gail)

  • avast! Evangelist
  • Massive Poster
  • ***
  • Posts: 2621
  • Gender: Male
  • I can resist anything except temptation.
    • tex62
    • Personal Message (Offline)
Re: Avast and Windows Xp
« Reply #10 on: March 03, 2011, 01:59:39 PM »
Well, as I understand it:
You install Avast, but WinXP does not recognize it and the Win Security Center gives this shield with a red x in it.
But Avast is up and running - the Avast ball is there and has no indication of malfunction. Right?

So, you may want to try a repair installation (Control Panel -> Software -> Avast (doubleclick, scroll down to "Repair", select). Then reboot.

If that does not cure it, you can disable the WinXP monitoring for AntiVirus Software in the Security Center. Avast itself will keep you informed about its status in the system tray via the a-ball.  ;)
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now