Author Topic: Is avast! 6.0.1000 compatible with Win 2000 sp4?  (Read 4910 times)

Offline Wonnerber Snerr

  • Newbie
  • *
  • Posts: 12
    • Personal Message (Offline)
Is avast! 6.0.1000 compatible with Win 2000 sp4?
« on: March 15, 2011, 02:40:14 AM »
avast's website is not clear as to whether or not it is compatible with Win2K.  On the home page (http://www.avast.com/free-antivirus-download#tab2, under "system requirements"), it says XP/Vista/7, but in FAQ (https://support.avast.com/index.php?languageid=1&group=eng&_m=knowledgebase&_a=viewarticle&kbarticleid=750#idt_01) it includes Win 2000 as well.  I'm using avast! 6.0.1000, and problems I am having are:  
1) real-time shields "File System", "P2P", and "IM" do not work.  when trying to start them, I get an "Unable to start the (shield name) Shield!  Shield unreachable." error message.  
2) Clicking on the "register now" button does nothing, so cannot register it.

The manual & scheduled scans, and updates work fine.

The avast! install file is the same one I used to install on a Vista machine, and had no problems with it.
« Last Edit: March 15, 2011, 03:37:50 AM by Wonnerber Snerr »

Offline craigb

  • avast! Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 8084
  • Gender: Male
    • Personal Message (Offline)
Re: Is avast! 6.0.1000 compatible with Win 2000 sp4?
« Reply #1 on: March 15, 2011, 05:47:11 AM »
I believe you have answered your own question  :)
Windows 8.1 Pro X64/ IE 11/ Avast 9.0.2018/ MBAM Premium 2.0.2

Offline Wonnerber Snerr

  • Newbie
  • *
  • Posts: 12
    • Personal Message (Offline)
Re: Is avast! 6.0.1000 compatible with Win 2000 sp4?
« Reply #2 on: March 15, 2011, 06:00:41 AM »
Hello creigb, thank you for looking into this.

So you agree that avast is NOT compatible with Win 2000?  I just want to be certain before I switch to something else, because I believe avast is the best and would hate to see it go ;(

If not compatible, avast needs to change their OS compatibility statement.  I downloaded it from cnet.com, where it also says its compatible with 2K.  If it IS compatible, then I need to dig into my PC to find the cause of the problems I'm having.  I'm just not sure if its compatible due to conflicting statements.

And I disagree...  I didn't really answer my own question.  One statement says it is compatible, the other only omits 2000, which leads me to believe its compatible.  As far as it not working on my system, that could either be a compatibility issue, or a problem with the system or other software.

Offline SafeSurf

  • avast! Evangelist
  • Ultra Poster
  • ***
  • Posts: 4931
    • Personal Message (Offline)
Re: Is avast! 6.0.1000 compatible with Win 2000 sp4?
« Reply #3 on: March 15, 2011, 06:11:56 AM »
According to Avast, it should be supported: https://support.avast.com/index.php?languageid=1&group=eng&_m=knowledgebase&_a=viewarticle&kbarticleid=750#idt_01

As far as it not working on my system, that could either be a compatibility issue, or a problem with the system or other software.
What other security software do you currently have or did you have in the past on this machine including:
- Antivirus (AV)
- Firewall (FW)
- Trial versions of AV, FW and other security programs
- Other security software
- If you had other AV and FW on your system, did you use the vendor's uninstaller tool or another way to uninstall?

iMac (Mavericks)/Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Prem)/ Avast Mobile Security with MBAM Pro/ iPad 4th gen.

Offline craigb

  • avast! Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 8084
  • Gender: Male
    • Personal Message (Offline)
Re: Is avast! 6.0.1000 compatible with Win 2000 sp4?
« Reply #4 on: March 15, 2011, 06:33:12 AM »
Say's that avast free and pro work's with win2K proffesional, is your system win2k pro? but from other posts iv seen mentioned on the forum is that xp sp2 is the minimum  ???
Windows 8.1 Pro X64/ IE 11/ Avast 9.0.2018/ MBAM Premium 2.0.2

Offline Gopher John

  • avast! Evangelist
  • Super Poster
  • ***
  • Posts: 1404
  • Gender: Male
    • Personal Message (Offline)
Re: Is avast! 6.0.1000 compatible with Win 2000 sp4?
« Reply #5 on: March 15, 2011, 01:21:05 PM »
avast! Pro Antivirus 6.x and avast! Free Antivirus 6.x minimum requirement is Microsoft Windows 2000 Professional Service Pack 4, according to the link.
Pentium4 3.4GHZ, 2.0GB RAM, RADEON x850 XT Platinum Edition, WinXP Pro SP3 32bit, IE 8
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: AIS 2014 9.0.2018, WinPatrol Plus, SpywareBlaster 5, Opera 12.17, Firefox 28, MBam Free, MCShield, CCleaner

Offline DavidR

  • avast! Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69240
  • Gender: Male
  • No support PMs thanks
    • Personal Message (Offline)
Re: Is avast! 6.0.1000 compatible with Win 2000 sp4?
« Reply #6 on: March 15, 2011, 01:46:45 PM »
Whilst this relates to avast5 - Win2k and avast 5.0 see:
Please make sure you have the Update Rollup 1 installed (it's required for avast! 5):
http://www.microsoft.com/downloads/details.aspx?FamilyId=B54730CF-8850-4531-B52B-BF28B324C662&displaylang=en

It may well also be required in avast6, e.g. the Update Rollup 1, but presumably if you were using avast5 (?) that would have been present. Or it would have failed validation when you tried to install if it didn't have SP4 and Update Rollup 1.

If you have win2k, SP4 with Update Rollup 1 installed, then it may be best to try a clean reinstall:
- Download the latest version of avast, 6.0.1000 http://www.avast.com/free-antivirus-download and save it to your HDD, somewhere you can find it again (if you didn't save your last download). Use that when you reinstall.

- Download the avast! Uninstall Utility, aswClear5.exe find it here and save it to your HDD (it has uninstall tools for both 5.x and 6.0.x).
  • 1. Now uninstall avast! (using add remove programs, if you can't do that start from the next step), reboot.
  • 2. run the avast! Uninstall Utility from safe mode, first for 5.x if previously installed and then for 6.0, once complete reboot into normal mode.
  • 3. install the latest version, reboot.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2014 9.0.2018/ Outpost Firewall Pro9.1/ Firefox 28.0, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.0.1/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline ~SKY~

  • Advanced Poster
  • **
  • Posts: 1085
    • Personal Message (Offline)
Re: Is avast! 6.0.1000 compatible with Win 2000 sp4?
« Reply #7 on: March 15, 2011, 07:33:34 PM »
I use Windows 2000 Pro with avast! Free since Version 5 without any problems.

Version 6 is working fine, too! ;)
W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | MBAM Free | Firefox Portable & Opera Portable @ HDD | NO Desktop-FW |

Offline Wonnerber Snerr

  • Newbie
  • *
  • Posts: 12
    • Personal Message (Offline)
Re: Is avast! 6.0.1000 compatible with Win 2000 sp4?
« Reply #8 on: March 16, 2011, 01:32:19 AM »
        ((((((((  Reply @ SafeSurf  ))))))))

SafeSurf, Thank you for taking the time to look into this.

I agree with your comment and the link re: compatibility, and ~Sky~'s comment confirms it.  So apparently some other issue is at play here.

Security software CURRENTLY on system:
1) Norton Internet Security - all aspects of the antivirus component have been deactivated (scheduled scans, real-time protection).  I'm keeping it for the other components (firewall, systemworks, etc).  Don't "think" that should cause a problem.  Let me know if it does.
2) Malwarebytes' antivirus 1.50
3) SUPERantispyware 4.49.1000
4) CCleaner 3.03.1366

Security software on system in the PAST: 
  Don't think I've had anything in the past.  I've just recently revived this computer after 4-5 yrs non-use, so its hard to remember.  Don't see any processes/services in System Explorer (like taskmanager, but better) that I don't recognize, so no security software remnants are running.

UNINSTALLING:  My first choice of uninstalling is the uninstall icon created in the start menu if present, or if not, then via Control Panel's add/remove software.

Offline Wonnerber Snerr

  • Newbie
  • *
  • Posts: 12
    • Personal Message (Offline)
Re: Is avast! 6.0.1000 compatible with Win 2000 sp4?
« Reply #9 on: March 16, 2011, 01:36:06 AM »
        ((((((((  Reply @  craigb  ))))))))

Yes, I have Windows 2000 Pro SP4.  Can't believe I left that out.  Makes a LOT of difference.

Exactly, some places mention 2000, others do not.  Very confusing which one to believe.

Offline Wonnerber Snerr

  • Newbie
  • *
  • Posts: 12
    • Personal Message (Offline)
Re: Is avast! 6.0.1000 compatible with Win 2000 sp4?
« Reply #10 on: March 16, 2011, 01:37:40 AM »
        ((((((((  Reply @ Gopher John  ))))))))

Yes, that is what I have, Windows 2000 Pro SP4.  I left out the Pro in original posting.

Offline Wonnerber Snerr

  • Newbie
  • *
  • Posts: 12
    • Personal Message (Offline)
Re: Is avast! 6.0.1000 compatible with Win 2000 sp4?
« Reply #11 on: March 16, 2011, 01:50:06 AM »
        ((((((((  Reply @ DavidR  ))))))))

No,  I didn't have prior versions of avast on this particular machine.  Previously had Norton antivirus, and replaced it with avast 6.

Stupid question?  Update Rollup 1, what is it?  Would that be included in the Service Packs (I have 1-4), or is it automatically included in the MS Updates options?  I've installed everything MS Update has offered me.

I'll delay uninstall/reinstall of avast until I find out about the Update Rollup (here or I'll research on net), as that may well be the problem.

Offline Wonnerber Snerr

  • Newbie
  • *
  • Posts: 12
    • Personal Message (Offline)
Re: Is avast! 6.0.1000 compatible with Win 2000 sp4?
« Reply #12 on: March 16, 2011, 01:53:43 AM »
        ((((((((  Reply @ ~SKY~  ))))))))

Thanks for the confirmation!  That clears up the confusion between conflicting posts.  Appreciate it.

Offline DavidR

  • avast! Überevangelist
  • Certainly Bot
  • *****
  • Posts: 69240
  • Gender: Male
  • No support PMs thanks
    • Personal Message (Offline)
Re: Is avast! 6.0.1000 compatible with Win 2000 sp4?
« Reply #13 on: March 16, 2011, 02:03:36 AM »
I don't know if the Update Rollup 1 is likely to be the cause, as I would have hoped that this would have been identified before installation.

If it isn't the problem and possibly worth doing anyway - I suggest that you run the Norton removal tool as it has form for leaving remnants behind and that could cause conflict.

A link worth looking at, which is a program removal tool that can remove the remnants of a number of different Norton Programs:
Removing your Norton program using SymNRT
Or ftp://ftp.symantec.com/public/english_us_canada/removal_tools/Norton_Removal_Tool.exe
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 2014 9.0.2018/ Outpost Firewall Pro9.1/ Firefox 28.0, NoScript, RequestPolicy/ MailWasher Pro/ DropMyRights/ MalwareBytes AntiMalware Premium 2.0.1/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline Wonnerber Snerr

  • Newbie
  • *
  • Posts: 12
    • Personal Message (Offline)
Re: Is avast! 6.0.1000 compatible with Win 2000 sp4?
« Reply #14 on: March 16, 2011, 02:40:46 AM »
        ((((((((  Reply @ David R  ))))))))

I mentioned in an earlier reply to SafeSurf (forgot to mention to you) that I have left Norton Internet Security on my machine, but all aspects of the antivirus component have been deactivated (scheduled scans, real-time protection).  This is in order to keep the other components (firewall, systemworks, etc).  I don't think that should cause a problem.  Let me know if it does.

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now