Author Topic: Avast 'malicious URL blocked' pops up every time I open Google Chrome (annoying)  (Read 1720 times)

Offline Hankysan

  • Newbie
  • *
  • Posts: 2
    • Personal Message (Offline)
Could somebody advice me what to do with this nuisance pop up by Avast which says 'Malicious URL blocked' every time I open Google Chrome web site, although it doesn't do this with other websites? Only with Google every time I go to check my emails or search for info/images. It's really annoying and if I click on 'details' it would automatically redirect me to the 'Welcome to avast! Community Info Portal'. Has the Google URL been somewhere automatically marked as malicious and I need to look into some settings? I already tried, but didn't find anything related........
Thanks for any advice....

Offline Pondus

  • avast! √úberevangelist
  • Maybe Bot
  • *****
  • Posts: 21644
  • Gender: Male
    • Personal Message (Offline)
Follow this guide from our expert malware remover Essexboy
http://forum.avast.com/index.php?topic=53253.0
( post the logs HERE and not in the guide )


To avoid using multiple post with copy and paste you have to attach the log`s
Lower left corner: Additional Options > Attach ( Malwarebytes log / OTS log ) save OTS log as ANSI

Essexboy will look at the logs when he logg in today...
Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.


Offline Hankysan

  • Newbie
  • *
  • Posts: 2
    • Personal Message (Offline)
Thank you, I will try later than...I am just on my way away for a few days.
Thank you for the reaply.

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now