Author Topic: HELP with Setting RPC Locator to Default!  (Read 1590 times)

Offline AJones

  • Jr. Member
  • **
  • Posts: 47
  • I'm a llama!
    • Personal Message (Offline)
HELP with Setting RPC Locator to Default!
« on: November 15, 2004, 04:28:38 AM »
Hi:

I have been having problems with getting latest updated Avast to work, as I was getting RPC error, I went into services.msc and changed setting for RPC Locator to Automatic. The default is Manual, with LogOn to NT AUTHORITY\NetworkService. But I changed it to Automatic , with LogOn to Local System. Now when I change it to default it asks me for new password, which I can set, but when I reboot the computer it does not start correctly. I tried all this SAFE Mode. I dont know the original password displayed in the LogOn screen. Now What should I do to set things to default for RPC Locator in the Admin->Services palette.

Thanks all for your help,
Alan

Offline Eddy

  • avast! Evangelist
  • Serious Graphoman
  • ***
  • Posts: 9888
  • Gender: Male
  • Watching (over?) you
    • Malware removal, Biljart and other things.
    • Personal Message (Offline)
Re:HELP with Setting RPC Locator to Default!
« Reply #1 on: November 15, 2004, 04:35:34 AM »
Make sure you are logged in as ADMINISTRATOR when trying to make the changes.

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now