Author Topic: Avast Free ---Protected or not protected... That is the question?  (Read 4835 times)

Offline Georges7

  • Newbie
  • *
  • Posts: 8
    • Personal Message (Offline)
I am using the French version of Avast 6.0.1327 free.
Frequently, when starting my computer  with Xp, everything seems correct.
The tray icon showing normal but when I pass the mouse over the Avast Icon, I see : (In FRENCH) Avast antivirus: AVERTISSEMENT, votre système n'est PAS PROTÉGÉ. ( Not protected).
I opened AVAST and its says that my computer is secured and a big green tick.

Is it a false alarm or something wrong????

Meanwhile, found a temporary solution: 
command prompt - services.msc  and restart the AVAST services,
then the text for the avast icon tray say: your system is protected.

PS. I also saw the same problem win a win7 portable computer last week

Offline Pondus

  • avast! Überevangelist
  • Maybe Bot
  • *****
  • Posts: 21649
  • Gender: Male
    • Personal Message (Offline)
Re: Avast Free ---Protected or not protected... That is the question?
« Reply #1 on: January 15, 2012, 01:02:29 PM »
try avast repair and reboot

For a repair of avast. Windows, Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button from the pop-up window, scroll down to Repair, click next and follow.



Did You uninstall your previous used AV before installing avast ?
Did You run a removal tool to clear any leftover files?
Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.


Offline norel

  • Sr. Member
  • ****
  • Posts: 336
    • Personal Message (Offline)
Re: Avast Free ---Protected or not protected... That is the question?
« Reply #2 on: January 16, 2012, 04:20:38 AM »
Something else you might try: Settings>Troubleshooting>Enable "Start Avast service after all other services have loaded."

Offline SafeSurf

  • avast! Evangelist
  • Ultra Poster
  • ***
  • Posts: 4919
    • Personal Message (Offline)
Re: Avast Free ---Protected or not protected... That is the question?
« Reply #3 on: January 16, 2012, 07:49:37 AM »
@ Georges7,

No offense norel, but please follow Pondus's suggestion and do an Avast Repair first, and answer his questions.  We have seen this problem before but need to know more information from you about your previous AV to fix your problem.  Thank you.
iMac (Mavericks)/Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Prem)/ Avast Mobile Security with MBAM Pro/ iPad 4th gen.

Offline Georges7

  • Newbie
  • *
  • Posts: 8
    • Personal Message (Offline)
Re: Avast Free ---Protected or not protected... That is the question?
« Reply #4 on: January 16, 2012, 10:52:38 AM »
@ Georges7,

No offense norel, but please follow Pondus's suggestion and do an Avast Repair first, and answer his questions.  We have seen this problem before but need to know more information from you about your previous AV to fix your problem.  Thank you.

Bonjour
I did the repair before coming the the forum ...  
I have unistall using windows, pass the uninstall tool provided by avast;
re-install, reput the key
and still the same thing as described.
Its doesnt appears at all time but intermittently,that is about once every 2 to 4 days .
« Last Edit: January 16, 2012, 10:57:31 AM by Georges7 »

Offline Pondus

  • avast! Überevangelist
  • Maybe Bot
  • *****
  • Posts: 21649
  • Gender: Male
    • Personal Message (Offline)
Re: Avast Free ---Protected or not protected... That is the question?
« Reply #5 on: January 16, 2012, 11:04:21 AM »
what antivirus did you use before installing avast ?
was your computer delivered with a preinstalled AV when new ?
did you remove it before installing avast ?
have you run a removal tool to clear any leftover files ?



run and reboot - Uninstallers – Security Software
http://singularlabs.com/uninstallers/security-software/
Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.


Offline norel

  • Sr. Member
  • ****
  • Posts: 336
    • Personal Message (Offline)
Re: Avast Free ---Protected or not protected... That is the question?
« Reply #6 on: January 16, 2012, 04:04:21 PM »
SafeSurf, I had no intention of dismissing Pondus's idea, I offered my suggestion as an alternative. No offense, but if you'd read more carefully you'd understand that.

Offline Georges7

  • Newbie
  • *
  • Posts: 8
    • Personal Message (Offline)
Re: Avast Free ---Protected or not protected... That is the question?
« Reply #7 on: January 16, 2012, 08:20:48 PM »
what antivirus did you use before installing avast ?
was your computer delivered with a preinstalled AV when new ?
did you remove it before installing avast ?
have you run a removal tool to clear any leftover files ?



run and reboot - Uninstallers – Security Software
http://singularlabs.com/uninstallers/security-software/

Bonjour again Mr Ponus

Before if I remember well was AVG  ... many many years ago
 and yes I uninstall with add/remove window then the avg removal kit
then install v4.8 avast  then 5 then 6  and every time I add)remove with windows and used the removal kit
That computer is an old 1466 mh z with 512M RAM , Xp  32 bits

My knowledge of computer is above average, and help a lot of people with the joys of viruses... remove them without re-formating that is.

Tks for the Uninstallers – Security Software URL  ... realy nice to have

for NOREL
I prefer to have the antivirus at the beginning of the services otherwise It could be too late for some virus...

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2676
    • Personal Message (Offline)
Re: Avast Free ---Protected or not protected... That is the question?
« Reply #8 on: January 16, 2012, 08:46:42 PM »
Maybe I missed it, but anyway...

What exact version of avast program are you using?

What exact version of avast engine and definitions are you using?

In addition, when you open
 avast main GUI -> summary -> current status -> "show details" (if necessary)

do you see any of the lines in RED (color)?

I mean for example "Real-time shields:", is there a line with "OFF" in RED? Or any other line in RED on that page of avast GUI?

ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?

Offline Georges7

  • Newbie
  • *
  • Posts: 8
    • Personal Message (Offline)
Re: Avast Free ---Protected or not protected... That is the question?
« Reply #9 on: January 16, 2012, 11:37:07 PM »
Maybe I missed it, but anyway...

What exact version of avast program are you using?

What exact version of avast engine and definitions are you using?

In addition, when you open
 avast main GUI -> summary -> current status -> "show details" (if necessary)

do you see any of the lines in RED (color)?

I mean for example "Real-time shields:", is there a line with "OFF" in RED? Or any other line in RED on that page of avast GUI?


answer:

version 6.0.1367
vps 120116-1
expiration in dec 2012
the tick is green  all 5 items ;
the big tick in green
the only glick is in the navigation bar  ( beside the clock)  the icon is showing normal BUT
when I pass the mouse over  the message text is  -- not protected--  In French... I am using the French version.
As I said before , the way to get back the correct message text for the icon in the navigation bar is to restart the avast service manually.
With that contracdicting messages , Am I protected or not? That is the question.

Offline SafeSurf

  • avast! Evangelist
  • Ultra Poster
  • ***
  • Posts: 4919
    • Personal Message (Offline)
Re: Avast Free ---Protected or not protected... That is the question?
« Reply #10 on: January 17, 2012, 09:26:32 AM »
Before if I remember well was AVG  ... many many years ago
and yes I uninstall with add/remove window then the avg removal kit
then install v4.8 avast  then 5 then 6  and every time I add)remove with windows and used the removal kit.
It is possible you have remnants from the older AV's causing conflicts. 

1. I would suggest running the AVG uninstaller again: http://www.avg.com/ww-en/tutorials.num-1996#num-2211, the reboot. 

2. Then I would run the Avast Uninstaller tool http://files.avast.com/files/eng/aswclear6.exe and uninstall each version you had on this machine (4.8, 5, 6) separately in Safe Mode with a reboot in between each one. 

3. Make sure you have the Avast download file on your HDD prior to uninstalling so you can reinstall later.

4. Run a cleaner, like CCleaner Slim version http://www.piriform.com/ccleaner/builds (scroll down to bottom of page), to clean your machine before reinstalling Avast.

5. You may want to defrag your system since you are low on RAM.  Defraggler is a tool many use: http://www.piriform.com/defraggler/download/standard; untick any toolbars if they come up.  Reboot your machine.

6. Reinstall Avast and let us know how this goes.
iMac (Mavericks)/Safari and Firefox (NoScript/AdBlockPlus/BetterPrivacy/Ghostey)/
Vista Home Prem (same add-on's)/Avast Free/Online Armor Premium Firewall/MBAM Prem)/ Avast Mobile Security with MBAM Pro/ iPad 4th gen.

Offline Georges7

  • Newbie
  • *
  • Posts: 8
    • Personal Message (Offline)
Re: Avast Free ---Protected or not protected... That is the question?
« Reply #11 on: January 17, 2012, 09:55:02 AM »
Bonjour SafeSurf
your items
1 done
2 redone redone redone again
3 done  ... for me its basic
4 been using ccleaner for quite a while
5 Defraggler is for the hard disk not RAM , anyway I do it about once a month
6 re-installing just hide the problem

ALSO
this problem appears in december  (2011)  before its was ok
« Last Edit: January 17, 2012, 11:47:58 AM by Georges7 »

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2676
    • Personal Message (Offline)
Re: Avast Free ---Protected or not protected... That is the question?
« Reply #12 on: January 17, 2012, 03:25:09 PM »
According to your report, it seems avast GUI sees as it is "all" working correctly, but...

Please open Task Manager -> Services TAB -> "Services" (the button). You should see a list of all the services. Look at the Avast antivirus service (please do not confuse it with the driver and not with the user interface process). Avast Antivirus Service -> properties -> Startup type. Set it to "Automatic", save, close all and reboot. After the reboot, go back to the same service and review if the "Automatic" setting is still there, or was changed.

In addition, open Windows Security (Action) Center. Is the "Malware protection" of the Windows Security Center displaying "Avast" in GREEN? Is there any other "problem" (not GREEN) in the Security Center?
ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?

Offline Georges7

  • Newbie
  • *
  • Posts: 8
    • Personal Message (Offline)
Re: Avast Free ---Protected or not protected... That is the question?
« Reply #13 on: January 17, 2012, 04:31:00 PM »
According to your report, it seems avast GUI sees as it is "all" working correctly, but...

Please open Task Manager -> Services TAB -> "Services" (the button). You should see a list of all the services. Look at the Avast antivirus service (please do not confuse it with the driver and not with the user interface process). Avast Antivirus Service -> properties -> Startup type. Set it to "Automatic", save, close all and reboot. After the reboot, go back to the same service and review if the "Automatic" setting is still there, or was changed.

In addition, open Windows Security (Action) Center. Is the "Malware protection" of the Windows Security Center displaying "Avast" in GREEN? Is there any other "problem" (not GREEN) in the Security Center?


Bonjour
in command prompt (CMD.EXE) type services.msc  ... its faster to open the services ;
the avast! Antivirus is set to  (État démarré  automatique)  (type de démarrage  automatique)
using windows XP French with avast French.
Yes I have rebooted several times since a couple of days
as I said before when the info on the icon near the clock is showing not protected, , I disconnect internet, restart de service, reconnect internet
and then the info on the icon near the clock said --Votre système est protégé--
for the Windows Security Center all three choice are green and in the box, each one said  (activé)  green

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2676
    • Personal Message (Offline)
Re: Avast Free ---Protected or not protected... That is the question?
« Reply #14 on: January 17, 2012, 05:39:04 PM »
Well, my question about the Security Action Center is relevant when you just booted the system and you have not manually restarted Avast service.

What I'm trying to help you identify is whether the problem is avast itself, or is Windows Security Center that has some problem recognizing the real status of Avast.

When you say "restart the service", what exact status the service had before? Do you mean that you stop it and start it again? Or it was already stopped without your intervention, so you started it manually (as opposed to REstarted)?
ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now