Author Topic: EasyPass SYNCHRONIZATION failure problem  (Read 3362 times)

Offline kls490

  • Full Member
  • ***
  • Posts: 187
    • Personal Message (Offline)
EasyPass SYNCHRONIZATION failure problem
« on: February 19, 2012, 09:12:58 PM »
Greetings once again...unfortunately!

     It appears my problems with Easy Pass are NOT resolved and needless to say...I'm becoming increasingly pissed...to put it mildly.

When I arrived to this site (Avast!), and clicked on the auto-login for this site at the top of the page (like I usually do), a message appeared above the Easy Pass icon in the Taskbar which said, "Automatic Avast Easy Pass Synchronization Failed."

Easy Pass DID, however, still automatically log me on as it normally does after I entered the Master PW though.  It should also be noted that when rebooting my computer, the Easy Pass icon (the ORANGE ball) does NOT always appear.  Sometimes all that will be displayed is a black box in the Taskbar.  I end up having to reboot the computer AGAIN before the icon will properly display in the Taskbar

I have spent over 2 hours reading and re-reading what product support info there is and cannot for the life of me figure out what the H**L is going on with this program!  Does anyone have definitive information on this problem and HOW TO RESOLVE IT ONCE AND FOR ALL?

I'm frankly at the point of just uninstalling it and trying one of the FREE programs instead;  that's just how disgusted I am!

Thank you for your time and any help!
« Last Edit: February 20, 2012, 10:47:25 AM by spc3rd »
kls490

Dell Optiplex 755 Desktop | Win 7 Pro SP1, 64-bit | Intel Core 2 Duo, 3.00 gHz CPU | 8 GB RAM | 400 GB Seagate (SATA) HDD | Avast! AV (free) | MBAM Premium 2.0 | SAS (on-demand) | Outpost Firewall Pro | Spywareblaster | IE11 & FF w/ NoScript | Disconnect | Adblock Plus

Offline =YLAP=

  • avast! Evangelist
  • Super Poster
  • ***
  • Posts: 1843
  • Gender: Male
    • Medžioklės ir žūklės trofėjų gamyba
    • Personal Message (Offline)
Re: EasyPass SYNCHRONIZATION failure problem
« Reply #1 on: February 20, 2012, 07:18:22 PM »
I can confirm the problem is here for several days already... Maybe it is somehow related with avast BETA and new online services?
Soft: Windows 8.1 Pro (Update 1) with Media Center (32 bit) / avast! Internet Security 2014.9.0.2016 / Malwarebytes' Anti-Malware 2.01 / Google Chrome 34.0 / RoboForm 7.9.5.7
Mobile: avast! Mobile Security Premium 3.0.7500 / avast! Anti-Theft 3.0.7118 / avast! Mobile Backup 1.0.7500 on Samsung Galaxy S3 LTE (I9305) > CM 10.1.3 Android 4.2.2

Offline kls490

  • Full Member
  • ***
  • Posts: 187
    • Personal Message (Offline)
Re: EasyPass SYNCHRONIZATION failure problem
« Reply #2 on: February 20, 2012, 08:28:48 PM »
I appreciate the follow-up feedback, YLAP.

Regards,
kls490

Dell Optiplex 755 Desktop | Win 7 Pro SP1, 64-bit | Intel Core 2 Duo, 3.00 gHz CPU | 8 GB RAM | 400 GB Seagate (SATA) HDD | Avast! AV (free) | MBAM Premium 2.0 | SAS (on-demand) | Outpost Firewall Pro | Spywareblaster | IE11 & FF w/ NoScript | Disconnect | Adblock Plus

Offline =YLAP=

  • avast! Evangelist
  • Super Poster
  • ***
  • Posts: 1843
  • Gender: Male
    • Medžioklės ir žūklės trofėjų gamyba
    • Personal Message (Offline)
Re: EasyPass SYNCHRONIZATION failure problem
« Reply #3 on: February 22, 2012, 04:18:12 PM »
It is solved. Working fine second day in a row  ;)
Soft: Windows 8.1 Pro (Update 1) with Media Center (32 bit) / avast! Internet Security 2014.9.0.2016 / Malwarebytes' Anti-Malware 2.01 / Google Chrome 34.0 / RoboForm 7.9.5.7
Mobile: avast! Mobile Security Premium 3.0.7500 / avast! Anti-Theft 3.0.7118 / avast! Mobile Backup 1.0.7500 on Samsung Galaxy S3 LTE (I9305) > CM 10.1.3 Android 4.2.2

Offline MartinZ

  • avast! team
  • Full Member
  • *
  • Posts: 104
    • Personal Message (Offline)
Re: EasyPass SYNCHRONIZATION failure problem
« Reply #4 on: March 02, 2012, 08:13:34 AM »
Hi all,

yes there was about 36 hours outage on the sync servers, it's fixed now. I apologize for the problems.

M.

Offline kls490

  • Full Member
  • ***
  • Posts: 187
    • Personal Message (Offline)
Re: EasyPass SYNCHRONIZATION failure problem
« Reply #5 on: March 02, 2012, 08:05:06 PM »
Thanks very much for the update, Martin!

     The problem seems to have resolved now.
kls490

Dell Optiplex 755 Desktop | Win 7 Pro SP1, 64-bit | Intel Core 2 Duo, 3.00 gHz CPU | 8 GB RAM | 400 GB Seagate (SATA) HDD | Avast! AV (free) | MBAM Premium 2.0 | SAS (on-demand) | Outpost Firewall Pro | Spywareblaster | IE11 & FF w/ NoScript | Disconnect | Adblock Plus

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now