Author Topic: Very slow startup Windows 7 64bit  (Read 4146 times)

Offline paullus

  • Newbie
  • *
  • Posts: 4
    • Personal Message (Offline)
Very slow startup Windows 7 64bit
« on: April 14, 2012, 06:50:45 PM »
Having happily used Avast Free for 18 months after upgrading from AVG Free I decided to take advantage of the discounted cost of the full version of Avast Internet Security and paid my money.  Now my PC is taking nearly 3 minutes instead of 40 seconds from logging on to arriving at my desktop. It's now worse than Vista ever was!
Initially when I got a blank screen I thought my graphics card had got a problem and I uninstalled and reinstalled it several times to no avail.
I've been to "Troubleshooting" and selected "Load Avast! services only after loading other system services" but this has made no difference.
There are many people complaining about this, not just me, so please has anyone arrived at a solution for this problem?
Thank you.

Offline Asyn

  • avast! Überevangelist
  • Maybe Bot
  • *****
  • Posts: 24907
  • Frohe Ostern
    • >>>  avast! Forum - Deutschsprachiger Bereich  <<<
    • Personal Message (Offline)
Re: Very slow startup Windows 7 64bit
« Reply #1 on: April 14, 2012, 06:57:34 PM »
- Which version of AIS..??
- OS..?? (32/64 Bit..? - which SP..?)
- Other security related software installed..??
XP SP3 - avast! 9.0.2018 - CIS 3.14 [FW/D+] - MBAM 1.75 [On Demand] - Firefox ESR 24.4 [NS/ABP/EHH/BP] - Thunderbird 24.4 [EM/CH]
Deutschsprachiger Bereich -> avast! Wissenswertes (Downloads, Anleitungen und Infos): http://forum.avast.com/index.php?topic=60523.0

Offline paullus

  • Newbie
  • *
  • Posts: 4
    • Personal Message (Offline)
Re: Very slow startup Windows 7 64bit
« Reply #2 on: April 15, 2012, 06:00:02 AM »
Hello Asyn.
The details you ask for are as follows:

Avast Internet Security:
Engine and definitions version 120414-1
Program version 7.0.1426

Windows 7 Home Premium 64bit version 6.1 (Build7601:Service Pack 1)

I also have Windows Defender and Malwarebytes installed but these are run on demand not on Windows startup.

The time it takes from power on to my log on screen hasn't changed, it is the time it takes for my desktop to appear after logging onto my user account that has significantly increased.
This issue of very slow startup after logging in has only occurred since I purchased and installed the full AIS suite.
My system is regularly scanned and updated and works perfectly otherwise.
Thank you.


Offline Asyn

  • avast! Überevangelist
  • Maybe Bot
  • *****
  • Posts: 24907
  • Frohe Ostern
    • >>>  avast! Forum - Deutschsprachiger Bereich  <<<
    • Personal Message (Offline)
Re: Very slow startup Windows 7 64bit
« Reply #3 on: April 15, 2012, 06:03:25 AM »
XP SP3 - avast! 9.0.2018 - CIS 3.14 [FW/D+] - MBAM 1.75 [On Demand] - Firefox ESR 24.4 [NS/ABP/EHH/BP] - Thunderbird 24.4 [EM/CH]
Deutschsprachiger Bereich -> avast! Wissenswertes (Downloads, Anleitungen und Infos): http://forum.avast.com/index.php?topic=60523.0

Offline paullus

  • Newbie
  • *
  • Posts: 4
    • Personal Message (Offline)
Re: Very slow startup Windows 7 64bit
« Reply #4 on: April 15, 2012, 07:09:04 AM »
Hi Asyn.
Thank you for the link to the patch.
I have replaced the files and it has reduced the time to get to my desktop but it's still very slow.
It is clearly something Avast are aware of so I will just have to put up with it until the next program update when hopefully it will be fixed.
Cheers.

Offline Asyn

  • avast! Überevangelist
  • Maybe Bot
  • *****
  • Posts: 24907
  • Frohe Ostern
    • >>>  avast! Forum - Deutschsprachiger Bereich  <<<
    • Personal Message (Offline)
Re: Very slow startup Windows 7 64bit
« Reply #5 on: April 15, 2012, 07:13:15 AM »
Thank you for the link to the patch.

You're welcome.
XP SP3 - avast! 9.0.2018 - CIS 3.14 [FW/D+] - MBAM 1.75 [On Demand] - Firefox ESR 24.4 [NS/ABP/EHH/BP] - Thunderbird 24.4 [EM/CH]
Deutschsprachiger Bereich -> avast! Wissenswertes (Downloads, Anleitungen und Infos): http://forum.avast.com/index.php?topic=60523.0

Offline essexboy

  • avast! Überevangelist
  • Maybe Bot
  • *****
  • Posts: 28972
  • Gender: Male
  • Dragons by Sasha
    • Malware fixes
    • Personal Message (Offline)
Re: Very slow startup Windows 7 64bit
« Reply #6 on: April 15, 2012, 10:26:42 AM »
Here is a handy read if you wish to improve windows 7 boot times..  It will take an hour to run the full tests and programme, but on my system the boot time is about 20 seconds

Once it has done its thing then only use the windows defragmenter as it will use the data to ensure the correct placement of the boot files

http://www.msfn.org/board/topic/146919-install-the-windows-performance-tools-kit/

If you have any questions about how to use it or interpret the results then just shout  ;D

Offline Iceni

  • Newbie
  • *
  • Posts: 16
    • Personal Message (Offline)
Re: Very slow startup Windows 7 64bit
« Reply #7 on: April 15, 2012, 11:13:13 PM »
Here is a handy read if you wish to improve windows 7 boot times..  It will take an hour to run the full tests and programme, but on my system the boot time is about 20 seconds

Once it has done its thing then only use the windows defragmenter as it will use the data to ensure the correct placement of the boot files

http://www.msfn.org/board/topic/146919-install-the-windows-performance-tools-kit/

If you have any questions about how to use it or interpret the results then just shout  ;D

For some reason I can't find a way to send you a private message?

Offline Asyn

  • avast! Überevangelist
  • Maybe Bot
  • *****
  • Posts: 24907
  • Frohe Ostern
    • >>>  avast! Forum - Deutschsprachiger Bereich  <<<
    • Personal Message (Offline)
Re: Very slow startup Windows 7 64bit
« Reply #8 on: April 16, 2012, 05:22:18 AM »
For some reason I can't find a way to send you a private message?

You need 20 posts before you can send a PM.
XP SP3 - avast! 9.0.2018 - CIS 3.14 [FW/D+] - MBAM 1.75 [On Demand] - Firefox ESR 24.4 [NS/ABP/EHH/BP] - Thunderbird 24.4 [EM/CH]
Deutschsprachiger Bereich -> avast! Wissenswertes (Downloads, Anleitungen und Infos): http://forum.avast.com/index.php?topic=60523.0

Offline essexboy

  • avast! Überevangelist
  • Maybe Bot
  • *****
  • Posts: 28972
  • Gender: Male
  • Dragons by Sasha
    • Malware fixes
    • Personal Message (Offline)
Re: Very slow startup Windows 7 64bit
« Reply #9 on: April 16, 2012, 10:06:34 AM »
Post any queries here as it may help others who want to use the programme

Offline konfoozed

  • Jr. Member
  • **
  • Posts: 61
  • Gender: Male
    • Personal Message (Offline)
Re: Very slow startup Windows 7 64bit
« Reply #10 on: April 16, 2012, 10:13:25 AM »
Having happily used Avast Free for 18 months after upgrading from AVG Free I decided to take advantage of the discounted cost of the full version of Avast Internet Security and paid my money.  Now my PC is taking nearly 3 minutes instead of 40 seconds from logging on to arriving at my desktop. It's now worse than Vista ever was!
Initially when I got a blank screen I thought my graphics card had got a problem and I uninstalled and reinstalled it several times to no avail.
I've been to "Troubleshooting" and selected "Load Avast! services only after loading other system services" but this has made no difference.
There are many people complaining about this, not just me, so please has anyone arrived at a solution for this problem?
Thank you.
Think you may have the same problem as I had.....your monitor is on the way out. Mine was taking 5 minutes to show anything other than a blank screen. Didn't find out until I went away for a couple of days and came back to zilch.  Borrow another monitor and see if that helps.

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now