Author Topic: Al reiniciar el pc, despues de instalar Avast 7 , no inicia  (Read 12891 times)

Offline eblurr

  • Newbie
  • *
  • Posts: 8
    • Personal Message (Offline)
Al reiniciar el pc, despues de instalar Avast 7 , no inicia
« on: April 18, 2012, 05:15:40 PM »
es la versión Free Avast 7

Ha sido tras la actualización del hardware del pc, ahora tiene:
Dual Core G620 2.6Ghz 3 MB LGA 1155
 4GB 1333MHz DDR3
sistema operativo: windows xp sp3, con licencia.

No tiene antivirus previos, tras una instalación limpia del sistema operativo y los drivers de placa base y grafica, al reiniciar, se queda bloqueado en el logo de windows con la barra de progreso, previo a la aparición del escritorio.

Ruego alguna orientación o pruebas que puedo realizar.

Gracias



Offline Populous

  • Advanced Poster
  • **
  • Posts: 865
  • Gender: Male
    • MAXSOFTWARE.ES  - Programación, Seguridad, Antivirus, Redes, Noticias, Actualidad y todo lo relacionado con la informática!
    • Personal Message (Offline)
Re: Al reiniciar el pc, despues de instalar Avast 7 , no inicia
« Reply #1 on: April 18, 2012, 05:25:02 PM »
Hola eblurr y bienvenid@ al foro!  :)

Si no puedes arrancar el sistema utiliza la herramienta de desinstalación de AVAST para eliminar cualquier rastro anterior del antivirus en tu sistema. Para ello sigue los pasos descritos en el siguiente enlace.

Una vez haya hecho esto, reinicia en modo normal y vuelve a instalar la última versión de Avast. Actualiza y reinicia nuevamente el PC y haznos saber si se te solucionó el problema.

Saludos!

Anexo: De todas formas te comento que si has hecho una actualización de hardware (si por ejemplo haz cambiado la tarjeta gráfica, memorias ó tarjeta de audio) y luego haz "restaurado" una imagen previa del sistema es normal que se bloquee tu ordenador. Avast no creo que sea el causante de que tu equipo no arranque. De todas formas, primero desinstala por completo el avast con los pasos que te di anteriormente y reinicia. Si sigues sin poder entrar en Windows ya sabes que AVAST no era el causante. Y si lo era, pues asunto resuelto!  ;)

« Last Edit: April 18, 2012, 05:29:35 PM by Populous »
CPU: Intel (R) Core I5-2400 CPU - 3.10GHZ @ 3.10 GHZ | RAM: 6GB -DDR3 | T.Gráfica: NVIDIA GeForce GT 520 - 1024MB | SO: Windows 8 PRO con Media Center - 64 Bits| Antivirus: Avast Free - 8.0.1497 | AntiSpyware: MBAN PRO - 1.75.0.1300 | Spyware S & D - 2.1.21 SR2 | Cortafuegos:  Cómodo I.S (FW/Comp.Bloqueo) - 6.2.285401.2860 | Cloud: Hitman Pro - 3.06 | Virtualización: Sandboxie - 4.04 /64BIT |

Offline eblurr

  • Newbie
  • *
  • Posts: 8
    • Personal Message (Offline)
Re: Al reiniciar el pc, despues de instalar Avast 7 , no inicia
« Reply #2 on: April 18, 2012, 05:38:06 PM »
Gracias por la pronta respuesta,

La desintalación completa de Avast propicia que pueda volver  a arrancar el pc sin problemas.  Su nueva instalación provoca de nuevo el problema de arranque. Se hace esta instalación con un windows recien instalado, y cada vez que se instala un driver de un dispositivo se reinicia para descartar que sea el causante.

Gracias

Offline Populous

  • Advanced Poster
  • **
  • Posts: 865
  • Gender: Male
    • MAXSOFTWARE.ES  - Programación, Seguridad, Antivirus, Redes, Noticias, Actualidad y todo lo relacionado con la informática!
    • Personal Message (Offline)
Re: Al reiniciar el pc, despues de instalar Avast 7 , no inicia
« Reply #3 on: April 18, 2012, 05:46:34 PM »
Gracias por la pronta respuesta,

La desintalación completa de Avast propicia que pueda volver  a arrancar el pc sin problemas.  Su nueva instalación provoca de nuevo el problema de arranque. Se hace esta instalación con un windows recien instalado, y cada vez que se instala un driver de un dispositivo se reinicia para descartar que sea el causante.

Gracias

¿Qué versión de Avast está instalando y de dónde la ha descargado? Lo que le ocurre no es normal....

¿Que elementos de hardware ha cambiado en el equipo? Porque ha comentado que ha cambiado hardware...

Al reinstalar windows como lo ha hecho? Con el cd original /instalación limpia ó restaurando una imagen?
« Last Edit: April 18, 2012, 05:49:05 PM by Populous »
CPU: Intel (R) Core I5-2400 CPU - 3.10GHZ @ 3.10 GHZ | RAM: 6GB -DDR3 | T.Gráfica: NVIDIA GeForce GT 520 - 1024MB | SO: Windows 8 PRO con Media Center - 64 Bits| Antivirus: Avast Free - 8.0.1497 | AntiSpyware: MBAN PRO - 1.75.0.1300 | Spyware S & D - 2.1.21 SR2 | Cortafuegos:  Cómodo I.S (FW/Comp.Bloqueo) - 6.2.285401.2860 | Cloud: Hitman Pro - 3.06 | Virtualización: Sandboxie - 4.04 /64BIT |

Offline eblurr

  • Newbie
  • *
  • Posts: 8
    • Personal Message (Offline)
Re: Al reiniciar el pc, despues de instalar Avast 7 , no inicia
« Reply #4 on: April 18, 2012, 05:58:24 PM »
Yo soy el primer sorprendido porque nunca he tenido este problemas en otros pc donde lo he instalado o recomendado instalar.
es la versión Free Avast 7 descargada de su web oficial.

Ha sido tras la actualización del hardware del pc, ahora tiene:

Intel Dual Core G620 2.6Ghz 3 MB LGA 1155
mainboard P8H61-M_LX ASUS
4GB 1333MHz DDR3
tarjeta gráfica GIGABYTE GEFORCE GT430 1GB
Harddisk 2000 GB SATA 6 Gb/s 5900RPM Green Barracuda LP Seagate 64 M

La instalación se hace desde el cd original de windows, con licencia, la instalación es limpia.

Offline iroc9555

  • avast! Evangelist
  • Ultra Poster
  • ***
  • Posts: 5171
  • Gender: Male
  • CCS, Vzla.
    • Personal Message (Offline)
Re: Al reiniciar el pc, despues de instalar Avast 7 , no inicia
« Reply #5 on: April 18, 2012, 09:37:58 PM »
 ¿ Estas instalando Avast! desde el HDD del ordenador o desde un pen drive o flash card ?

¿ Tienes algun otro programa de seguridad que instalastes antes de Avast! ? ¿ Que cortafuego estas usando ?

No hay nada fuera de lo comun en el hardware.  ¿ Los controladores son actualizados ?   ¿ Chipset, video ?

¿ Tienes todos los updates de Microsoft ? ¿ Tienes Windows Installer 3.1 v2 (3.1.4000.2435) instalado ? ¿ Tienes por lo menos .NET Framework 1.1 instalado ? ¿ Tienes Microsoft Visual C++ 2008 Redistributable instalado ?

Lo demas puede ser un controlador corrupto o una instalacion de Avast! corrupto. Mmmh..  ¿ Pusistes modulos de memoria nuevos ? Sin Avast! Windows puede empesar bien pero un modulo de memoria malo puede que cuando Avast! empiesa te de un error o Windows se cuelgue. Eso me paso a mi instalando un Windows 2000 hace años y era un modulo malo.
Hernan.
Dim 9200/XPS 410. C2D E6600; 2.40 GHz; 2 GB SDRAM. XP Pro_86. Spk3. IE 8 & FF 27 Avast! FREE 9.0.2016. CIS 5.12(Fw/D+). MBAM Premium. MCShield. SpywareBlaster. WinPatrol +. OpenDNS. WOT. SAS Pro (O/D).
“We are all ignorant, but we don't all ignore the same things..” Albert Einstein.

Offline Populous

  • Advanced Poster
  • **
  • Posts: 865
  • Gender: Male
    • MAXSOFTWARE.ES  - Programación, Seguridad, Antivirus, Redes, Noticias, Actualidad y todo lo relacionado con la informática!
    • Personal Message (Offline)
Re: Al reiniciar el pc, despues de instalar Avast 7 , no inicia
« Reply #6 on: April 19, 2012, 12:12:21 AM »
¿ Estas instalando Avast! desde el HDD del ordenador o desde un pen drive o flash card ?

¿ Tienes algun otro programa de seguridad que instalastes antes de Avast! ? ¿ Que cortafuego estas usando ?

No hay nada fuera de lo comun en el hardware.  ¿ Los controladores son actualizados ?   ¿ Chipset, video ?

¿ Tienes todos los updates de Microsoft ? ¿ Tienes Windows Installer 3.1 v2 (3.1.4000.2435) instalado ? ¿ Tienes por lo menos .NET Framework 1.1 instalado ? ¿ Tienes Microsoft Visual C++ 2008 Redistributable instalado ?

Lo demas puede ser un controlador corrupto o una instalacion de Avast! corrupto. Mmmh..  ¿ Pusistes modulos de memoria nuevos ? Sin Avast! Windows puede empesar bien pero un modulo de memoria malo puede que cuando Avast! empiesa te de un error o Windows se cuelgue. Eso me paso a mi instalando un Windows 2000 hace años y era un modulo malo.

Eso pensé yo Iroc9555 y no es normal que eso ocurra. En caso de ser algún módulo de memoria defectuoso le mostraría alguna alerta del tipo
La instrucción en "0x00401032" hace referencia a la memoria en "0x00000000". La memoría no puede ser read" o algo parecido pero tampoco nos indica si le muestra algún mensaje de error.

Yo haría lo siguiente, ya que puede ser cosa de algún parche de seguridad o las librerías de Visual C (como bien indica el compañero Iroc) ó cualquier archivo que le falta al sistema. Instala todas las actualizaciones de windows update y todos los Services Pack de tu win xp e instálete el Net Framework también. Cuando tengas todo el sistema con las últimas actualizacions de seguridad instaladas y los últimos services packs instalados prueba a instalar de nuevo Avast. Pero es muy raro lo que te ocurre y para ti todo apunta a que es un problema de hardware pero hay que ir descartando cosas...

Cuando se te cuelga el pc, te da algún mensaje de error? Algún pitido ?

CPU: Intel (R) Core I5-2400 CPU - 3.10GHZ @ 3.10 GHZ | RAM: 6GB -DDR3 | T.Gráfica: NVIDIA GeForce GT 520 - 1024MB | SO: Windows 8 PRO con Media Center - 64 Bits| Antivirus: Avast Free - 8.0.1497 | AntiSpyware: MBAN PRO - 1.75.0.1300 | Spyware S & D - 2.1.21 SR2 | Cortafuegos:  Cómodo I.S (FW/Comp.Bloqueo) - 6.2.285401.2860 | Cloud: Hitman Pro - 3.06 | Virtualización: Sandboxie - 4.04 /64BIT |

Offline eblurr

  • Newbie
  • *
  • Posts: 8
    • Personal Message (Offline)
Re: Al reiniciar el pc, despues de instalar Avast 7 , no inicia
« Reply #7 on: April 20, 2012, 12:17:24 PM »
Buenas Tardes , he seguido vuestras recomendaciones y otras que he ido improvisando y he conseguido resolver el problema.

-Descarté el fallo de hardware(memoria RAM) porque no había indicios de ello en el funcionamiento normal del equipo(sin el Avast)

-El equipo tenía todos los parches de seguridad que windows update provee.

-  Windows Installer 3.1 v2 (3.1.4000.2435) instalado ya , pues me advertía que una actualización mas reciente ya estaba instalada.

- NET Framework 1.1. Tenia las versiones superiores, pero no la 1.1, la instalé por si acaso.

- Microsoft Visual C++ 2008 Redistributable, lo instalé.

Despues de esto , reiniciar el equipo y procedí a actulizar los drivers de chipset Intel ( no hizo falta) y de la tarjeta gráfica NVDIA, los últimos
disponibles en la web.

Instalación, despues de reiniciar, del Avast 7 free de la web oficial.

Tras el reinicio, ya no se bloquea en el proceso de inicio, pero al aparecer el escrito y tras la carga del escudo residente  se bloquea el equipo y queda inoperativo.

La última acción, editar la carga de los programas residentes "msconfig.exe" y deshabilito todos excepto el AVast, para evitar cualquier conflicto no previsto.

Tras esta acción me está arrancando bien y funciona sin problemas.

Posteo aqui la solución por si puede orientar a alguien con algun problema puntual similar.

Agradezco a Populous y iroc9555 sus recomendaciones, su pronta respuesta y su atención a pesar de ser una versión gratuita. Mis felicitaciones a Avast y a los operadores españoles.

gracias


Offline iroc9555

  • avast! Evangelist
  • Ultra Poster
  • ***
  • Posts: 5171
  • Gender: Male
  • CCS, Vzla.
    • Personal Message (Offline)
Re: Al reiniciar el pc, despues de instalar Avast 7 , no inicia
« Reply #8 on: April 20, 2012, 12:27:36 PM »
Eblurr.

Gracias por el reporte. Tambien puedes tratar, para recuperar los servicios que desactivastes, que Avast! arranque despues que todos los demas servicios esten activos.

Abre Avast! > Opciones > Solucion de problemas > Cargar el servicio de Avast! solo despues de cargar otros servicios.

Ve si te va mejor asi.
Hernan.
Dim 9200/XPS 410. C2D E6600; 2.40 GHz; 2 GB SDRAM. XP Pro_86. Spk3. IE 8 & FF 27 Avast! FREE 9.0.2016. CIS 5.12(Fw/D+). MBAM Premium. MCShield. SpywareBlaster. WinPatrol +. OpenDNS. WOT. SAS Pro (O/D).
“We are all ignorant, but we don't all ignore the same things..” Albert Einstein.

Offline eblurr

  • Newbie
  • *
  • Posts: 8
    • Personal Message (Offline)
Re: Al reiniciar el pc, despues de instalar Avast 7 , no inicia
« Reply #9 on: April 20, 2012, 12:33:41 PM »
Perfecto, lo probaré, he posteado también la solucion en el foro en ingles , abrí alli el topic no por buscar mejor asistencia sino por tener mas variedad de opiniones.

Muchas gracias de nuevo.

un saludo.

Offline Populous

  • Advanced Poster
  • **
  • Posts: 865
  • Gender: Male
    • MAXSOFTWARE.ES  - Programación, Seguridad, Antivirus, Redes, Noticias, Actualidad y todo lo relacionado con la informática!
    • Personal Message (Offline)
Re: Al reiniciar el pc, despues de instalar Avast 7 , no inicia
« Reply #10 on: April 20, 2012, 12:33:49 PM »
@eblurr:

De nada, y me alegro que lo hayas solucionado finalmente.  :)

De todas formas te comento. Normalmente cuando un equipo se "cuelga" en el arranque después de la fase de booting (fase de chequéo de hardware donde la pantalla está con un fondo negro) cuando windows está cargando,  es ocasionado en el 80% de los casos a un driver ó alguna aplicación mal instalada ó que interfiere con otra debido a una incompatibilidad entre ellas.

En mi caso personal, si instalo el cortafuegos Zone Alarm y Avast el equipo se me queda igual que a tí, colgado en el arranque sin explicación alguna. Reinicio, desinstalo Zone Alarm y arranca perfectamente. Tardé varios días en su momento y muchas visitas a foros como este hasta que di con el problema y es que Avast y Zone Alarm son incompatibles por un problema de escudos de filtrado web que contienen ambos. Por ese motivo entre otros utilizo Pctools como cortafuegos aunque el Cómodo también funciona muy bien junto a Avast.

Por eso te digo que muchas veces es un programa interfiriendo con otro por una incompatibilidad  ó algún driver de un componente hardware que no es correcto y cuando Windows intenta cargar el driver para comunicarse con el elemento de hardware es cuando se queda en una especie de "bucle infinito" porque no corresponden la información leída del driver con el hardware instalado. Cuando esto último ocurre normalmente se muestra alguna alerta ó mensaje de error por lo que descarto que sea el origen de tu problema.

En mi opinión, es algún programa que está interfiriendo con Avast por alguna incompatibilidad y la única forma de averiguar cuál es, es en lugar de desactivar en el msconfig todos los elementos de inicio a la vez, ir desactivándolos de uno en uno y reiniciando el equipo cada vez que desactivas uno. Se que es una labor un poco engorrosa pero es la única forma de saber que programa está interfiriendo con Avast.

Un saludo y suerte! :)
« Last Edit: April 20, 2012, 12:38:28 PM by Populous »
CPU: Intel (R) Core I5-2400 CPU - 3.10GHZ @ 3.10 GHZ | RAM: 6GB -DDR3 | T.Gráfica: NVIDIA GeForce GT 520 - 1024MB | SO: Windows 8 PRO con Media Center - 64 Bits| Antivirus: Avast Free - 8.0.1497 | AntiSpyware: MBAN PRO - 1.75.0.1300 | Spyware S & D - 2.1.21 SR2 | Cortafuegos:  Cómodo I.S (FW/Comp.Bloqueo) - 6.2.285401.2860 | Cloud: Hitman Pro - 3.06 | Virtualización: Sandboxie - 4.04 /64BIT |

Offline iroc9555

  • avast! Evangelist
  • Ultra Poster
  • ***
  • Posts: 5171
  • Gender: Male
  • CCS, Vzla.
    • Personal Message (Offline)
Re: Al reiniciar el pc, despues de instalar Avast 7 , no inicia
« Reply #11 on: April 20, 2012, 12:51:15 PM »
eblurr

Disculpame tu a mi fue que no vi el tiempo en el topico de ingles y como no habias contestado aqui pense mal  :-[. De todad forma igual da porque muchas veces te dicen que estas " double posting ".

Me alegro que por lo menos estas entrando en Windows. Yo que tu haria las sugerencias de Populous. Es un verdadero dolor hacerlo asi, servicio por servicio, pero es la unica forma de saber cual es el que antagoniza con Avast!
Hernan.
Dim 9200/XPS 410. C2D E6600; 2.40 GHz; 2 GB SDRAM. XP Pro_86. Spk3. IE 8 & FF 27 Avast! FREE 9.0.2016. CIS 5.12(Fw/D+). MBAM Premium. MCShield. SpywareBlaster. WinPatrol +. OpenDNS. WOT. SAS Pro (O/D).
“We are all ignorant, but we don't all ignore the same things..” Albert Einstein.

Offline mistboy

  • Jr. Member
  • **
  • Posts: 93
    • Personal Message (Offline)
Re: Al reiniciar el pc, despues de instalar Avast 7 , no inicia
« Reply #12 on: May 23, 2012, 06:16:57 AM »
Es posible que sea por algún problema de tu pc, tienes XP con 4 gb de ram cuando XP acepta un máximo de 3 gb, si lo has formateado y sigues teniendo ese problema no es por Avast es tu pc que debe tener algún problema, chequea la BIOS de tu equipo y las configuraciones y si no puedes tener Avast prueba otro similar que te funcione.

Offline climbprises

  • Newbie
  • *
  • Posts: 4
    • Personal Message (Offline)
Re: Al reiniciar el pc, despues de instalar Avast 7 , no inicia
« Reply #13 on: June 03, 2012, 03:12:09 PM »
A mi también me pasa lo mismo

Instale el avast 7 y ya no me arranca windows XP SP3

Con el msconfig lo quite de procesos de inicio y ya me funciona sin problemas

El windows lo acababa de instalar pero ya se ha bajado alguna actualización automática (internet explorer 8, etc)

¿Alguna idea para que pueda usar el avast?

Offline Populous

  • Advanced Poster
  • **
  • Posts: 865
  • Gender: Male
    • MAXSOFTWARE.ES  - Programación, Seguridad, Antivirus, Redes, Noticias, Actualidad y todo lo relacionado con la informática!
    • Personal Message (Offline)
Re: Al reiniciar el pc, despues de instalar Avast 7 , no inicia
« Reply #14 on: June 04, 2012, 08:57:18 AM »
A mi también me pasa lo mismo

Instale el avast 7 y ya no me arranca windows XP SP3

Con el msconfig lo quite de procesos de inicio y ya me funciona sin problemas

El windows lo acababa de instalar pero ya se ha bajado alguna actualización automática (internet explorer 8, etc)

¿Alguna idea para que pueda usar el avast?

Hola climbprises y bienvenid@ al foro!  ;)

Abre por favor un nuevo topic comentando exactamente cual es tu problema e intentaremos ayudarte.

Saludos!
CPU: Intel (R) Core I5-2400 CPU - 3.10GHZ @ 3.10 GHZ | RAM: 6GB -DDR3 | T.Gráfica: NVIDIA GeForce GT 520 - 1024MB | SO: Windows 8 PRO con Media Center - 64 Bits| Antivirus: Avast Free - 8.0.1497 | AntiSpyware: MBAN PRO - 1.75.0.1300 | Spyware S & D - 2.1.21 SR2 | Cortafuegos:  Cómodo I.S (FW/Comp.Bloqueo) - 6.2.285401.2860 | Cloud: Hitman Pro - 3.06 | Virtualización: Sandboxie - 4.04 /64BIT |

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now