Author Topic: probs with the new version  (Read 2445 times)

Offline Ovidiu

  • Jr. Member
  • **
  • Posts: 26
    • Personal Message (Offline)
probs with the new version
« on: April 26, 2012, 05:14:55 PM »
I got your new version just now, and then realized I need to register so I registered, that part worked perfect but the link you guys emaild me to confirm my registration doesn't work: https://my.avast.com/confirm/registration?token=gJSfqWDq4KgcMK7Q7FPb6S2qkW75eaBrx7j3PaRZMJm7bc2KN9

neither does the link to my dashboard: https://my.avast.com/login?target=https%253A%252F%252Fmy.avast.com%252F

Google Chrome says: SSL connection error
Unable to make a secure connection to the server. This may be a problem with the server, or it may be requiring a client authentication certificate that you don't have.
Error 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL protocol error.

any clue whats wrong?

Offline Jan Gahura

  • avast! team
  • Full Member
  • *
  • Posts: 158
  • Gender: Male
    • ALWIL Software
    • Personal Message (Offline)
Re: probs with the new version
« Reply #1 on: April 27, 2012, 07:20:45 AM »
Hi,

What the status now? Still not working? We'll look into it.


Thanks,
Jan

Offline Ovidiu

  • Jr. Member
  • **
  • Posts: 26
    • Personal Message (Offline)
Re: probs with the new version
« Reply #2 on: April 27, 2012, 07:43:26 AM »
this is weird, Google Chrome (latest beta) was giving the above error. Firefox worked but when I clicked the confirm my registration link I get:

Link expired

Sorry, but the link you are trying to find has already expired.

Return to My avast! Account homepage.

Am I registered now or not?

Offline Jan Gahura

  • avast! team
  • Full Member
  • *
  • Posts: 158
  • Gender: Male
    • ALWIL Software
    • Personal Message (Offline)
Re: probs with the new version
« Reply #3 on: April 27, 2012, 03:54:40 PM »
You can request new confirmation email anytime. Your account is there in the "not confirmed" state. Have you tried to log in the account providing your email and a password?

Offline Ovidiu

  • Jr. Member
  • **
  • Posts: 26
    • Personal Message (Offline)
Re: probs with the new version
« Reply #4 on: April 29, 2012, 03:40:06 PM »
AS I said, switching to Firefox solved it, thanks for checking in though. No further action needed.

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now