Avast WEBforum

Other => General Topics => Topic started by: Eddy on January 04, 2005, 05:25:00 PM

Title: New Board software.
Post by: Eddy on January 04, 2005, 05:25:00 PM
Congratulations with the new board Alwil. Nicely done, matches very well with the website layout.

To all others:
This new board has some new futures/options.
I can imagine that not everybody knows how to handle it.
If you have questions about it, feel free to ask.
I and others have experience with this software and are more than happy to help.
Title: Re: New Board software.
Post by: lee16 on January 04, 2005, 05:33:54 PM
Yep new board looks nice, best thing so far is it works fine with Firefox, so i don't need to use the BBcode extension any more


Quote
I can imagine that not everybody knows how to handle it.
If you have questions about it, feel free to ask.

I have a question, why do i get the following message when i try to use the spell check function/button under my post:

'An Error Has Occurred!
2: PSPELL couldn't open the dictionary. reason: I'm sorry I can't find any suitable word lists for the language-tag "en".'

I have tried highlighting  and un-highlighting the text i want checked.


--lee
Title: Re: New Board software.
Post by: bob3160 on January 04, 2005, 05:38:50 PM
When clicking on a link from an e-mail notification it's not taking me to the last visit in the thread but to the
top of the last page?
Any clues?
Title: Re: New Board software.
Post by: .: Mac :. on January 04, 2005, 05:46:39 PM
Bob I dont know why its doing that. Does it do that on the My VIrus Help Forums?
I cant help much as im not an admin here
Title: Re: New Board software.
Post by: Eddy on January 04, 2005, 05:47:24 PM
Lee,
it just means that the dictionary isn't installed or not installed correctly.

Bob,
profile > look and layout preferences > check "Show most recent posts at the top"
That is as close as you can get with the current board.
Title: Re: New Board software.
Post by: bob3160 on January 04, 2005, 06:34:14 PM
Thanks Eddy
That did the trick.
Title: Re: New Board software.
Post by: Pavel Baudis on January 04, 2005, 06:35:16 PM
Hi all,

if you have any problems with the new forum software, please contact kubecj via PM.
Also - note that the new version offers the Themes selection in your profile - we have prepared some nice themes for you  ;)
Title: Re: New Board software.
Post by: Eddy on January 04, 2005, 06:39:19 PM
The help section on this board is significantly better than it was with Yabb ;)
Title: Re: New Board software.
Post by: RejZoR on January 04, 2005, 06:42:52 PM
Now thats something. I get VPS update and new forum for my birthday ;) Sweet ;D
Title: Re: New Board software.
Post by: Pavel Baudis on January 04, 2005, 06:47:54 PM
Now thats something. I get VPS update and new forum for my birthday ;) Sweet ;D

Yep - and also your birthday quoted on the main page of the forum  ;D !

Happy birthday!

Pavel
Title: Re: New Board software.
Post by: DavidR on January 04, 2005, 06:52:38 PM
I Noticed that the Forum Policy button is no longer at the top of the pages.
Title: Re: New Board software.
Post by: lee16 on January 04, 2005, 06:56:08 PM
Quote
I Noticed that the Forum Policy button is no longer at the top of the pages.

I noticed this to, i already PM'ed kubecj about it, hopefully it will be back soon  :)

BTW, the new Theme options are great, nice work Avast team  8)

--lee
Title: Re: New Board software.
Post by: Fast on January 04, 2005, 07:01:58 PM
It looks very nice and clean.
Not really fast though. Seems to freeze from time to time. I have a 1536Kbit/s adsl connection but the old board seemed to respond faster... ???  ???
Title: Re: New Board software.
Post by: Eddy on January 04, 2005, 07:12:51 PM
This board has no option to show a "board policy" button, nor can it be enabled in the administrator options.
Only way to add it is to change the source or use a mod to add it.

Quote
Not really fast though
Keep in mind that is only very shortly "opened".
I guess there is still a little "fine tuning" to do.
Title: Re: New Board software.
Post by: Pavel Baudis on January 04, 2005, 07:22:05 PM
Yes - that's true - it was true in old YABB SE as well but there was just one simple template, here we have 5 Themes now - it means that five templates must be modified and five special buttons created. Because the Forum Policy was recently moved into Announcement section anyway, I will not add it to the menu now.

Also - someone reported that the Black color of "Upcoming Birthdays" is not visible in Helios theme. Unfortunately, this color is defined only once in the forum - it means that it is the same for all themes and therefore sometimes not clearly visible - but you will understand it anyway  ;)

Pavel
Title: Re: New Board software.
Post by: RejZoR on January 04, 2005, 07:37:02 PM
I really like ALWIL NEW Theme.
Very high tech look,fast accessable Search bar and easy to view.
Title: Re: New Board software.
Post by: Lisandro on January 04, 2005, 08:12:32 PM
Congratulations...  8)
Title: Re: New Board software.
Post by: bob3160 on January 04, 2005, 08:20:03 PM
Mac
No problem on the other board at all. There it's behaving the way the old board here used to.
Title: Re: New Board software.
Post by: Eddy on January 04, 2005, 08:51:20 PM
In addition to what Technical mentioned about the new features:

In the "last new messages" list, the messages that a user replied to are having a different color.
Easy to see if there is a respons to your post ;)
Title: Re: New Board software.
Post by: watchthisspace on January 04, 2005, 09:01:26 PM
Congratulations Awil team, At first I didn't know where I was, until I looked up and it said Avast!webforum  :-[  ;D
Title: Re: New Board software.
Post by: toadbee on January 04, 2005, 09:28:27 PM
Looking good folks.  ;D

I can't find a button or link to Avast.com however  :o   :'(
Am I missing it???


Title: Re: New Board software.
Post by: Eddy on January 04, 2005, 09:33:45 PM
Don't you have www.avast.com as your default webpage? ;D ;D ;D

You can't find it, because it is not there. The reason for this is the same as I mentioned earlier for the "forum policy" button.
Title: Re: New Board software.
Post by: toadbee on January 04, 2005, 10:18:51 PM
Quote
Don't you have www.avast.com as your default webpage?
  :P  :D

Something tells me a little link or button will appear sooner than later  ;)
Title: New Forum Board Look!
Post by: neal62 on January 04, 2005, 10:21:25 PM
I just came into the new looking forum board. Wow, it looks good. Thanks Awil. Appreciate the new look. Oopps, have this in the wrong forum. Now though, I don't see a "delete" option unless I am overlooking it.?
Title: Re: New Board software.
Post by: darkparrot on January 04, 2005, 10:29:06 PM
The new forum looks better, I hope it serves the community well.
Title: Re: New Board software.
Post by: Spyros on January 04, 2005, 10:32:57 PM
Hmmm, where are the cool smileys Eddy has on his board  ???
Other than that, this forum looks GREAT!  ;D
Title: Re: New Board software.
Post by: Eddy on January 04, 2005, 11:04:56 PM
ssstttt, that is my secret ;D
Title: Re: New Forum Board Look!
Post by: SUSZANNAH on January 04, 2005, 11:06:56 PM
Yes, it's great especially as you can change the way it looks, the Helios look is nice, well done  :)
Title: Re: New Forum Board Look!
Post by: Eddy on January 04, 2005, 11:08:28 PM
No offense Neal, but I already started a thread for this. ;)

http://forum.avast.com/index.php?topic=10090.0

And NO, you didn't post this in the worng forum. It is on the correct board and in the correct (off-topic) forum ;D
Title: Re: New Forum Board Look!
Post by: galooma on January 04, 2005, 11:25:30 PM
hi guys ,
is the attached information an attempt to see why forum slows down and assist in debugging the new software?

also i miss not being able to review my last 10 posts in user profile . Is there any other way to access this?
Title: Re: New Forum Board Look!
Post by: Eddy on January 04, 2005, 11:28:30 PM
Quote
is the attached information an attempt to see why forum slows down and assist in debugging the new software?
The board is not slow. Slowdowns are currently caused by the server load and the the max load that is allowed by the server. Nothing much that Alwil can do about.

Quote
also i miss not being able to review my last 10 posts in user profile . Is there any other way to access this?
There is a "show last posts" in each user profile..... ;)
Other than that you can also use the SEARCH option
Title: Re: New Forum Board Look!
Post by: neal62 on January 05, 2005, 12:37:09 AM
Eddy, no offense either but you posted in the "General Category" about this. This is what I meant about
"the wrong forum"  :) When I realized this I found that I could no longer "Delete" my post so that's why it's still here in the off topic section. If the delete option would have been available to me my post would never have appeared here. ;D
Title: Re: New Forum Board Look!
Post by: bob3160 on January 05, 2005, 12:47:43 AM
Take a look Neil The option is still there:
Title: Re: New Forum Board Look!
Post by: neal62 on January 05, 2005, 12:56:00 AM
Bob, Quote:" I don't see a "delete" option unless I am overlooking it.?" Now, that is why the post remained. Thank you for your statement about it being here. Still doesn't alter the fact that the other post is in the "General Category" as I mentioned. Would you like me to go ahead and delete the post here?, or is it too late since there have been responses made to it?
Title: Re: New Forum Board Look!
Post by: bob3160 on January 05, 2005, 12:58:14 AM
No Neil
Don't delete......  I just wanted to show you that the function is still there. ;D
Title: Re: New Forum Board Look!
Post by: neal62 on January 05, 2005, 12:59:52 AM
Bobb, ok, thanks. :)
Title: Re: New Forum Board Look!
Post by: neal62 on January 05, 2005, 01:18:43 AM
This is a test post to see if there is a "delete" function available to other than just the Mods. Test clear. I don't see a delete button on my monitor??
Title: Re: New Forum Board Look!
Post by: techie101 on January 05, 2005, 01:28:28 AM
neal62,

Only a Moderator will have a "delete" key.

 :)
Title: Re: New Forum Board Look!
Post by: neal62 on January 05, 2005, 01:31:45 AM
Techie101, Thank You for being completely honest about the original question I posed about the delete function. Also the moderators seem to have a "split" function besides being able to delete. I do appreciate you clearing this up because even though I might not be the brightest light bulb in the room I am not the dimmest one either. ;D One thing about it is that I was going to continue to persist until I got a complete answer and explanation as I did from YOU, and I greatly appreciate that. Thank You. :)
Title: Re: New Forum Board Look!
Post by: Lisandro on January 05, 2005, 01:33:33 AM
This is a test post to see if there is a "delete" function available to other than just the Mods. Test clear. I don't see a delete button on my monitor??

If you change the theme, do you get it?
Title: Re: New Forum Board Look!
Post by: neal62 on January 05, 2005, 01:35:00 AM
Theme? no, I don't get it.
Title: Re: New Forum Board Look!
Post by: Lisandro on January 05, 2005, 01:37:01 AM
Theme? no, I don't get it.

Can't you try?
Change it to another besides the default and see what you get...
They're on the Look and Layout Preferences option of the profile.
Title: Re: New Forum Board Look!
Post by: neal62 on January 05, 2005, 01:46:18 AM
Technical, I switched to " Classic YaBBSE " theme and I still don't have a delete option like I used to. So as Techie 101 says evidently only the moderators have the ability to delete a post where I used to be able to delete my own post. Am I missing something else about this?? If so please advise me. :)
Title: Re: New Forum Board Look!
Post by: Lisandro on January 05, 2005, 01:52:49 AM
Technical, I switched to " Classic YaBBSE " theme and I still don't have a delete option like I used to. So as Techie 101 says evidently only the moderators have the ability to delete a post where I used to be able to delete my own post. Am I missing something else about this?? If so please advise me. :)

No, you're right...
Sorry, I miss that you're talking about other users' posts.
Only the Moderators could delete the others' posts. Users can only delete themselves  8)
Title: Re: New Forum Board Look!
Post by: neal62 on January 05, 2005, 01:57:37 AM
It's okay Technical. I was talking about the fact that I now cannot delete MY OWN post like I used to. That seems to be the case and that's not a problem for me as long as I KNOW that's the situation. Thanks for your replies. :)
Title: Re: New Forum Board Look!
Post by: Lisandro on January 05, 2005, 02:23:48 AM
Oh, God!
You're right... I can't delete my messages out of the Off Topic board...
You can edit and must left at least one character in the text body... You can't delete  :(
Title: Re: New Forum Board Look!
Post by: bob3160 on January 05, 2005, 03:05:46 AM
looks like in the new forum, deleting a post or thread is reserved strictly for moderators. As a member, you can only use quote or modify.
Since I originally answered Neal62 on this forum, My picture reflected the delete key.
If I'm on one of the other forums, the delete key isn't available to me either.
Hope that clears this up. Sorry Neal I thought you just overlooked it. ;D
Title: Re: New Forum Board Look!
Post by: neal62 on January 05, 2005, 03:13:39 AM
Not a problem Bob. I thought I noticed that in my first post that I then wanted to delete because I then saw that the same topic was listed elsewhere. I couldn't hence Eddys post to me about HIS post,  :). I can live with it. One thing about it, a person darn sure better have their post well thought out in advance before they post it as they won't have a second chance. :) Take care.
Title: Re: New Board software.
Post by: Spyros on January 05, 2005, 10:10:41 AM
ssstttt, that is my secret ;D
Oooops! Well, it still is. Neither me, nor the other 9840 members of this board will tell it to anyone else!  ;D ;D ;D
Title: Re: New Board software.
Post by: Pavel Baudis on January 05, 2005, 01:28:27 PM
I can't find a button or link to Avast.com however  :o   :'(
Am I missing it???

It is there back now - at least at all three ALWIL Themes. You can click on the picture in the upperleft corner  ;)

Pavel
Title: Re: New Board software.
Post by: galooma on January 05, 2005, 01:48:27 PM
maybe im mistaken but i find if i accidentally click on the smaller (not bold) link to avast 4.5 home/pro forum i get taken to avast!security home page 
work that one out ?
Title: Re: New Board software.
Post by: toadbee on January 05, 2005, 02:14:14 PM
I can't find a button or link to Avast.com however  :o   :'(
Am I missing it???

It is there back now - at least at all three ALWIL Themes. You can click on the picture in the upperleft corner  ;)

Pavel

 :D Thanks! Now I'm sure it's really you - and not a gigantic spoofed forum  ;D
Title: Re: New Board software.
Post by: housi on January 05, 2005, 04:09:58 PM
Hello
Since the new board-SW the buttons are not displayd as before (see attach).
How can I solve this?
Thanks an regards
Housi  :)
Title: Re: New Board software.
Post by: bob3160 on January 05, 2005, 04:18:12 PM
Take a look at the picture:
Title: Re: New Board software.
Post by: kubecj on January 05, 2005, 04:42:08 PM
Re missing images: I don't understand that? Are you sure you don't have some image blocker turned on? It works for me, and for most of the users anyway  ;D
Title: Re: New Board software.
Post by: rdsu on January 05, 2005, 04:47:08 PM
Congratulations...  8)
  • Show unread posts since last visit.
How can I have this?

Thanks
Title: Re: New Board software.
Post by: Pavel Baudis on January 05, 2005, 04:47:43 PM
Re: missing images - if you right-click on the missing picture and select Propertise, what is the URL of the picture?

Pavel
Title: Re: New Board software.
Post by: housi on January 05, 2005, 05:50:08 PM
Quote
Re: missing images - if you right-click on the missing picture and select Propertise, what is the URL of the picture?
e.g.
http://forum.avast.com/index.php?action=dlattach;topic=10090.0;id=2319;image

or
http://forum.avast.com/index.php?topic=1509.from0#new
Title: Re: New Board software.
Post by: Lisandro on January 05, 2005, 05:55:54 PM
Show unread posts since last visit.
How can I have this?

http://forum.avast.com/index.php?action=unread
Title: Re: New Board software.
Post by: Eddy on January 05, 2005, 05:56:44 PM
Close the browser. Delete all cache and temporary files and visit the board again.
Is the problem solved?
Title: Re: New Forum Board Look!
Post by: MikeBCda on January 05, 2005, 06:40:38 PM
I imagine the simplest solution is to simply edit the posting down down to something like "deleted", plus maybe a brief explanatory note if you like.  That way there's still a posting, but essentially nothing in it.

A related question, while on topic -- something vaguely rings a bell in my mind that there's a time limit after which you can no longer edit.  But it's fairly generous, something like 30 days, so "afterthoughts" a day or two later aren't a problem.  Can someone confirm or correct my often-faulty memory?

Title: Re: New Forum Board Look!
Post by: MikeBCda on January 05, 2005, 06:47:54 PM
One other thing about the new software really jumped out at me -- it was kinda disconcerting to see my IP address shown when everyone else's was "logged", which (the latter, that is) is normal just about everywhere.

I thought there was an on/off option for this somewhere in preferences, and it took the help files here to tell me that it's only visible to me, sorta like that thing we sometimes see in signatures which looks like someone's spying on us.
Title: Re: New Board software.
Post by: housi on January 05, 2005, 06:52:26 PM
Closing the browser and deleting cache and temp.files does not solve the problem. I've the same problem with IE and with Firefox. I've no new software installed since changeing the board-SW. Inactivating Opera and Ad Muncher does not.
Title: Re: New Forum Board Look!
Post by: mikedallos on January 05, 2005, 07:52:08 PM
I love Helios!
Title: Re: New Board software.
Post by: DavidR on January 05, 2005, 08:23:13 PM
If this is happening accross a range of browsers, I would suspect either firewall or some ad blocking utility.

I am using firefox and no problems.
Title: Re: New Forum Board Look!
Post by: Lisandro on January 05, 2005, 09:24:22 PM
One other thing about the new software really jumped out at me -- it was kinda disconcerting to see my IP address shown when everyone else's was "logged", which (the latter, that is) is normal just about everywhere.

I thought there was an on/off option for this somewhere in preferences, and it took the help files here to tell me that it's only visible to me, sorta like that thing we sometimes see in signatures which looks like someone's spying on us.

If you click on the word 'Logged' you'll see this message:
Your IP address is shown only to you and moderators. Remember that this information is not identifying, and that most IPs change periodically.

You cannot see other members' IP addresses, and they cannot see yours.
Title: Re: New Forum Board Look!
Post by: Lisandro on January 05, 2005, 09:24:43 PM
A related question, while on topic -- something vaguely rings a bell in my mind that there's a time limit after which you can no longer edit.  But it's fairly generous, something like 30 days, so "afterthoughts" a day or two later aren't a problem.  Can someone confirm or correct my often-faulty memory?

Why don't you discover by experience?
Go to your posts list, go to a very old one and try to modify it  ;)
Title: Re: New Forum Board Look!
Post by: neal62 on January 05, 2005, 10:04:51 PM
I am using Helios also, really for me it's the best of the choices available. ;D
Title: Re: New Forum Board Look!
Post by: MikeBCda on January 06, 2005, 12:30:36 AM
A related question, while on topic -- something vaguely rings a bell in my mind that there's a time limit after which you can no longer edit.  But it's fairly generous, something like 30 days, so "afterthoughts" a day or two later aren't a problem.  Can someone confirm or correct my often-faulty memory?

Why don't you discover by experience?
Go to your posts list, go to a very old one and try to modify it  ;)

That's too much like work, Technical.  :P ;D  I just thought maybe someone familiar with the board setup would know.  But thanks anyway.
Title: Re: New Forum Board Look!
Post by: Lisandro on January 06, 2005, 01:25:27 AM
That's too much like work, Technical.  :P ;D  I just thought maybe someone familiar with the board setup would know.  But thanks anyway.

So I did it for you...
I just changed my early first post in avast forums  :)
(http://forum.avast.com/index.php?topic=707.msg3417#msg3417)
So I think there is not a timeout for modifing or it's too long  :)
Title: Re: New Forum Board Look!
Post by: Tipton on January 06, 2005, 04:19:49 AM
The new board reminds me of Halloween!

Tipton
Title: Re: New Board software.
Post by: housi on January 06, 2005, 09:09:24 AM
Up to now I didn't find out the reason of the strange behavior. Firewall etc I had already before. As I said above, inactivateing firewall etc. did not solve the problem. On all other forum's I see the buttons as normal. It must be a difference - but what?
However this problem is not so important, I can live with.
Sincerely
Housi  :)
Title: Re: New Board software.
Post by: galooma on January 06, 2005, 09:25:57 AM
I see some anomalies myself , but nothing too serious.
take a look at attached pic does it read GO DOWN  or 60 DOWN  ??
Title: Re: New Board software.
Post by: watchthisspace on January 06, 2005, 09:40:19 AM
It's 60 down, I might be a typo  :)
Title: Re: New Board software.
Post by: housi on January 06, 2005, 09:42:13 AM
The software of the TB-Forum is changed also to SMF-Software. As you can see I've no problems to see correctly the buttons.
Sincerely
housi
Title: Re: New Board software.
Post by: Pavel Baudis on January 06, 2005, 10:51:49 AM
That's really strange!

I asked you about the button URL but you have sent me something different. If I right-click on the Go-down button and select Properties, the URL says:

http://forum.avast.com/Themes/ALWIL_classic/images/english/go_down.gif

What exactly is your URL? And can you see the picture above?

Pavel
Title: Re: New Board software.
Post by: Pavel Baudis on January 06, 2005, 10:54:57 AM
It's 60 down, I might be a typo  :)

I think it is special Helios feature - look at the LO6 OUT (http://forum.avast.com/Themes/Helios/images/english/logout.gif) Button  :D

Pavel
Title: Re: New Board software.
Post by: housi on January 06, 2005, 11:23:26 AM
That's really strange!

I asked you about the button URL but you have sent me something different. If I right-click on the Go-down button and select Properties, the URL says:

http://forum.avast.com/Themes/ALWIL%20classic/images/english/go_down.gif

What exactly is your URL? And can you see the picture above?
Pavel
Hi Pavel
Sorry, but obvisly I did misunderstand you. Right-clicking on the Go-down button I see the first picture. The link-adr. under the button is http://forum.avast.com/index.php?board=2.0#bot.
The URL I'm using is http://forum.avast.com/index.php or in this post http://forum.avast.com/index.php?action=post;quote=85872;topic=10090.30;num_replies=45;sesc=ca4c5ca4da909767d7570a993eece950
Regards
housi
Title: Re: New Board software.
Post by: kubecj on January 06, 2005, 11:54:39 AM
Try this: right click on the missing picture, and select 'bild oeffnen'. That should show you the picture (good) or the error message (bad). But from this error message we could find out the source of the problem.
Title: Re: New Board software.
Post by: housi on January 06, 2005, 11:58:55 AM
Ah this could be the solution. Clicking on "Bild öffnen" the following error-message comes: The requested URL /Themes/classic/images/german/notify.gif was not found on this server.
Title: Re: New Board software.
Post by: kubecj on January 06, 2005, 12:10:08 PM
Hm, the problem is that you had the german language support turned on in the old forum. We've decided that we are going to support only english language (since you've got to write your messages in english anyway), but it seems that the upgrade didn't set all users to english (as I expected).

I made some temporary fix, from now you should see the pictures (hold SHIFT key and press reload if you don't).
Title: Re: New Board software.
Post by: housi on January 06, 2005, 12:18:15 PM
Hm, the problem is that you had the german language support turned on in the old forum. We've decided that we are going to support only english language (since you've got to write your messages in english anyway), but it seems that the upgrade didn't set all users to english (as I expected).

I made some temporary fix, from now you should see the pictures (hold SHIFT key and press reload if you don't).
Done, I see the buttons! Thanks a lot! :)
Sincerly
Housi
Title: Re: New Forum Board Look!
Post by: bob3160 on January 06, 2005, 03:24:18 PM
Tipton
Quote
The new board reminds me of Halloween!
I think I know why. ;D
Title: Re: New Board software.
Post by: conazus on January 06, 2005, 03:28:36 PM
Congratulations...  8)
  • Themes.
  • Show unread posts since last visit.
  • Show new replies to your posts.
  • Hide avatars and signatures (good for dial-up users)
  • Spell Check
  • Quick Reply


# Show unread posts since last visit.
# Show new replies to your posts.

These two don't appear to work in all themes...     correct??
Title: Re: New Forum Board Look!
Post by: Eddy on January 06, 2005, 03:29:16 PM
Just a thought. Why not merge the two threads about the new board look?
Title: Re: New Board software.
Post by: Eddy on January 06, 2005, 03:32:00 PM
"Show unread posts since last visit."
Only shows the posts posted between the last time you logged out and the first login after that.


Both do work in all themes.
Title: Re: New Board software.
Post by: conazus on January 06, 2005, 03:33:13 PM
"Show unread posts since last visit."
Only shows the posts posted between the last time you logged out and the first login after that.


Both do work in all themes.

eddy,   I can't see those options in Alwil classic or the default theme.     I was using Themis but Ive  switched themes cuz in Themis I do not have buttons for reply, quote, etc.. just little pics
Title: Re: New Board software.
Post by: Eddy on January 06, 2005, 03:39:59 PM
top of your screen in the right box is where they are. Unless you have minimized the top. If you did, there will be a little "+" (plus sign) on the top left of your screen.
Title: Re: New Board software.
Post by: radicalb21 on January 06, 2005, 03:43:05 PM
I'll check with the themes author and get back to you later on today or tomorrow. I thing I know where the problem is but let me make sure. Any questions please email or IM me.
Title: Re: New Board software.
Post by: Eddy on January 06, 2005, 03:45:37 PM
"Classic Alwil Theme" is based on Yabb which has not the same options as SMF. That could be the reason why it doesn't show in that theme.
Title: Re: New Board software.
Post by: radicalb21 on January 06, 2005, 03:51:54 PM
Some of the themes are still RC2 not SMF1.0 Final compliant and Bloc told me he is in the process of updating those themes. He also said he has some new themes he is working on that will be ready shortly. He said he would email or IM me when the skins have been updated. I will also let Pavel & kubecj know about the updates when they are available. If anyone needs to get a hold of me they can email or IM me.
Title: Re: New Forum Board Look!
Post by: radicalb21 on January 06, 2005, 03:54:47 PM
I agree with you Eddy. The threads should be merged.
Title: Re: New Board software.
Post by: techie101 on January 06, 2005, 05:23:29 PM
Did someone change the theme font colors since yesterday???

I had red lettering, now the letters are blue.

 ???
Title: Re: New Board software.
Post by: conazus on January 06, 2005, 05:27:36 PM
Did someone change the theme font colors since yesterday???

I had red lettering, now the letters are blue.

 ???

it was orange for me...    blue now  (I like it better)   :)
Title: Re: New Board software.
Post by: Pavel Baudis on January 06, 2005, 05:32:23 PM
Yeah, it seems that for many users it was tooo much of orange, so we have changed it recently  ;)

Pavel
Title: Re: New Board software.
Post by: bob3160 on January 06, 2005, 05:32:56 PM
Orange for me to but, I thought the orange stood out more than the current sky blue.
Title: Re: New Board software.
Post by: techie101 on January 06, 2005, 05:33:10 PM
I guess these old eyes are going back to the softer Yabb Classic skin colors.

The new themes are really nice, but I do not find them as versatile and easy to manage as the older one.

"Old Dog" ....new tricks.....Nah! Doesn't work for me.   ;D
Title: Re: New Board software.
Post by: conazus on January 06, 2005, 05:38:03 PM
I guess these old eyes are going back to the softer Yabb Classic skin colors.

The new themes are really nice, but I do not find them as versatile and easy to manage as the older one.

"Old Dog" ....new tricks.....Nah! Doesn't work for me.   ;D

me either..    bells and whistles don't entertain me...       "If it aint broke,  don't fix it"    :)
Title: Re: New Forum Board Look!
Post by: S.Z.Craftec on January 06, 2005, 05:49:56 PM
I think we should separate all these posts and replies into separate threads.  ;D  ;D  ;D
Title: Re: New Forum Board Look!
Post by: bob3160 on January 06, 2005, 10:02:34 PM
Merging would be an excellent Idea but, it's not something I know how to do. HELP! ;D
Title: Re: New Forum Board Look!
Post by: MikeBCda on January 06, 2005, 11:14:05 PM
Merging would be an excellent Idea but, it's not something I know how to do. HELP! ;D

I agree that merging the threads would be a great idea.  As for tech help doing that, whether he likes it or not Vlk has (in my opinion) acquired the rep of being the wiz behind board maintenance (and a lot of other areas, admittedly).  Maybe a PM to him asking for help, if he doesn't see here first?
Title: Re: New Board software.
Post by: Lisandro on January 07, 2005, 01:29:49 AM
Yeah, it seems that for many users it was tooo much of orange, so we have changed it recently  ;)

Pavel, I can't write in blue... everything becomes gray  :'( :-\
Title: Re: New Board software.
Post by: inthewildteam on January 07, 2005, 03:16:33 AM
Just my two pennys worth since the update to Simple machines software

After initially working fine, I lost my pm's after 4thJan and logging out and back in didn't cure it.

No major problem ......just strange it happened halfway through a session yesterday!

Also my ip address as shown when logged in bears no relation to my actual ip address but is in the region starting 103.***. **.**           

????????
Title: Re: New Board software.
Post by: bob3160 on January 07, 2005, 04:09:44 AM
If you're posting a reply which contains an attachment and a new post is made while your composing your post, you are warned that another post was made and asked if you want to review the thread.
The problem is that if you get that warning, it deletes any attachments you might have selected.
Title: Re: New Board software.
Post by: DavidR on January 07, 2005, 01:34:09 PM
If you're posting a reply which contains an attachment and a new post is made while your composing your post, you are warned that another post was made and asked if you want to review the thread.
The problem is that if you get that warning, it deletes any attachments you might have selected.

But does it allow you to select the attachment again, without the same problem of 'this filename already exists' if you don't change the filename for the second attempt to attach ?
Title: Re: New Board software.
Post by: bob3160 on January 07, 2005, 01:59:50 PM
David
It doesn't send it the first time around (Which makes you look like a jerk ???) so there isn't any duplication. But if you want to send your message even if there have been other posts, you have to attach it all over again.
Title: Re: New Board software.
Post by: DukeNukem on January 07, 2005, 03:13:31 PM
Im happy the orange writing was changed to the nicer blue.

was hurting my eyes  ;D

But maybe it still needs to be a bit darker to stand out more?

I like the Helios theme  :)
Title: Re: New Board software.
Post by: rdsu on January 07, 2005, 08:50:15 PM
Show unread posts since last visit.
How can I have this?

http://forum.avast.com/index.php?action=unread
Thanks :)

I saw that the "ALWIL NEW Theme" skin have this feature on the top :)

Great...
Title: Re: New Board software.
Post by: bob3160 on January 07, 2005, 08:59:56 PM
Hi VC
Title: Re: New Board software.
Post by: rdsu on January 07, 2005, 09:19:55 PM
Hi VC

Now I know that, but before I used the default skin... :)

Thanks bob3160
Title: Re: New Board software.
Post by: conazus on January 08, 2005, 06:52:44 PM
does the total time logged in that now shows at the top mean the total time since this software was installed or for the current session?      It cant be the current session...   it says 9 hours and 16 minutes and Ive not even been UP that long   lol
Title: Re: New Board software.
Post by: Eddy on January 08, 2005, 07:02:35 PM
It is exactly what it says. It is the total time you have logged in here. (All sessions)
Title: Re: New Board software.
Post by: Eddy on January 13, 2005, 02:43:15 PM
I just changed the skin in Opera to "MeGuiDdo" and am using the Helios theme on this board. It looks awsome :D

On my own board I use the Helios Blue theme.