Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: selen on August 25, 2012, 03:09:46 PM

Title: new version 1466 and streaming updates
Post by: selen on August 25, 2012, 03:09:46 PM
I have updated avast to the new program version 1466 on my 3 computers. I have noticed that on one of them streaming updates have halted since 22th of august. Since that date I haven't received any new stream update, while on the other 2 systems all works good. Has somebody any idea about the cause of this issue?  I have windows xp as operative system. Streaming updates are enabled and the status is connected.
Title: Re: new version 1466 and streaming updates
Post by: selen on August 25, 2012, 08:42:54 PM
No one has the seme issue? I'm the only one?  ???
Title: Re: new version 1466 and streaming updates
Post by: ace11 on August 25, 2012, 09:09:16 PM
You are not the only one .

I have this exact problem , and I read about others too , having the same problem.
Personally - I just gave up hope to get any official answer from Avast team (or any official support personal) .
From time to time , there is the smart person of the hour that comments he/she has not this problem - that's all...



Title: Re: new version 1466 and streaming updates
Post by: selen on August 26, 2012, 12:17:10 PM
You are not the only one .

I have this exact problem , and I read about others too , having the same problem.
Personally - I just gave up hope to get any official answer from Avast team (or any official support personal) .
From time to time , there is the smart person of the hour that comments he/she has not this problem - that's all...

It is not the first time that I have this issue, but it usually solve by itself in a couple of days. This time after the update to version 1466 the problem appears to be different. Only one of my systems doesn't receive streaming updates since days and I can't understand the logic of this issue...
Title: Re: new version 1466 and streaming updates
Post by: ace11 on August 26, 2012, 12:28:19 PM
Same situation here : one PC is getting the streams , the other - not .

Title: Re: new version 1466 and streaming updates
Post by: aa.avast on August 26, 2012, 12:33:13 PM
I'm on XP too and I did have this issue from the 15th of August until release 1466.  Since then all seems to be ok...touch wood!
Title: Re: new version 1466 and streaming updates
Post by: StyleWarz on August 26, 2012, 12:44:07 PM
I'm on Windows 7 x64 (SP1) and streaming updates haltered for me since the 24th of August.

UPDATE
After today's def update 120826-0 I happen receive streaming updates again.
Title: Re: new version 1466 and streaming updates
Post by: selen on August 26, 2012, 02:40:02 PM
streaming updates have halted also on another computer of mine. Now only one system is receiving them....
Title: Re: new version 1466 and streaming updates
Post by: Tgell on August 27, 2012, 04:32:04 AM
Sometimes I could get streaming updates to work by disabling and then enabling. I had to disable and enable a few times in order to get streaming updates to stay enabled.
Title: Re: new version 1466 and streaming updates
Post by: selen on August 27, 2012, 03:15:41 PM
Sometimes I could get streaming updates to work by disabling and then enabling. I had to disable and enable a few times in order to get streaming updates to stay enabled.

I have tried, but in my case the situation hasn't changed...
Title: Re: new version 1466 and streaming updates
Post by: Philbee on August 28, 2012, 02:43:30 AM
i am also having the same problem...hasn't had a streaming update since aug. 26 around 9:00pm est.
Title: Re: new version 1466 and streaming updates
Post by: Tgell on August 28, 2012, 04:15:53 AM
See if rebooting resolves the issue. If that does not work check " load avast! services only after loading other system services" in the troubleshooting section of settings.