Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: sagetone on August 29, 2012, 02:46:26 AM

Title: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: sagetone on August 29, 2012, 02:46:26 AM
Hello, Avast on my system was recently auto-updated to 7.0.1466.  And the Antispam function was re-activated in my Outlook 2010.  Now, when I click on any email in my sent folder, it changes the subject to *** SPAM *** with a recently found spam subject to follow.  Has this been reported or spotted anywhere else?  What is causing this?  How can I prevent this?  Pretty annoying.

Thank you, Todd
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: Siltee on August 29, 2012, 10:03:28 AM
I have version 7.0.1466 and Office 2010 - Outlook and I am having the same trouble, and it is EXTREMELY disruptive.  Please avast log this in as a BIG problem. 
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: BaurVlies on August 29, 2012, 04:00:25 PM
Hi,
I experienced the same issue. Uninstalled some left over McAfee software and voilà - back to normal. What a thrill! So you might want to check if your machines run other antivirus programs and deactivate/uninstall them to avoid any interferences.
Oliver
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: sagetone on August 30, 2012, 12:22:24 AM
Hello, no other AV programs running.  Avast is the only one.  Also, I have the paid version of Avast Internet Security.  Don't know if that data helps.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: FrankS44 on August 30, 2012, 02:19:04 AM
I also updated to Avast Internet Suite, 7.0.1466 & am experiencing the same problem on two different systems, one with Outlook 2010 64-bit & the other with Outlook 2003 32-bit.

I ran ScanPST to repair the Outlook files on both Outlook 2010 & Outlook 2003.  I assumed that the changing Subject line was related to corrupt linkages within the PST.  The PST files (both POP3 & IMAP) has a large number of errors.

Once repairs were completed, I restarted the systems, let Outlook run awhile, exited Outlook, & ran ScanPST again.  The PST files once again had errors.

It appears that the Avast AntiSpam plugin is corrupting the PST files. :(

I'm also a paid licensee.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: sagetone on August 30, 2012, 03:28:14 PM
Hello Avast, looks like several of us have the same issue with the new drop.

Please advise how we can resolve this or Avast's plan to resolve.

Thank you,

Todd
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: sagetone on September 01, 2012, 02:30:00 AM
May I request a comment from a moderator?  The reason I ask if because this is still happening.  It's very annoying and an inconvenience.  I'm not using Avast Free.  I have a paid version.

Thank you for your help.

Todd
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: intrapreneur on September 03, 2012, 11:19:58 AM
Yes I am having this issue as well (Avast Pro Version with Outlook 2010) started about 2 weeks ago. I think I have fixed it by going into Avast|Additional Protection|Antispam and switching if OFF !
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: sagetone on September 03, 2012, 09:12:23 PM
Thanks Intrapreneur, I have just done what you suggested and will see if that does the trick.

Avast, I hope you are reading this thread.  This is a bug, guys.  It is causing problems for some of us.  Please address this.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: FrankS44 on September 04, 2012, 09:42:34 PM
Additionally, I tried turning off the "Mark In Subject As Spam" and "Mark In Subject As Phishing" settings, & discovered that Antispam ignores the mark as spam setting completely!  It continues to mark & change subject lines!

I posted a support ticket & haven't gotten any response, there are no responses anywhere from Avast.  This is very unprofessional.  I have been a paid user for a long time, & have recommended/installed Avast on my clients' systems.  When Outlook toolbar problems surfaced, at least Avast support told me it would be a number of releases before it would be fixed.  But it wasn't changing the subject line of emails!!!

THIS IS A MAJOR BUG!  WOULD SOMEONE FROM SUPPORT HAVE THE COURTESY TO REPLY TO THEIR LONGTIME (& PAID) USERS???

Sincerely,
Frank


Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: petr_matrix on September 05, 2012, 12:54:00 AM
I will check it ;-)
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: FrankS44 on September 05, 2012, 09:19:38 AM
Thank you petr_matrix!

Frank
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: IvanM on September 05, 2012, 11:41:17 AM
Hello guys,
thank you for reporting this issue.
We will try to simulate it in our lab.
Can you tell me what are your e-mail providers ?

Thanks,
Ivan.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: FrankS44 on September 06, 2012, 01:13:08 AM
Please email me at frank@spicepharm.com & I'll send you detailed info.

Thanks,
Frank
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: Col T on September 07, 2012, 05:31:25 PM
Same problem here ... Outlook 2003 ... subject line changes to "***SPAM***ADT can help protect your home for about $1 a day" followed by 8 rectangles ... does this in sent items folder and junk folder ... happening since downloaded newest full version (last week).  Subject line changed and also Sent date removed and listed as "None".  I sent an extremely important e-mail yesterday afternoon and when I checked the "Sent" folder the subject line was changed and marked SPAM with an ad.  I sincerely hope the recipient did not see that subject line or my correspondence will never be seen. 
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: 78Lion on September 07, 2012, 05:49:57 PM
Same problem here.  I get emails sent to outbox from accounting software that I must edit to send to clients.  Cannot edit them as the subject changes after edit to recent spam email subject. 

Just clicking on a sent folder email or outbox folder email changes the subject to a recent spam email. 

Running Outlook 2007 (SP3) on Windows 7 Home premium 64 bit.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: reindogger on September 07, 2012, 05:57:13 PM
Also happens with Outlook 2007. E-mails in the "sent"  folder and "drafts" folder are effected. I use 2 different e-mail client servers and both have the same issue.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: Minki T on September 08, 2012, 05:43:19 AM
I am also having this problem - it is changing the subject line of my emails to ***Spam*** Please read.

This is extremely inconvenient and harmful to me business.  >:(

Please advise asap what I need to do - I have already unchecked the tick box to stop marking messages a spam but this makes no difference =- I have version 7.0.1466

I have also lodged a support ticket....
 (FYI I am running outlook 2007...)

It seems to be doing it particularly for any forwarded emails. I often have to send the same content to suppliers. I do not mass send emails - it may be up to five people who I am requesting a quote. I do not send the same email as I personalise them slightly with greetings etc but I may forward a previous one and edit it so I do not have to retype the whole email. These are some of the ones changing to *** Spam*** Please read.

Some of the others are also changing when I have not forwarded them initially.

I have some drafts set up to answer standard client queries and when I forward these - they also change as above. very frustrating and will not change back.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: lalterma on September 08, 2012, 12:21:19 PM
Been having the same problem here since I updated - I'm also a paid user.  Now I blind-copy myself on all sent emails and when it comes to my inbox, I move it to my sent mail.  The subject line stays okay and at least I have an uncorrupted copy of the sent mail.  It's annoying and I hope this bug is fixed soon.  Recipients seem to get the correct subject line - it changes in the Sent Mail folder after sending.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: Siltee on September 10, 2012, 07:49:03 AM
The problem is getting very frustrating with no real solutions!!!!  Please help.   My settings are Outlook 2010 from Office 2010 on a Windows 7 Ultimate machine.  now just by tabbing from one message to the other (once highlighted) the subject line changes.  The subject line changes to the last Spam subject you tried to view or delete. It also happens on the inbox and sent items (basically any folder).

Today in particular it seems it is changing the subject line of my outgoing mails not the incoming mails, as if it is somehow calling me a spammer but it is not flagging them as spam (in the sent items folder).  My email address is added to the white list.

I have just been able to stop it by going into the advanced email setting in Avast and unchecking the check boxes that tell you how to treat a spam or phishing mail.

I will not switch them on again unless there is a fix.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: avastuserRP on September 10, 2012, 09:53:54 PM
Same problem with my Outlook for a week now. I just talked to support a few minutes ago. By disabling Avast (right click on orange ball), then closing and reopening Outlook, the problem would not replicate. So because it is a problem with a third-party application (Outlook), I would have to pay $99 to have them configure Outlook correctly. Not taking them up on this offer. If anyone figures out how to configure outlook correctly, post it here. In the meantime I am researching over AV software.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: colleenkb on September 11, 2012, 12:05:11 AM
It is happening to me.  I am a paid Avast user running Outlook 2007 on Windows 7.  If I go into my old email files and click on any old email, the subject line gets completely renamed with some random "*** SPAM ***Improve Weight Loss With Raspberry Ketone" or "*** SPAM ***100's Of Jobs Are Available. Great Pay and Guaranteed Miles!".   The history of what the subject line was supposed to be is lost, so I can't fix these! If I close Outlook and reopen it, it will stop doing it for awhile, but eventually it starts up again.  This started happening very recently, but I am not sure exactly when.   If it were just adding ***SPAM*** to the subject line, I would not be so irritated, but it is REPLACING the subject lines completely with nonsense!

Also I noticed that if I delete a batch of emails from a folder when this is occurring, about 50% of the subject lines get changed to the exact same  ***SPAM***... subject regardless of what the original subject was.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: petr_matrix on September 11, 2012, 11:11:11 AM
Hi all,
can you post here which email providers do you have? E.g. gmail.com, yahoo.com, hotmail.com...
My hypothesis is that this behavior probably start after you receive a spam message to your junk folder (or move some mail there with spam button). Can anybody confirm this?

Thanks,
Petr
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: reindogger on September 11, 2012, 01:47:42 PM
Petr,

Thanks for the reply.

I use sbcglobal.net (part of ATT which uses yahoo I believe) and it also happens with work e-mail I receive into outlook, but I'm not sure who that provide is.

Your hypothesis sounds correct.

Reiner
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: guppyfishrman on September 11, 2012, 11:57:33 PM
Petr,
I am experiencing the same problems. For me at least, the occurrence has nothing to do with receiving a spam message in the folder (I checked this out by receiving all emails, closing Outlook, repopening it and hitting the receive button to make sure that I did NOT receive a new spam message. Then I went to my "Sent" folder of emails. The subject line would automatically change if I (a) just clicked on the email message in the list of sent emails, (b) double clicked the email to open it up in Reading mode and (c) if I chose to "Forward" the message. On option "c" this also changed the subject line in the body of the email about one second after the subject line in the main part of the email was changed.

Also, I am using Westhost and have multiple domain email addresses through my Outlook accounts (i.e. comcast.net is one of them) No gmail, hotmail, yahoo accounts are coming through this Outlook account.

Thanks,
Andy
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: samwiiise on September 12, 2012, 04:02:34 AM
Hi all,
can you post here which email providers do you have? E.g. gmail.com, yahoo.com, hotmail.com...
My hypothesis is that this behavior probably start after you receive a spam message to your junk folder (or move some mail there with spam button). Can anybody confirm this?

Thanks,
Petr
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: petr_matrix on September 12, 2012, 12:07:11 PM
Petr,
I am experiencing the same problems. For me at least, the occurrence has nothing to do with receiving a spam message in the folder (I checked this out by receiving all emails, closing Outlook, repopening it and hitting the receive button to make sure that I did NOT receive a new spam message. Then I went to my "Sent" folder of emails. The subject line would automatically change if I (a) just clicked on the email message in the list of sent emails, (b) double clicked the email to open it up in Reading mode and (c) if I chose to "Forward" the message. On option "c" this also changed the subject line in the body of the email about one second after the subject line in the main part of the email was changed.

Also, I am using Westhost and have multiple domain email addresses through my Outlook accounts (i.e. comcast.net is one of them) No gmail, hotmail, yahoo accounts are coming through this Outlook account.

Thanks,
Andy

This is very strange,
please, can you enable debug logging (open avast, click settings, tab maintenance, check enable debug logging), repeat your steps to make outlook to change any subject, then find file called asOutExt32.log (probably C:\ProgramData\AVAST Software\Avast\log\asoutext32.log) and send it to me?

Thanks
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: sagetone on September 12, 2012, 04:27:21 PM
Hello guys,
thank you for reporting this issue.
We will try to simulate it in our lab.
Can you tell me what are your e-mail providers ?

Thanks,
Ivan.

Hi Ivan,

My providers are Godaddy, SBCGlobal, att.net, and Gmail. I am a paid subscriber to Avast Inernet Security, version 7.0.1466, and the issue was happening with Outlook 2010 (in Office Pro Plus 2010). The subject line change was only occurring in my sent items. I have disabled Antispam in Avast until a fix is found.

Thank you,

Todd
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: Nesivos on September 12, 2012, 07:22:33 PM
This is on the allexpert.com/Microsoft-Outlook website.  I don't know if it applies here but here is the what it says
Quote

Question

The email program I use is Outlook Express. Pretty often, when I send an email, it says SPAM in the subject line. Sometimes it's just an email to one person, and sometimes it's when I'm sending to more than one address.


Answer
The recipient's email server is responsible for tagging your email with the SPAM notification. Email servers make this determination based on several criteria, including:

1. Specific words in the subject line.
2. Specific words in the message body.
3. The sender's email address.

The recipients of your emails can usually control this by either placing your email address in their contact list or by removing your email address from their "junk" folder.

Either way, it is up to the recipient and not the sender

http://en.allexperts.com/q/Microsoft-Outlook-1541/SPAM-outgoing-subject.htm (http://en.allexperts.com/q/Microsoft-Outlook-1541/SPAM-outgoing-subject.htm)

I know the user who had the question was using Outlook-Express but based upon the answer it reads like it doesn't matter if it is Outlook Express or Outlook.

I forgot to add.  If the outgoing emails are being filtered for Spam and Viruses by an avast! email server than the problem could be do to what the rules are in the avast! server are.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: sagetone on September 12, 2012, 11:47:13 PM
Hi Nesivos,

Thanks for the post about the Allexpert.com quote. It doesn't seem to apply. When I turn on Antispam in Avast, I have the renaming of the subject line problem that everyone in this thread is describing. When I turn it off, no renaming.

Todd
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: NVizeon on September 14, 2012, 03:46:13 AM
I am experiencing the exact same thing. It's totally random when it happens. If outlook has been up for a while unattended it seems to happen. Simply going to the sent folder and clicking on any sent email will automatically and instantly change the subject line of that email to ***SPAM*** ...."AND THEN SOMETHING ELSE" It is the last used ***SPAM*** header in the Junk Mail Folder. And it's annoying....!!!

Just shut down Outlook and re-start it and the issue goes away.

Would welcome a solution to the problem.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: NVizeon on September 14, 2012, 03:50:05 AM
It seems to be only changing the subject line locally when clicked but obviously if you did a reply or forward of that "sent" message it would now have the ***SPAM*** message in the subject line.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: petr_matrix on September 14, 2012, 05:03:50 PM
It should be fixed in next avast! update (which will be probably released during next month).
I apologize for any inconvenience.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: Kurt33 on September 15, 2012, 11:59:01 AM
Yes, having exactly the same problem. Very annoying and time consuming to fix the subject lines again after they have changed. Really poor service. Any chance this can be patched sooner instead of having to wait for 1 month?
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: NVizeon on September 15, 2012, 10:51:16 PM
here is a video screen capture of the glitch:


http://www.nvizeon.com/temp/avast-glitch.mp4

Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: brad53 on September 24, 2012, 12:33:10 AM
I agree that it is very annoying,. I use my email for business purposes, I can't be wasting  time changing the subject line every time I click on an email.
Avast should respond quicker to this problem.   
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: robi1b on September 25, 2012, 06:00:01 PM
I have also had the same problem as above posts.  I just got it to stop by deactivating the avast Addin in outlook 7.  Go to tools>trust center>add-ins>Manage (at bottom)>com Add-ins>go>uncheck avast! Addin.  I am not sure what this does for my protection, but I just had to stop the subject line from changing.  Hope this helps someone.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: ambrit on September 26, 2012, 09:00:50 AM
This is a MAJOR bug for anyone running a business such as myself. It is a daily occurrence to check emails and click on the Sent item to check something. Almost always I go by the subject line to identify emails.

Quite frankly the product is pretty good but the support is pitiful. I have now submitted 3 emergency tickets and no one has ever replied to them.

With my renewals due in the next week I am seriously considering ditching this product and making public that the support for a vital utility when really needed is not there.

The fact that Avast do not even respond is absolutely appalling and they do not deserve to be in business. It shows a distinct lack of respect for their customers.

Avast - wake up and fix this annoying and disruptive issue immediately with an emergency patch.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: Jhereg10 on September 27, 2012, 02:45:37 AM
Add another user to the mix.  I in the last few days updated Avast Internet Security 7 and after doing so, I found that clicking on emails in my sent folder changed the subject line to:

*** SPAM ***研发流程及研发团队的建设epdhde

I have turned off spam filtering in Avast by opening the AVAST control panel, going to ADDITIONAL PROTECTION / ANTISPAM  and clicking STOP and that halted the behavior.

I am running MS Outlook 2003 (believe it or not...)
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: petr_matrix on September 29, 2012, 10:43:36 AM
Hi, can anybody of you try this beta version?
http://forum.avast.com/index.php?topic=106303.0 (http://forum.avast.com/index.php?topic=106303.0)
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: reindogger on October 01, 2012, 06:59:46 PM
I loaded the beta but it crashed my computer. After the restore to pre-beta, computer is working fine.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: Minki T on October 02, 2012, 01:34:13 AM
Seriously annoyed. I finally got a response to my support ticket (yes fully paid user for two machines) and I spent ages uninstalling and re-installing the whole program as per the instruction. It fixed it for 48 hours only to have it return. I was then asked to send log files which I did days ago and again no reply as yet. Very poor service - too long to wait for fix in a month...

will be considering other options as this is ridiculous.........
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: bob3160 on October 02, 2012, 01:44:26 AM
Seriously annoyed. I finally got a response to my support ticket (yes fully paid user for two machines) and I spent ages uninstalling and re-installing the whole program as per the instruction. It fixed it for 48 hours only to have it return. I was then asked to send log files which I did days ago and again no reply as yet. Very poor service - too long to wait for fix in a month...

will be considering other options as this is ridiculous.........
Did you try the beta as requested by petr_matrix ???
http://forum.avast.com/index.php?topic=106303.0 (http://forum.avast.com/index.php?topic=106303.0)
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: caprilr2003 on October 02, 2012, 08:04:31 AM
I installed it with no particular problems, so far (2 days) no weird outlook subject changes. But I keep getting high rates in cpu usage and 4 times blue screen. No other software was installed.

Vaio CS, 4 GB ram, Hybrid DDD, Vista32, Outllok 2007 enterprise. internet security (3 licence)

I 'll keep posted this topic,

Caprilr2003 
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: BobLock on October 02, 2012, 05:52:18 PM
Add another user to the mix.  I in the last few days updated Avast Internet Security 7 and after doing so, I found that clicking on emails in my sent folder changed the subject line to:

*** SPAM ***研发流程及研发团队的建设epdhde

I have turned off spam filtering in Avast by opening the AVAST control panel, going to ADDITIONAL PROTECTION / ANTISPAM  and clicking STOP and that halted the behavior.

I am running MS Outlook 2003 (believe it or not...)

Thanks for the tip!  I am running Outlook 2003 and this appears to have fixed the problem....hope I can get the anti-spam add-in back when it gets fixed. 
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: caprilr2003 on October 03, 2012, 02:23:18 PM
I keep getting blue screen. I unistalled avast in general and everything works except that wifi device is not working any more. I tried install again but blue screen appears again. unistall again and everything works except wifi device again.
By now I have wifi working but no antivirus although paid for 3 computers and all this mess started with "autocorrect" subject line

Please advice

Vaio, Vista32, outlook 2007 enterprise, internet security for 3
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: DavidR on October 03, 2012, 02:44:18 PM
Can you confirm exactly what build you are using (7.0.1466, regular release) as you have also posted this in the beta build (7.0.1468) topic ?
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: caprilr2003 on October 07, 2012, 11:12:03 PM
Dear Sirs,

I have posted this in subjects that matched to the intial problem of "changing subject to spam" which led me to "update to beta" but either I get continuous blue screen or no wifi device working.
It seems that I solved this (temprarily as proved) through system restore to earlier point. It worked flawless for 4 days till today, in a restart the avast is not working (avast2)
Please forgive my ignorence but whta exactly do youe mean by "build", I hope I answer your question through "avast jpg"

Please advice as soon as possible,
Thank you in advance
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: DavidR on October 08, 2012, 12:38:53 AM
Using system restore has been notorious for screwing up avast, you need to disable the avast self-defence module. You are looking at a clean reinstall to resolve this I believe.

According to your image you still have a very old version of avast, 5.0.507, that must have been a very old restore point that you used and going back to avast5 really has screwed the pooch.

- Download the latest version of avast Internet Security, 7.0.1466 http://files.avast.com/iavs5x/avast_internet_security_setup.exe][url]http://files.avast.com/iavs5x/avast_internet_security_setup.exe (http://[url)[/url] and save it to your HDD, somewhere you can find it again (if you didn't save your last download). Use that when you reinstall.

- Download the avast! Uninstall Utility, aswClear.exe find it here (http://www.avast.com/uninstall-utility) and save it to your HDD (it has uninstall tools for 5.x, 6.0.x and 7.0.x).
Note: When using the uninstall utility, the default install location for avast5 is C:\Program Files\ALWIL Software\Avast5 and C:\Program Files\AVAST Software\Avast in in later versions.

####
This would take you back to the last regular release and hopefully the wifi would work (no idea why it would have messed with the wifi), but you would still have the Outlook email issue.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: caprilr2003 on October 08, 2012, 01:17:13 AM
Dear Sir,
Thank you for your detailed and prompt feedback.

I will follow your instructions and will let you know but...
I just wanted you to know that "system restore" applied when nothing else worked as it suppose to do. First was the "subject to spam" issue to fix that I tried 3 times to run over the old the "beta" but I got errors in installation.
Then I tried clear installation using "revo" is normal mode with no luck and then in safe mode, then I Installed "beta" but got blue screens every time, and high rates of HD usage (nothing else was running although)
then I tried again clean install of the older version this time, and guess what "subject to spam" returned.
Then I tried to run "beta" again and got "wifi device not working" and
then only then I did the restore procedure.

You can imagine how many hours/ days I have spent to fix these and how I left back my daily job and my family
Thats for the record
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: DavidR on October 08, 2012, 02:09:43 AM
I would never use Revo for uninstalling any security based application, but the manufactures uninstall utilities.

I honestly don't know what the issue is with the installation of the beta or subsequent attempts to clear it, using Revo and System Restore. I can't guess what kind of state avast was in after all of that.

However, whatever version you choose to install be that 7.0.1466 or 7.0.1468 beta, it would need a completely clean reinstall, in the order given. The only thing missing from my instructions was to also run the avast uninstall utility for avast 5 (as it went back that far on the system restore). That is why I mentioned the default path for avast5 'C:\Program Files\ALWIL Software\Avast5,' as when running the avast uninstall utility you would have to select the avast version and enter the installation path so it can look for remnants based on that path.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: Siltee on October 08, 2012, 06:40:27 AM
Back to the core issue though......  Is there a fix for the subject line change??????   I need a direct message sent to me explaining what to do.  It is embarrassing to send clients emails that say I slept with 59 women in the last 7 months......


For added information, the subject line changes to the subject of the last spam mail that you clicked on to delete.  so now I have opted for one that says "great discounts on branded clothes".

One more thing, it does not seem to realize that my email address is on a safe list as even after I switched spam filtering off for incoming, the problem is still there for outgoing mails.


Now amused and frustrated, soon will be angry and will switch away from Avast.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: Asyn on October 08, 2012, 06:55:49 AM
Is there a fix for the subject line change??????

-> http://forum.avast.com/index.php?topic=106303.0
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: Siltee on October 08, 2012, 06:56:09 AM
Quick update, worth a try.   I emailed myself and when I got the mail I added myself to whitelist.  seems ok so far.
Title: Re: Subject line auto-correct with Antispam in Outlook 2007, 7.0.1466
Post by: jonjed777 on October 12, 2012, 11:09:04 AM
Hey all

I too had been having the same problem described by many others in the last few weeks. Running Internet Security on a 32-bit Win XP Pro (SP3) machine, using Outlook 2007.

To be honest, i notified Avast! of the problem yesterday and someone called Michal was VERY fast in responding - thumbs up! :)
In my case, following an earlier poster's advice, i did this:

Without installing the recommended beta version, just by turning the Avast COM add-in off on my computer within Outlook's Trust Center off. While on the Avast! Screen I have all the bits installed and running as normal.

Anyway this has solved my problem (of turning valid messages into SPAM as well as changing ALL messages in my Sent box into the last "Junk" email subject line - as described by various others on the forum here.)

Somehow disabling that add-in seems to be the solution, though I guess this also means that Avast! Is not really scanning my emails properly for potential SPAM - correct?

JPH
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: BDisp on October 12, 2012, 03:20:32 PM
The Outlook anti-spam routine is already sufficiently effective for that verification.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: FlyingHorse on October 15, 2012, 12:44:18 AM
The Outlook anti-spam routine is already sufficiently effective for that verification.

+1
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: jonjed777 on October 15, 2012, 10:52:26 AM
@BDisp: if the Outlook anti-spam is so good, then why use Avast! software in the first place?..
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: DavidR on October 15, 2012, 12:57:46 PM
@ jonjed777
The main point of the avast software is to protect against viruses/malware the anti-spam in the avast! Outlook plug-in is over and above the normal virus protection.

There is as you mention a problem with the plug-in and marking emails as s p a m and as has been mentioned this has been resolved in the current beta testing.

So the choices are:
1. turning the Avast COM add-in off, in which case the email should be scanned by the avast! Mail Shield.
2. try the current beta build 7.0.1469 (which is quite stable), http://forum.avast.com/index.php?topic=106867.0 (http://forum.avast.com/index.php?topic=106867.0).
3. if you are averse to beta use then wait for the regular release program update.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: jonjed777 on October 15, 2012, 01:46:05 PM
@DavidR: thanks for your note, very helpful. i will experiment with options 1-3 you've laid out. Cheers.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: DavidR on October 15, 2012, 02:35:28 PM
You're welcome.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: BDisp on October 15, 2012, 03:45:02 PM
@BDisp: if the Outlook anti-spam is so good, then why use Avast! software in the first place?..

The anti-spam plugin was installed with the avast and that there should be the possibility of not wishing to setup the avast anti.spam and so automatically desactivate the plugin in outlook. Despite the avast anti-spam to be disabled avast continues to check emails for viruses and malware.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: jules1977 on October 24, 2012, 02:38:43 PM
Is there a fix for the subject line change??????

-> http://forum.avast.com/index.php?topic=106303.0

Hi chaps, totally clueless with this sort of thing. If this link shows us how to fix this issue, it just says this topic or board you are looking for appears to be either missing or off limits to you"

Any help?
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: DavidR on October 24, 2012, 04:35:42 PM
They are old beta topics and after that beta has completed presumably it is locked.

The latest program version is 7.0.1473 which has just been released, this is a regular program update and incorporates the fixes in the previous beta. So I would advise you do a manual check for a program update from the avastUI. Or check out this topic http://forum.avast.com/index.php?topic=107531.0 (http://forum.avast.com/index.php?topic=107531.0).
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: Asyn on October 24, 2012, 06:13:51 PM
They are old beta topics and after that beta has completed presumably it is locked.

Not locked but deleted. ;)
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: DavidR on October 24, 2012, 07:30:35 PM
Well whoever deleted then needs a rap on the back of their knuckles, should only be locked never deleted.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: Asyn on October 24, 2012, 07:43:31 PM
Well whoever deleted then needs a rap on the back of their knuckles, should only be locked never deleted.

I'm (you know) no friend of unneeded stickies, but I agree that it shouldn't have been deleted.
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: sagetone on November 02, 2012, 02:22:20 PM
Avast, I want to express thanks for fixing this Outlook issue!  Your AV is a keeper!!
Title: Re: Subject line auto-correct with Antispam in Outlook 2010, 7.0.1466
Post by: bob3160 on November 02, 2012, 02:44:16 PM
Avast, I want to express thanks for fixing this Outlook issue!  Your AV is a keeper!!
A positive reply is always appreciated :)