Avast WEBforum

Avast Products => Non-english zone => Italiano => Topic started by: Fra on November 01, 2012, 11:04:46 PM

Title: PROTEZIONE WEB DISATTIVA!
Post by: Fra on November 01, 2012, 11:04:46 PM
Ho la versione 7.0.1474 di Avast Free Antivirus, aggiornamenti sempre scaricati e tutti i servizi sempre abilitati.... Ho Windows 7 Home Premium 64 bit e da stasera la protezione web di Avast nn funziona! Ho provato a cliccare più volte su aggiusta ora oppure sulla finestra di protezione web per riuscire a ripristinare il servizio ma nn c'è verso di riabilitarlo! Mi dice che prima di attivarlo bisogna avviare il servizio avast!. Ma AVAST E' ATTIVO!

Chiedo aiutoooooooooooooooooo!!!!  :( :(
Title: Re: PROTEZIONE WEB DISATTIVA!
Post by: Riccardo1955 on November 02, 2012, 12:46:04 AM
Mi sta capitando la stessa cosa, non posso pensare di non poter navigare . Credo che questa srera stessa installerò Norton...altro che pagare per questa licenza.
Title: Re: PROTEZIONE WEB DISATTIVA!
Post by: eulezia on November 02, 2012, 12:41:59 PM
Ho lo stesso problema anche io :( speriamo lo risolvano presto..  :'(
Title: Re: PROTEZIONE WEB DISATTIVA!
Post by: cris1964 on November 02, 2012, 01:33:38 PM
Buongiorno, anche a a me da qs. mattina compare lo stesso messaggio. Ho telefonato al numero dell'assistenza e mi hanno risposto che stanno lavorando per risolvere il problema. Speriamo non capiti di frequente perchè in qs. modo la navigazione non è protetta (meglio evitarla)
Title: Re: PROTEZIONE WEB DISATTIVA!
Post by: gamma on November 02, 2012, 04:39:36 PM
Salve, anche a me succede lo stesso. Ho provato a disinstallare e reinstallare Avast, ma nulla è cambiato. In attesa risolvano questo problema, come possiamo tutelarci nella navigazione? Usando momentaneamente un altro antivirus? Mi trovo bene con Avast, mi dispiacerebbe abbandonarlo. Grazie.
Title: Re: PROTEZIONE WEB DISATTIVA!
Post by: giogio on November 02, 2012, 06:37:54 PM
Ciao a tutti,
se non funziona con la reinstallazione di avast, provate a:
1.andare in pannello di controllo -> installazione applicazioni -> avast -> cambia/ ripara
2.selezionare cambia
3. deselezionare la protezione web
4. riavviare il pc
5. ripetere la sequenza da 1 a 3 ma selezionare la protezione web.
6 riavviare il pc

Molti hanno risolto il problema con la soluzione sopra riportata.
Altri l'hanno risolta disinstallando avast, riavviare il pc e reinstallarlo, quindi riavviare il pc.
Quelli che neanche cosi la risolvono devono provare l'installazione pulita

1. Scaricare Avast Uninstall Utility da qui http://files.avast.com/files/eng/aswclear.exe e salvarlo sul pc.
2. Avviare in modalità provvisoria (premendo F8 continuamente all'avvio del PC)  e avviare avast unistall utility.
3. Riavviare il pc
4. Installare di nuovo avast
5. Riavviare il pc

maggiori dettagli in merito li potete trovare qui
https://support.avast.com/index.php?languageid=9&group=ita&_m=knowledgebase&_a=viewarticle&kbarticleid=1067#idt_02
Title: Re: PROTEZIONE WEB DISATTIVA!
Post by: eulezia on November 02, 2012, 08:20:25 PM
problema risolto!!  :D ho semplicemente installato gli aggiornamenti importanti del pc, e al riavvio avast funionava di nuovo... spero risolviate anche voi..  ;)
Title: Re: PROTEZIONE WEB DISATTIVA!
Post by: giogio on November 02, 2012, 08:22:44 PM
problema risolto!!  :D ho semplicemente installato gli aggiornamenti importanti del pc, e al riavvio avast funionava di nuovo... spero risolviate anche voi..  ;)

si.. mi ero dimenticato, altri hanno risolto semplicemente riavviando il pc.
Ciao
Title: Re: PROTEZIONE WEB DISATTIVA!
Post by: gamma on November 02, 2012, 08:34:07 PM
Adesso va anche da me, senza aver fatto niente, beh, a parte reinstallare avast. Forse avrei potuto evitarlo, chissà...
Title: Re: PROTEZIONE WEB DISATTIVA!
Post by: eulezia on November 03, 2012, 11:53:00 AM
-_- stamattina nn va di nuovo... vabbè va...  :-X
Title: Re: PROTEZIONE WEB DISATTIVA!
Post by: giogio on November 03, 2012, 12:36:17 PM
Ciao a tutti ,
il problema e' stato risolto
http://forum.avast.com/index.php?topic=108279.msg858024#msg858024
Bisogna solamente aggiornare le definizioni dei virus di avast,infatti hanno inserito nelle definizioni dei virus anche la soluzione del problema che alcuni utenti hanno con la protezione web disattiva.
Se avete ancora problemi aggiornate le definizioni dei virus manualmente.
Potrebbe essere necessario riavviare il pc.
Ciao