Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: MusicJunkie on February 22, 2005, 03:49:31 AM

Title: After installing 4.6, WinMX will not download any files. :(
Post by: MusicJunkie on February 22, 2005, 03:49:31 AM
I'm using:

Windows XP Home SP2
Windows Firewall (WinMX is on the exceptions list)
Latest version of avast: 4.6.603

WinMX was working just fine on the 19th.  I downloaded a few files, went to bed.  The next day I had connected to the net, and avast! updated itself to 4.6.  I was able to connect to the network ok, but I noticed that files were not downloading, even with 100 different sources.  Users have no problems uploading from me though.  I tried uninstalling and reinstalling WinMX.  Didn't work.  I tried disabling the Web and P2P Shield on avast.  Still doesn't work.

This makes me sad, because it's my favorite P2P app and all the others are working just fine (Shareaza, Limewire, BitComet, etc.)  Any help... please?  :'(
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: Eddy on February 22, 2005, 03:56:58 AM
Are you sure you have your firewall correctly setuped?
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: MusicJunkie on February 22, 2005, 04:09:43 AM
I've thoroughly checked it.  I'm fairly certain it's not the firewall.
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: Eddy on February 22, 2005, 04:15:07 AM
FYI: You got malware on your system

Has most likely nothing to do with the problem, but I just wanted to let you know.
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: MusicJunkie on February 22, 2005, 04:24:37 AM
How do you know this?  I've done numerous scans over the last 24 hours.
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: Eddy on February 22, 2005, 04:39:54 AM
Limewire comes with it and installs it without your knowledge.
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: dja2k on February 22, 2005, 07:04:52 AM
Don't get me wrong, but isn't winmx on of the lookouts of the RIAA because it uses the OpenNap network.  Why would you even like using that in the first place unless you have a wish going on there of being caught downloading.

dja2k
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: MusicJunkie on February 22, 2005, 11:55:44 AM
Limewire comes with it and installs it without your knowledge.

I have Microsoft AntiSpyware (with internet and application agents).  Any attempt at installing malware was blocked.

Don't get me wrong, but isn't winmx on of the lookouts of the RIAA because it uses the OpenNap network. Why would you even like using that in the first place unless you have a wish going on there of being caught downloading.

I don't use it to download mp3s.  So it's not a concern of mine.

Now, back to the topic.  Is anyone else having a similar problem?  Could you test it for me?
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: Vlk on February 22, 2005, 12:05:06 PM
Does it at least help if you terminate the avast on-access protection completely?
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: MusicJunkie on February 22, 2005, 12:12:03 PM
Unfortunately it doesn't help, which I find strange.  If avast! was the culprit, terminating On-Access protection would solve the problem, would it not?

Still, the timing IS a little suspect.
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: Vlk on February 22, 2005, 12:21:58 PM
Unless it's something really weird, it would help.
If I were you I'd probably try to uninstall avast and see if it helps.

I've just tried WinMX on of of the machines here and was able to download a Linkin Park mp3 without any problems ;D
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: MusicJunkie on February 22, 2005, 12:38:08 PM
I'll try uninstalling avast! and post the results later...
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: MusicJunkie on February 22, 2005, 01:47:38 PM
Well, I've completely removed avast! and the problem still persists.  Clearly something else is causing the download failures.  I just wish I knew what...  I've been using WinMX for 6 years and this has never happened before.

Thanks for the help though.  Sorry to have wasted your time.
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: Vlk on February 22, 2005, 02:20:53 PM
No problem... btw I'd check the firewall, if you're using one.
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: lee20 on February 22, 2005, 04:23:22 PM
Winmx working fine here:

BTW, if your using a router, make sure TCP 6699 and UDP 6257 ports.

--lee
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: MusicJunkie on February 23, 2005, 02:47:44 AM
Ok, got an update here.  I've double checked my firewall twice now, reconfigured the TCP and UDP.  It still doesn't wanna work, despite going through all of this.

I've read up on the WinMX help site, and they're saying that some Internet Providers will actually block the 6699 and 6257 ports to prevent users from establishing a connection through WinMX, among other things.  I'm guessing because of issues with bandwidth.  Or at least I hope that's the reasoning behind it.  Cause I could always change the port numbers. :)

I will test this out on 2 other computers in the household.  If I still have problems, that would pretty much confirm my suspicions.  Yes, I know this isn't avast! related.  It's just in case anyone else is in the same boat.
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: Vlk on February 23, 2005, 09:24:20 AM
Thanks for the update. Good look with your provider! :-\
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: Starfighter on March 29, 2005, 11:59:19 PM
MusicJunky--did you ever figure out what the problem was?  Any solutions?  A friend of mine experienced the same thing as you.   Suspect the ISP now blocks... 

 Are there any good replacements for WinMX that are 1) free and 2) no spyware etc?

Thanks!
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: Hexlord on March 30, 2005, 07:44:43 AM
Limewire has malware? That's something new to me because I had it and everything seems to be running well :)
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: Starfighter on March 31, 2005, 01:22:06 AM
Limewire has malware? That's something new to me because I had it and everything seems to be running well :)

Their website:

http://www.limewire.com/english/content/download.shtml

States that they don't guarantee that their free version is ad / nagware free.   ad to me means adware... not good.
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: Hexlord on March 31, 2005, 05:07:33 AM
Oic.. well, I am okay with some ads ( Like on Opera and MSN ).. just that hope that nothing extra is installed...
Title: Re: After installing 4.6, WinMX will not download any files. :(
Post by: Sapphire on February 03, 2006, 04:43:43 PM
If you are like I am and are lacking in the "technical skills" department, but at the same time, miss using WinMX (http://www.vladd44.com/mx/), there is a quick, easy and free solution it is called MXPIE (http://www.MXPie.com). There is no spyware or anything else bundled with it. For those a little more savvy and courageous, there is even a manual option.

So come on back to WinMX, and download to your hearts content. Thanks to these updates, not even the power of the RIAA can stop a network.

IF you have downloaded WinMX and still cannot connect, you can even get personalized realtime help. Just go to this link WinMX Channels (http://www.vladd44.com/phpbb2/viewtopic.php?t=6514) Copy the Room name appropriate for your Language and paste it into your WinMX chat screen, then press the Join Button. This works on version 3.53 and up even if you are not connected. It allows you to join into chatrooms set up for you to get immediate help.

Everything you need at the MXPIE Website (http://www.MXPie.com) Free and Spyware free.

I have also found a site for Computer problem (http://www.gemini777.net) that is nice, prompt and VERY helpful. If there is a problem you need an answer to, they can help.

Realtime help available for WinMX 3.53 users having trouble getting connected. Go to WinMX Channels (http://www.vladd44.com/phpbb2/viewtopic.php?t=6514).