Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: RangerXus on February 16, 2013, 07:21:40 PM

Title: Avast 7 and Phishing Filter
Post by: RangerXus on February 16, 2013, 07:21:40 PM
Greetings:

Running Windows 8 32-bit and Avast 7.0.1474, IE10.

I want to enable the Phishing Filter but not use WebRep.

I assume I have to install the browser add-ons which I did.

I click on enable phishing filter but do not turn on WebRep.

When I start IE10 I get the WebRep toolbar anyway (even though it is not enabled). If I click on the X to get rid of the toolbar then it wants to disable the add-ons which I assume are needed to use the phishing filter.

Can someone validate or clarify that you cannot use the phishing filter without WebRep (toolbar) being on even if you don't click on the enable WebRep box under Additional Protection / Browser Protection?

Is this a bug. Since the Phishing filter box is not under the WebRep box it implies that WebRep is not required, but my experience shows that it is?

Will there be a fix so you can using the phishing filter without having to have the WebRep toolbar active?

Thanks
Title: Re: Avast 7 and Phishing Filter
Post by: Para-Noid on February 16, 2013, 08:11:50 PM
Did you reboot?  ???
Title: Re: Avast 7 and Phishing Filter
Post by: RangerXus on February 16, 2013, 08:27:52 PM
I'm not sure what rebooting would do. I enable the add-ons, restart my browser and I get the WebRep toolbar which is active. All I checked in the option was Phishing filter, not WebRep.

But I rebooted anyway as you suggested. No difference.

Can someone validate or clarify that you cannot use the phishing filter without WebRep (toolbar) being on even if you don't click on the enable WebRep box under Additional Protection / Browser Protection?
Title: Re: Avast 7 and Phishing Filter
Post by: jamjar on February 17, 2013, 03:11:46 PM
This is something I've wondered about too and would much appreciate clariication on.