Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: bogiman on April 12, 2005, 12:17:50 PM

Title: avast + outpost crash??
Post by: bogiman on April 12, 2005, 12:17:50 PM
Hello

I have new (1 month) winXP with SP2 and outpost firewall free. Sometimes computer crash and reboot. It is unexpected and unrepeatable. I write this because yesterday I was installed avast on the other computer with outpost and today this comp had several crashes.

Please help.

P.S. Sorry for my bad English.
Title: Re: avast + outpost crash??
Post by: Lisandro on April 12, 2005, 01:35:46 PM
I have new (1 month) winXP with SP2 and outpost firewall free. Sometimes computer crash and reboot. It is unexpected and unrepeatable. I write this because yesterday I was installed avast on the other computer with outpost and today this comp had several crashes.
P.S. Sorry for my bad English.

Your English is not that bad  8)
Welcome! avast! works perfectly with SP2 and Outpost but as you're experiencing trouble, can you please go to folder \windows\minidump and send the newest (recent) .mdmp files to vlk@avast.com or rypacek@asw.cz for further analysis?
Better if you can compress (zip) them and add some information about the BSOD and the link for this thread.  ;)

Alternatively, you can upload the file(s) to Alwil anonymous ftp server: ftp://www2.asw.cz/incoming or ftp://ftp.asw.cz/incoming  :)

By the way, do you have any other antivirus installed in your computer?
Title: Re: avast + outpost crash??
Post by: bogiman on April 12, 2005, 01:53:19 PM
OK when I back to home I do it. No on my computer is only avast, but on computer with yesterday was NAV2004 but I uninstall it. I haven't BSOD. It is fast restart of system sometimes with files corruption. I used AVAST with Outpost for about 4-5 months, but this was doing for about one month (last version??). I was think that maybe my powersuplly or something else. Yesterday on comp my friend I only changed antyvir software and today I have a trouble ;)
Title: Re: avast + outpost crash??
Post by: Lisandro on April 12, 2005, 02:01:59 PM
OK when I back to home I do it. No on my computer is only avast, but on computer with yesterday was NAV2004 but I uninstall it.
Hey, NAV is one of the most difficult things to get rid off...
See: http://forum.avast.com/index.php?topic=12169.0

I used AVAST with Outpost for about 4-5 months, but this was doing for about one month (last version??).
It's not easy to say but I think not.
Only the minidumps will tell what's happening...
Title: Re: avast + outpost crash??
Post by: lukor on April 12, 2005, 06:47:50 PM
Bogiman, please try to send the dumps as Technical advises (thanks Technical  :P), hopefully we will find out more.
Lukas.

Title: Re: avast + outpost crash??
Post by: EriX on May 31, 2005, 11:13:35 PM
To all Outpost users
Here's my experiences when installing Avast on top of Outpost -> bad, bad, very bad. ??? ??? :P
Outpost did indeed interrupt all comm SW.
Had to uninstall Avast, then Outpost and really clean the system. Then reinstalled Avast. Working perfect with Cute-FTP, ePrompter, Phoenix, Outlook as well. Auto virus update ok.
Then reinstall Outpost (Check Agnitum forum). Do remember to disable all running comm SW (even the comm.line) as well as Avast, before install.
Title: Re: avast + outpost crash??
Post by: Fast on May 31, 2005, 11:33:04 PM
Hello all

This is not an Avast! issue, but unfortunately, the free version of Outpost (1.0) is incompatible with XP-service-pack2. There are a great number of articles concerning the sudden breakdowns of Outpost free in use on XP-sp2. Therefore, users should choose another firewall.

Bye, Fast.
Title: Re: avast + outpost crash??
Post by: Lisandro on June 01, 2005, 01:15:07 AM
To all Outpost users
Here's my experiences when installing Avast on top of Outpost -> bad, bad, very bad. ??? ??? :P
Do remember to disable all running comm SW (even the comm.line) as well as Avast, before install.
I've tested a lot of times and never get a problem of overinstalling Outpost with a previous avast installation.
I never disable the antivirus protection and Outpost installed perfectly.
Maybe I'm lucky  8)
Title: Re: avast + outpost crash??
Post by: YoKenny on August 03, 2009, 03:40:44 PM
First thing busman do not post your email address as it will be harvested by spammers.

Second do not post in multiple topics as this is known as topic hijacking.

When you need help start your own topic  by using NEW TOPIC and do not hijack other peoples topics.
Title: Re: avast + outpost crash??
Post by: Black3agl3 on August 03, 2009, 03:51:39 PM
yeah... I'v seen 3 times the same message on 3 different topics up to now...
Title: Re: avast + outpost crash??
Post by: smage on August 03, 2009, 06:36:54 PM
This is why I don't like Outpost firewall.
The last time I tried, it caused serious problems on my PC.
You should use Online Armor free or Comodo which are more stable.
Title: Re: avast + outpost crash??
Post by: DavidR on August 03, 2009, 07:37:14 PM
I have been using avast for a little over five years and all that time I have had Outpost of many different versions and I haven't suffered a major issue (much less serious problems with my system) with avast + outpost.

Considering this topic had been dormant (until busman posted a totally unrelated post) from June 2005 over 4 years ago, it really has no relationship between either avast or outpost firewall today.
Title: Re: avast + outpost crash??
Post by: Lisandro on August 04, 2009, 01:08:29 AM
I'm currently using Vista with Outpost Free. No problems at all.
Title: Re: avast + outpost crash??
Post by: mkis on August 04, 2009, 01:48:06 AM
Im using XP with Outpost Free and no problems. The profile is below.

The laptop is borrowed out at the moment and I txt directions yesterday abut Outpost to the user --

Allow (arrow) then autolearn.

I am hoping that is enough for everything when the popups come through for the firewall.


So I haven't had any calls back about it so I am assuming all is good there.


Edit - sorry, I think it is called Learn mode. I haven't got the machine with me at the momemnt,

I'm using online armor on this computer with avast and Outpost seems equally as good firewall as OA.
Title: Re: avast + outpost crash??
Post by: smage on August 04, 2009, 09:02:40 AM
Anyway glad Outpost worked for you guys, it is supposed to be a very good fireall also.