Avast WEBforum

Avast Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: dawerbuch on September 23, 2003, 03:18:45 AM

Title: can't access hotpop.com
Post by: dawerbuch on September 23, 2003, 03:18:45 AM
Hi all,

I have a problem with Avast Home edition 4.1 (4.1.268).  AV4 has been installed for quite a few months, but I noticed a few days ago that I am not able to retrieve email from all my OE6 accounts.

I have 3 accounts defined at the hotpop.com provider.   These 3 have existed for many, many months, so it is not that I have added a new account and didn't do so correctly.  I am able to retrieve mail only from one of the 3 accounts.  

When I try to retrieve mail from firemandave@hotpop.com, here's what I see:

OE6 status window says 'authorizing...'
then I get a popup asking for my username for the server  'username' field already says firemandave#hotpop.com; the password is bulleted so I carefully retype it and press ENTER.  Well, there's no sense doing this ad finitum, so I Cancel.  The OE6 retrieval Errors tab says:

There was a problem logging onto your mail server. Your User Name was rejected. Account: 'firemandave@hotpop.com', Server: '', Protocol: POP3, Server Response: '-ERR Server 'hotpop.com' unavailable', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC91

Does anyone have any ideas??????


The other two both receive an error message:
Title: Re:can't access hotpop.com
Post by: vojtech on September 23, 2003, 03:56:00 PM
This is not a problem of avast, I suppose something has changed with server addresses. You can use addresses pop.hotpop.com and smtp.hotpop.com. Modify username for POP (firemandave#hotpop.com -> firemandave#pop.hotpop.com), username for SMTP accordingly (if it is set) and also addresses in file avast4.ini.
Title: Re:can't access hotpop.com
Post by: dawerbuch on September 24, 2003, 02:42:55 AM
After I posted my original message, and after a very careful review of my account definitions I wound up removing all the accounts from Avast, and reinstating them.  That worked, so problem solved!!

Thanks anyway.