Avast WEBforum

Avast Products => Avast Mobile Apps => Avast Backup for Android => Topic started by: Lisandro on August 15, 2013, 09:36:13 PM

Title: avast! Backup 5994 cannot send its own data correctly
Post by: Lisandro on August 15, 2013, 09:36:13 PM
The backup is dropping when trying to send the app data and it cannot go further.
com.avast.android.mobilesecurity_5994.zip
Title: Re: avast! Backup 5994 cannot send its own data correctly
Post by: reinhardholzner on August 16, 2013, 01:01:39 PM
What is the issue it reports?
Title: Re: avast! Backup 5994 cannot send its own data correctly
Post by: Lisandro on August 18, 2013, 12:52:07 AM
None. Just hangs and stays there...
Title: Re: avast! Backup 5994 cannot send its own data correctly
Post by: reinhardholzner on August 19, 2013, 12:15:38 PM
can you get me a log (ADB logcat)?
Title: Re: avast! Backup 5994 cannot send its own data correctly
Post by: Werner on August 19, 2013, 12:32:36 PM
to create a log please proceed as follows:

a)   Create an empty file called "avast-debug" on your /sdcard root directory (on Android 4.x phones there might be a user subdirectory in the sdcard path - if yes use that)
The "avast-debug" file will stay empty, as it's existence is only a flag for the app to generate more detailed log output, which you'll send later.
b)   REBOOT your phone
c)   Now Avast generates a lot of log
d)   Try to reconstruct your problem
e)   After that, open Mobile Security or Anti-Theft (depending in which product your problem occurs) and go to the feedback screen (About)
f)   Check “Send system log”
g)   Create a case there giving your email address and mention this conversation as well as a short description of the problem (maybe someone else will get the case)
h)   Then remove the avast-debug file again
i)   REBOOT your phone
j)   Everything back to normal

Thank you!