Avast WEBforum

Consumer Products => Avast Mobile Apps => Avast Backup for Android => Topic started by: hjsohm@gmail.com on October 02, 2013, 07:38:08 PM

Title: Backup initial activiation problem
Post by: hjsohm@gmail.com on October 02, 2013, 07:38:08 PM
I installed the Avast Mobile Backup app on my Nexus 7 and then opened it. It prompts with the requires Google Drive message and I select the "set up Google Drive" button. (I already have and use Google Drive). It then asks me to choose an account and I select my existing Google account and select the OK button. It then flashes the signing in screen for a second or two and then displays the "This app would like to" screen. I reply OK. It again flashes the signing in screen and then returns to the "This app would like to" screen. And this repeatedly loops from this point. What else do I need to do?
Title: Re: Backup initial activiation problem
Post by: taevast on October 06, 2013, 01:30:10 AM
yes... I am told that there is an authentication problem with google drive and that I must disable on profile page which I finally found... clicking there I am told to go back to tablet and to disable all my google drive backup boxes which I have done but now what? It still will not give me a means to repair the authentication to google drive nor back up.
Title: Re: Backup initial activiation problem
Post by: RobinCuthbertson on October 07, 2013, 12:09:23 AM
I have this issue on mobile phone. Please would you explain how I can disable the google drive on the profile page. I can't find this anywhere.

Thank you.
Title: Re: Backup initial activiation problem
Post by: mandygillott on December 16, 2014, 08:09:14 AM
I've got this problem now - how can this problem be here for over a year, affecting numerous people, and avast don't even give a response?
Title: Re: Backup initial activiation problem
Post by: mandygillott on December 16, 2014, 08:45:17 AM
Well in case anyone reads this, I got past it... Logged in to the Avast website on PC, from settings button on the top bar I went to configure Google Drive there. Once that was set up I tried again on the mobile phone and it went through no problems.