Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: Kaorichan2009 on October 10, 2013, 03:17:50 AM

Title: Computer hangs after installing new Avast Update
Post by: Kaorichan2009 on October 10, 2013, 03:17:50 AM
That's basically it... I can't do much, it won't even load Avast. Nothing else loads, uninstalling fixes the problem completely! But reinstalling the program brings it back, thinking the old install corrupted.
Computer is a Windows Vista.

....Um. What I'm trying to ask is: DId the update do this to her computer... It seems theres enough evidence of such... and should I just go with another AV or wait till avast fixes this update?
Title: Re: Computer hangs after installing new Avast Update
Post by: DennyM on October 10, 2013, 05:48:03 AM
I had 2 Windows 7 32bit machines hang on me today for unknown reasons.  In the end I restored the first (Dell Vostro desktop) to factory settings and am in the process of getting everything put back on.  I fired up my Toshiba laptop which hadn't been on in about 15 days and it also wouldn't do anything once it booted.  Coming up ZoneAlarm gave me a warning about avast which I thought was strange but I allowed it and once up this machine wouldn't do anything either.  The ZoneAlarm alert got me thinking so I hard powered off and uninstalled avast in safe mode and all is well. I will try reinstalling avast tomorrow and see what happens.
Title: Re: Computer hangs after installing new Avast Update
Post by: DennyM on October 10, 2013, 05:49:10 AM
Forgot to mention... I also have a Windows 7 64bit machine that is running fine with avast.
Title: Re: Computer hangs after installing new Avast Update
Post by: DennyM on October 10, 2013, 02:36:11 PM
I reinstalled avast on my Toshiba laptop and it seemed to go fine until just after the welcome to avast popup was seen and the system froze again.  I did another uninstall in safe mode and will continue troubleshooting later.
Title: Re: Computer hangs after installing new Avast Update
Post by: mchain on October 10, 2013, 09:37:57 PM
That's basically it... I can't do much, it won't even load Avast. Nothing else loads, uninstalling fixes the problem completely! But reinstalling the program brings it back, thinking the old install corrupted.
Computer is a Windows Vista.

....Um. What I'm trying to ask is: DId the update do this to her computer... It seems theres enough evidence of such... and should I just go with another AV or wait till avast fixes this update?
Title: Re: Computer hangs after installing new Avast Update
Post by: essexboy on October 10, 2013, 11:34:37 PM
Was this after a windows update
Title: Re: Computer hangs after installing new Avast Update
Post by: jvidal on October 12, 2013, 12:12:50 AM
This week, I ran into 3 computers running avast 1497, all were absolutely unusable. Removing avast in safe mode fixed the problem. Re-installing made the problem come back. Ended up installing AVG on those computers. What happened? a botched update? Corrupted update?
It also seems that those PC were also running trusteer. Maybe an incompatibility between trusteer and an avast update??

Title: Re: Computer hangs after installing new Avast Update
Post by: mscir on October 12, 2013, 03:31:04 AM
My XP SP3 desktop takes far longer to boot than it used to, the task manager shows Avast AV Free version as the reason, does Avast have any plans on speeding up their code? If not I'll find another AV.
Title: Re: Computer hangs after installing new Avast Update
Post by: jvidal on October 12, 2013, 05:16:12 PM
That's a completely different situation. We're talking about absolutely unusable pc due to avast here, not a "little longer boot time"
Title: Re: Computer hangs after installing new Avast Update
Post by: bobo1 on October 12, 2013, 09:28:46 PM
Xp On my IBM T41 yesterday frozen on SVCHOST.EXE. 100%cpu usage on recent update on avast & Windows update and crippled my other desktop same problem Elonex prosenia 2000 same fault in windows xp. Even when uninstalled avast. Both were unuseable!!! stuck 100% CPU Usage. The Elonex later blue screened 0x0000007a fault maybe memory ram fault on this running mem test on this.

Only thing was recent windows update was installed on both. Threw both back in safe mode on system restore and reinstalled avast 8.01497 on the elonex. The T41 still stuck 100% CPU.
Re imaged the hard drive and had to re install windows xp & starting to re install all the windows updates.
Title: Re: Computer hangs after installing new Avast Update
Post by: essexboy on October 12, 2013, 11:43:18 PM
Thank you for that data.. It may well come in useful :)
Title: Re: Computer hangs after installing new Avast Update
Post by: DennyM on October 13, 2013, 05:57:15 AM
After no luck with 8.0.1497 I tried beta 2014 RC3 (build number 9.0.2005) and it's working fine on my Windows 7 32bit machines.
Title: Re: Computer hangs after installing new Avast Update
Post by: jvidal on October 13, 2013, 06:39:18 PM
Do you have trusteer rapport installed?
Title: Re: Computer hangs after installing new Avast Update
Post by: jvidal on October 13, 2013, 06:48:27 PM
BTW, the Devs don't have anything to say about this (HUGE!) problem??

bye!
Title: Re: Computer hangs after installing new Avast Update
Post by: DennyM on October 13, 2013, 09:38:15 PM
I do have Trustee Rapport on all three of my machines but the one running Windows 7 64 bit was unaffected.  The two machines running Windows 7 32 bit are now running avast 2014 RC3 with no problem and Trustee Rapport is on both of them.
Title: Re: Computer hangs after installing new Avast Update
Post by: jvidal on October 14, 2013, 05:17:57 AM
The machines I stumbled upon were all running win7 x86 and rapport.
So, I guess we've nailed it down to Avast 1497+Trusteer Rapport + Win7 x86= TROUBLE.

What we need to know if this is a fault on avast's part or on rapport's part.


c ya!
Title: Re: Computer hangs after installing new Avast Update
Post by: jvidal on October 14, 2013, 05:19:40 PM
I will insist, what do the the devs have to say about this? can they confirm it's a bug on avast's part?
Title: Re: Computer hangs after installing new Avast Update
Post by: 129260 on October 16, 2013, 06:42:18 AM
I have noticed my customer built powerful rig is crawling while browsing file and folders on my pc.
This is after installing the new 2014 version of avast.
I had no other changes to my system. No windows updates or any other update was  done. Just this one.

I also Tried uninstalling it. Once done this fixed the problem. I then reinstalled it and the problem occurred again. This is defiantly an issue with Avast.

If there are any logs I can provide, please let me know. I am more then willing to do what it takes to fix this.

Otherwise, I love the new update. I really like the new interface as well.

The only thing I miss is when doing a scan you can close the avast window and the scan would run in a mini bar on the bottom right. This no longer occurs and I found it useful. Would like to see an option to turn this on again.
Title: Re: Computer hangs after installing new Avast Update
Post by: jvidal on October 16, 2013, 07:06:05 AM
Again, that has NOTHING TO DO with the issue we're discussing here.