Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: Alikhan on October 17, 2013, 05:58:28 PM

Title: Still no VPS notification nor sound
Post by: Alikhan on October 17, 2013, 05:58:28 PM
Ever since RC1, I've never had sounds or notifications for VPS updated. (streaming updates are fine). I was expecting this to be fixed by the final version. Has anyone else had VPS update with sound and notification.

In other words I get the VPS update somehow but don't get the sound nor notification.

This a clean install.

Any solutions?
Title: Re: Still no VPS notification nor sound
Post by: DavidR on October 17, 2013, 06:21:35 PM
At the moment there seems a larger issue no VPS Updates yet today, so the sound isn't going to be

The streaming updates are working away, but still waiting for VPS. Whilst typing this up I got a pop-up that promoting the avast! Mobile Security informative pop-up. No avast voiceover.

These informative/promotional toaster pop-ups appear to be piggybacked to the VPS Update Notification, so you don't see the VPS update notification, I suspect it is this that is screwing up the avast sounds on update notifications.
Title: Re: Still no VPS notification nor sound
Post by: abruptum on October 17, 2013, 06:28:14 PM
No problems here.I have VPS updates with notification and sound.
I updated through GUI from version 8.0.1497 to version 9.0.2006.
BTW,I just received 131017-0 update.
Avast Free
Windows 7 SP1 32bit
Title: Re: Still no VPS notification nor sound
Post by: DavidR on October 17, 2013, 06:47:19 PM
No, same on my win7 32bit netbook, just got an informative popup 'Avast Tip: FB Privacy' in the background the VPS update was downloaded and installed, but nada update popup or voiceover.
Title: Re: Still no VPS notification nor sound
Post by: Alikhan on October 17, 2013, 07:15:35 PM
No, same on my win7 32bit netbook, just got an informative popup 'Avast Tip: FB Privacy' in the background the VPS update was downloaded and installed, but nada update popup or voiceover.

Did you also have this problem in the BETA?
Title: Re: Still no VPS notification nor sound
Post by: DavidR on October 17, 2013, 08:52:24 PM
Yes in RC3 (didn't start in the earlier beta trials), but that was only on this XP Pro system, I don't use my netbook in the beta trials.
Title: Re: Still no VPS notification nor sound
Post by: Asyn on October 18, 2013, 09:05:28 AM
Has anyone else had VPS update with sound and notification.

Yes, it works as expected here.
Title: Re: Still no VPS notification nor sound
Post by: Rohugh on October 18, 2013, 10:05:56 AM
VPS updates and pop-up working normally for me,  no sound but that is a minor problem.
Title: Re: Still no VPS notification nor sound
Post by: Cryless on October 18, 2013, 11:02:24 AM
no sounds here. the only thing I hear is when a scan is finished :(
Title: Re: Still no VPS notification nor sound
Post by: Hopper15 on October 18, 2013, 11:17:17 AM
no sounds here. the only thing I hear is when a scan is finished :(

same here
Title: Re: Still no VPS notification nor sound
Post by: DavidR on October 18, 2013, 12:18:50 PM
Has anyone else had VPS update with sound and notification.

Yes, it works as expected here.

Well 131017-1 arrived this morning unannounced on my win7 netbook, no popup or sound. Checking the 'Show last popup message' still shows the FB Privacy information popup as in my Reply #3. This system hasn't been rebooted so it could well be recalling the same popup as before.

The same 131017-1 (image1) arrived this morning unannounced on my winXP Pro, no popup or sound. Checking the 'Show last popup message' (image2) it is greyed out. This system was shutdown last night, so confirmation no popup relating to this update.
Title: Re: Still no VPS notification nor sound
Post by: Asyn on October 18, 2013, 12:31:33 PM
See if it works when you change from English to Pirate talk.
Title: Re: Still no VPS notification nor sound
Post by: DavidR on October 18, 2013, 12:40:54 PM
See if it works when you change from English to Pirate talk.

Why would I want to do that, if I want it to work with English, unless you are saying that it would jog other languages to life (which I rather doubt).
Title: Re: Still no VPS notification nor sound
Post by: Asyn on October 18, 2013, 12:47:19 PM
See if it works when you change from English to Pirate talk.

Why would I want to do that, if I want it to work with English, unless you are saying that it would jog other languages to life (which I rather doubt).

Well, it would be just a test. ;)
Title: Re: Still no VPS notification nor sound
Post by: Alikhan on October 18, 2013, 04:18:33 PM
So it seems some people have the problem and some others don't...

Could it be an OS or back end (server end issue)?
Title: Re: Still no VPS notification nor sound
Post by: DavidR on October 18, 2013, 04:35:52 PM
So it seems some people have the problem and some others don't...

Could it be an OS or back end (server end issue)?

Just read the many topics, including this one and you will see that it is primarily an issue for those with XP installed.
Title: Re: Still no VPS notification nor sound
Post by: Alikhan on October 18, 2013, 04:41:22 PM
Uh, I've got 3 Windows 7 x64 that have the issue and 2 Windows 8 x64 systems who also have the issue. I don't think it's only XP related.
Title: Re: Still no VPS notification nor sound
Post by: DavidR on October 18, 2013, 04:48:15 PM
Uh, I've got 3 Windows 7 x64 that have the issue and 2 Windows 8 x64 systems who also have the issue. I don't think it's only XP related.

Sorry, You're right, I was thinking of another issue, slow shutdown which seems to be primarily effecting XP.
Title: Re: Still no VPS notification nor sound
Post by: DavidR on October 18, 2013, 06:07:32 PM
See if it works when you change from English to Pirate talk.

Why would I want to do that, if I want it to work with English, unless you are saying that it would jog other languages to life (which I rather doubt).

Well, it would be just a test. ;)

Well 131018-0 came and went unannounced, no popup or sound, even from the pirate. The 'Show last popup message' just shows an ad for avast! Mobile Security. This was no doubt piggy backed on to the update and I suspect that this may be what is screwing it up.
Title: Re: Still no VPS notification nor sound
Post by: Asyn on October 18, 2013, 07:34:07 PM
The 'Show last popup message' just shows an ad for avast! Mobile Security. This was no doubt piggy backed on to the update and I suspect that this may be what is screwing it up.

You could be on the right track. I never got any of these ads and never had a problem.
Title: Re: Still no VPS notification nor sound
Post by: Alikhan on October 18, 2013, 07:36:36 PM
The 'Show last popup message' just shows an ad for avast! Mobile Security. This was no doubt piggy backed on to the update and I suspect that this may be what is screwing it up.

You could be on the right track. I never got any of these ads and never had a problem.

I've also had these ads on some systems. (these ads make the VPS updates happen). It could be the problem.
Title: Re: Still no VPS notification nor sound
Post by: DavidR on October 18, 2013, 08:23:30 PM
The 'Show last popup message' just shows an ad for avast! Mobile Security. This was no doubt piggy backed on to the update and I suspect that this may be what is screwing it up.

You could be on the right track. I never got any of these ads and never had a problem.

I've also had these ads on some systems. (these ads make the VPS updates happen). It could be the problem.

The ads don't make the VPS happen, they are piggy backed on to the VPS update, but they appear to cause a problem.

There were previously piggy backed on to the VPS update (avast 8) without this problem, whilst you only saw the ad/tip popup and not the update one, the voiceover did announce for the update. If you used the 'Show last popup message' option it showed the update popup and not the ad/tip one.

But something is messed up in avast 9 with the auto update notice and sounds.
Title: Re: Still no VPS notification nor sound
Post by: MaxReed on October 18, 2013, 10:21:58 PM
If you used the 'Show last popup message' option it showed the update popup and not the ad/tip one.
I'm having the same issue here. Just no sound and a pop-up of Mobile Security for 2 times today on my laptop and the same is on my assembled pc and on my mother's netbook. And if I use the "Show last popup message" option by the tray icon it shows the ad/tip popup and not the update one. :o
Title: Re: Still no VPS notification nor sound
Post by: DavidR on October 18, 2013, 11:31:23 PM
Yes, just received another unannounced auto VPS update, 131018-1 a couple of minutes ago, only showed the tip popup for FB Privacy (again) and no voiceover for the update. This with Pirate Talk still installed, so that exercise failed.
Title: Re: Still no VPS notification nor sound
Post by: Hopper15 on October 18, 2013, 11:36:12 PM
Yes, just received another unannounced auto VPS update, 131018-1 a couple of minutes ago, only showed the tip popup for FB Privacy (again) and no voiceover for the update.

same here
Title: Re: Still no VPS notification nor sound
Post by: fhoegler43 on October 18, 2013, 11:48:16 PM
Same here with free version on windows 8, thought I was just not in the room when an update happened. Miss the girls voice. Also had to do a uninstall and install of new version as I got the usual message that windows alert both firewalls on. So this problem has not been fixed.
Title: Re: Still no VPS notification nor sound
Post by: iroc9555 on October 19, 2013, 12:23:25 AM
It is just happening in different ways.

In my case I always get the VPS update popup when booting first time of the day. Afterwards avast! updates the VPS silently. No popup no sound.

I am getting my streaming and the second update of the day as it is supposed to be. If there is no alerts or sounds is no big deal, it would get fix later on I am sure.
Title: Re: Still no VPS notification nor sound
Post by: Alikhan on October 19, 2013, 12:28:11 AM
Just got the Facebook popup for the update again and no sound.
Title: Re: Still no VPS notification nor sound
Post by: broadcast23 on October 19, 2013, 01:11:18 AM
Win 7 64bit...Popups are coming up and stay up until I click the x in the right corner, but no sound.  Started with avast 2014 RC3 now release is doing it too.
Title: Re: Still no VPS notification nor sound
Post by: DavidR on October 19, 2013, 01:16:20 AM
Win 7 64bit...Popups are coming up and stay up until I click the x in the right corner, but no sound.  Started with avast 2014 RC3 now release is doing it too.

Yes, the popup type duration settings, timings aren't being honoured.
Title: Re: Still no VPS notification nor sound
Post by: Diddy on October 19, 2013, 04:39:44 AM
HI I did recive an add pop up but I did not have any voice over though.  But I am up to date never the less. witch is 18-1.

have a good weekend everyone
Title: Re: Still no VPS notification nor sound
Post by: jpChris on October 19, 2013, 05:46:55 AM
This may sound dumb and you've already done it, but,  have you gone into "Sounds" and made sure all were checked?
Title: Re: Still no VPS notification nor sound
Post by: essexboy on October 19, 2013, 01:36:47 PM
Windows 8 and 2014 no problems

Title: Re: Still no VPS notification nor sound
Post by: mntnlady53 on October 19, 2013, 01:45:13 PM
None for me either on both  xp pc and win7 laptop.  Where do I check if sound is enabled?
Title: Re: Still no VPS notification nor sound
Post by: Rohugh on October 19, 2013, 01:57:02 PM
None for me either on both  xp pc and win7 laptop.  Where do I check if sound is enabled?

GUI>Settings>Appearance>Sounds

My VPS update pop-up is regularly "popping up"  :)   No voice though but I am not worried about that.
Title: Re: Still no VPS notification nor sound
Post by: mntnlady53 on October 19, 2013, 01:58:58 PM
ty checked and sound is enabled just not working.
Title: Re: Still no VPS notification nor sound
Post by: happy avast user on October 19, 2013, 03:56:23 PM
The 'Show last popup message' just shows an ad for avast! Mobile Security. This was no doubt piggy backed on to the update and I suspect that this may be what is screwing it up.

You could be on the right track. I never got any of these ads and never had a problem.

I've also had these ads on some systems. (these ads make the VPS updates happen). It could be the problem.

The ads don't make the VPS happen, they are piggy backed on to the VPS update, but they appear to cause a problem.

There were previously piggy backed on to the VPS update (avast 8) without this problem, whilst you only saw the ad/tip popup and not the update one, the voiceover did announce for the update. If you used the 'Show last popup message' option it showed the update popup and not the ad/tip one.

But something is messed up in avast 9 with the auto update notice and sounds.
+1 I agree with you 100% DavidR ,yes you are right  something is really messed up and I think drastically wrong (my opinion) in avast 9 with the auto update notice and sounds.

My system is Windows 7 x 64 bit, I did report back and give feedback on the issue of there being NO auto update notice and sounds when the VPS is updated in avast 9 quite a while before the final release of avast 9, but unfortunately this problem and issue was not and has not been addressed as yet and I don't know why? :(

I did not get any notice or sound notification at all today to say that the VPS had auto updated, I knew that the VPS had been updated by putting my mouse on the avast ball and when I did that a blue and white notice came up saying: Everything is good avast 20149.0.2006 131019-0.

I know that this is only a minor issue but I hope this problem and issue will be resolved SOON!
 
Title: Re: Still no VPS notification nor sound
Post by: fhoegler43 on October 19, 2013, 06:15:15 PM
The actual sounds ie "avast virus database has been updated" is in c:\ ProgramData\Avast Software\Avast\sounds\1033 They will play if you click them. the same files are in \sounds but  do not have the voice. I tried coping the files in 1033 but it will not allow me to do it. I can't creat a new folder to put the files into from the sounds folder so i can copy the 1033 files. So something in the program is not calling up the voice sounds. Going to try unchecking the "voice overlay" just got 19-1 so not sure I will get another update today.
Title: Re: Still no VPS notification nor sound
Post by: digmor crusher on October 20, 2013, 07:26:09 AM
been using since rc1, have not seen a popup since.
Title: Re: Still no VPS notification nor sound
Post by: GaAs on October 21, 2013, 04:44:23 PM
Always the same pop at each update of signatures and no voice. ::)
Title: Re: Still no VPS notification nor sound
Post by: iroc9555 on October 21, 2013, 04:53:15 PM
It seems to be an announcement given by avast! if you have Community Features active.
   
Title: Re: Still no VPS notification nor sound
Post by: DavidR on October 21, 2013, 05:03:02 PM
Always the same pop at each update of signatures and no voice. ::)


Yes, that image posted in Reply #3.

It seems to be an announcement given by avast! if you have Community Features active.

Well I don't have the community features active/enabled on my system.
Title: Re: Still no VPS notification nor sound
Post by: iroc9555 on October 21, 2013, 05:25:01 PM
This updates and popups are a mess. I have not have one of those yet DavidR.

Is it not regular announcement suppose to piggyback the VPS popups ? All other announcement would come from community features. I do not have them checked either.

I have had my first VPS popup and voice then it seems I am getting the popup for the second VPS but not alert or voice. I said " seems " because right clicking the avast! icon to show las message and it is there. I can not say I been in front of the machine all the time, but times coincides with me being here.
Title: Re: Still no VPS notification nor sound
Post by: Cryless on October 21, 2013, 06:34:03 PM
I don't get notifications and I don't hear any sounds. I don't know if avast is updating or not, the only way I can know that is if I check the last update.
Title: Re: Still no VPS notification nor sound
Post by: iroc9555 on October 22, 2013, 01:38:06 AM
Finally. I got popup and voice for my second VPS update of the day ;D
Title: Re: Still no VPS notification nor sound
Post by: street_lethal on October 23, 2013, 12:26:21 AM
All I get is a FB Privacy notice when my definitions update on 2 separate machines...one is Windows 7 x64 the other is Windows 8 x64.
Title: Re: Still no VPS notification nor sound
Post by: DavidR on October 23, 2013, 12:55:17 AM
Finally. I got popup and voice for my second VPS update of the day ;D

Still waiting here, strange thing it is now showing I have 131022-1 (on both systems with avast 9) and still no proper auto update popup.
Title: Re: Still no VPS notification nor sound
Post by: Alikhan on October 23, 2013, 01:05:35 AM
Finally. I got popup and voice for my second VPS update of the day ;D

Still waiting here, strange thing it is now showing I have 131022-1 (on both systems with avast 9) and still no proper auto update popup.

+1.
Title: Re: Still no VPS notification nor sound
Post by: happy avast user on October 23, 2013, 06:38:08 PM
One week and one day since Avast 20149.0.2006 was released and for me Still NO VPS Auto update Sound (Voiceover) , but I am now getting FB Privacy popup, Still waiting here as well for Sound and Proper update notice when the VPS Auto update happens.

Is anyone from Avast Team looking into this issue?  I ask this as I have not seen anyone from Avast Team respond to this topic and issue. ???

happy avast user :)
Title: Re: Still no VPS notification nor sound
Post by: fhoegler43 on October 23, 2013, 08:23:42 PM
I finally was at the puter when the FB popup came up and updated to 10-23-0 but no voice or sound. I downloaded another FREE version just to see if there was an update but it is still 2006.159 reinstalled with out uninstalling and now I have 10-15-0 After several hours and a couple of reboots still no VDB update. I turn my puter off at night and Avast used to update itself first thing when I started the puter. It doesn't do that any more either but does is about 3 hours later.

Those are getting voice, what are your settings ? I have unchecked the community but that didn't do anything. Voice overlay is checked. I wonder if un checking "streaming might help. This version is severely flawed, Is it even checking for problems !

I haven't seen any response from anyone from Avast. They used to monitor the forums.
Title: Re: Still no VPS notification nor sound
Post by: tbird on October 23, 2013, 08:26:43 PM
Having the same problem - just the FB Privacy popup.  Even clicked the link in it and it goes nowhere.
Title: Re: Still no VPS notification nor sound
Post by: bikemanAMD on October 24, 2013, 05:28:26 AM
Hi All

Overall Avast 9.0.2006 running smoothly here on 8.1 64bit Desktop, Windows XP SP3 Laptop, and Vista SP2 Desktop and Windows 7 SP1 Netop

Minor issues as follows
Facebook privacy popup in lieu of update popup, no update sound when VPS updates

System performance pretty good though, Of course gonna be little issues with a new release, usually is, but overall i'm happy with Avast Free here...And Also Millions of Computers with a lot of different hardware and software combinations  out there

Thank you Avast Team for a  Great Product, and Excellent beta testing process (yes I tested as well)  Most stable beta I ever participated in testing

Title: Re: Still no VPS notification nor sound
Post by: Harikrishnan on October 24, 2013, 06:38:12 AM
(http://)
No update pop-ups after installation of new version...but streaming updates seems OK.... ???
Title: Re: Still no VPS notification nor sound
Post by: Tangy on October 24, 2013, 05:55:58 PM
Same here ! No update pop ups. no sound as from a week ago. I do get though the pop up to update programme to latest version. I am running avast 8 1497 version, Win XP SP3 pro, RAM 4GB , CPU 2.81 Ghz , HD 500 GB.
Title: Re: Still no VPS notification nor sound
Post by: doktornotor on October 24, 2013, 05:58:33 PM
Same here !

No way...

I am running avast 8 1497 version

This thread is about 2014... you are just totally OT here.
Title: Re: Still no VPS notification nor sound
Post by: fhoegler43 on October 24, 2013, 06:05:35 PM
I finally was at the puter when the FB popup came up and updated to 10-23-0 but no voice or sound. I downloaded another FREE version just to see if there was an update but it is still 2006.159 reinstalled with out uninstalling and now I have 10-15-0 After several hours and a couple of reboots still no VDB update. I turn my puter off at night and Avast used to update itself first thing when I started the puter. It doesn't do that any more either but does is about 3 hours later.

Those are getting voice, what are your settings ? I have unchecked the community but that didn't do anything. Voice overlay is checked. I wonder if un checking "streaming might help. This version is severely flawed, Is it even checking for problems !

I haven't seen any response from anyone from Avast. They used to monitor the forums.

After 10 hours still did not update Virus data base. Did it manually to 131023-1. Shut off puter for the night. Booted this morning and no VDB update 4 hours later.
Title: Re: Still no VPS notification nor sound
Post by: Gopher John on October 24, 2013, 06:34:32 PM
After 10 hours still did not update Virus data base. Did it manually to 131023-1. Shut off puter for the night. Booted this morning and no VDB update 4 hours later.

Currently, VPS 131023-1 is the latest update.
Title: Re: Still no VPS notification nor sound
Post by: essexboy on October 24, 2013, 07:52:17 PM
I wonder if the apparent tardiness is due to the number of streaming updates reducing the need for a full vps type update ?  Also my pirate talks to me when it does update and I get the normal popup
Title: Re: Still no VPS notification nor sound
Post by: schmidthouse on October 24, 2013, 08:14:38 PM
I also stand at 131023-1 and also have the gal talking when the pop-up displays
I don't like however, the apparent inconsistency with full vps updates.
Not sure if in fact there are less full updates due to 'streaming updates', very possible however as, is not putting together a full vps update "labor intensive"??
Anyway with the exception of minor glitches, all running smooth on both Systems. :)
Title: Re: Still no VPS notification nor sound
Post by: Arnold72 on October 24, 2013, 08:17:23 PM
If updates are being streamed then why bother with VPS updates at all.?
Title: Re: Still no VPS notification nor sound
Post by: schmidthouse on October 24, 2013, 08:23:33 PM
If updates are being streamed then why bother with VPS updates at all.?

Could be what's at play here. Not sure, have to wait and see if in fact Avast is planning complete "under the hood" updating with no full vps update.
Title: Re: Still no VPS notification nor sound
Post by: Rohugh on October 24, 2013, 08:33:45 PM
If updates are being streamed then why bother with VPS updates at all.?

Could be what's at play here. Not sure, have to wait and see if in fact Avast is planning complete "under the hood" updating with no full vps update.

Could be that people like the "security" of actually seeing that it is being updated with a pop-up, sound and increase in version number?
Title: Re: Still no VPS notification nor sound
Post by: Gopher John on October 24, 2013, 09:10:25 PM
If updates are being streamed then why bother with VPS updates at all.?

Could be what's at play here. Not sure, have to wait and see if in fact Avast is planning complete "under the hood" updating with no full vps update.

With the current Avast housekeeping, if VPS updates are abandoned then the streaming updates would soon number in the thousands.  Totally removing VPS updates from the equation would require a rewrite of housekeeping procedures, I would think.
Title: Re: Still no VPS notification nor sound
Post by: schmidthouse on October 24, 2013, 09:15:54 PM
If updates are being streamed then why bother with VPS updates at all.?

Could be what's at play here. Not sure, have to wait and see if in fact Avast is planning complete "under the hood" updating with no full vps update.

With the current Avast housekeeping, if VPS updates are abandoned then the streaming updates would soon number in the thousands.  Totally removing VPS updates from the equation would require a rewrite of housekeeping procedures, I would think.

Yes agreed. Personally I like the daily vps updates/announcements.
Title: Re: Still no VPS notification nor sound
Post by: fhoegler43 on October 24, 2013, 09:56:52 PM
So do you think unchecking "streaming updates" will activate the pop up and voice update or do you still get that, those who do, get the pop up and voice with streaming on?
Title: Re: Still no VPS notification nor sound
Post by: DavidR on October 24, 2013, 11:25:53 PM
So do you think unchecking "streaming updates" will activate the pop up and voice update or do you still get that, those who do, get the pop up and voice with streaming on?

No as the functions are totally unrelated.
Title: Re: Still no VPS notification nor sound
Post by: fhoegler43 on October 24, 2013, 11:31:05 PM
Just got 24-0 about an hour ago. No voice and only the FB pop up. unchecked "streaming" and will see what happens tomorrow.
Title: Re: Still no VPS notification nor sound
Post by: schmidthouse on October 24, 2013, 11:49:44 PM
No problems with sound or notification on 131024-0 update just now as I signed in on Win 8.1 :)
Title: Re: Still no VPS notification nor sound
Post by: street_lethal on October 25, 2013, 01:40:10 AM
I finally got a popup notifying me that my virus defs have been updated.
Title: Re: Still no VPS notification nor sound
Post by: fhoegler43 on October 26, 2013, 05:19:50 PM
 ;D 10/26/2013 at 6:45 I just got 131026-0 with a "virus data base has been updated to" pop up and the Voice. I unchecked "streaming" the 24th but nothing but the update the 25th and today it worked properly. Hope it continues for a few days, have to be lucky to bee at puter, then I will check streaming and see if it still works unless someone here says it does work with streaming checked. Ihave been using Avast for 10 years and never any problems.

Title: Re: Still no VPS notification nor sound
Post by: Pubert E on October 26, 2013, 06:10:28 PM
No problems with sound or notification on 131024-0 update just now as I signed in on Win 8.1 :)

Same situation here also, all functioning well.
Title: Re: Still no VPS notification nor sound
Post by: fhoegler43 on October 28, 2013, 05:13:56 PM
Missed the 28-0 update this morning so don't know about voice. BUT I got the windows PC flag I have 2 issues and I went to the control panel -> Action center and it said Avast Windows defender and Avast are turned OFF and Windows defender and Windows defender and other spy ware IE Comodo fire wall I guess are turned off. This has been a continuing problem even in some previous editions of avast and the only way I have found is to uninstall and reinstall Avast, which then requires a new registration. I don't know why after 2 weeks this happened as I went to Avast and the current edition is the same at 2006-159. I have program updates set at ask me first, not auto.
Title: Re: Still no VPS notification nor sound
Post by: Harikrishnan on November 29, 2013, 05:16:56 PM
(http://)
 ??? .....but no update popups for vps until now after the new version....what is it..... >:(
Title: Re: Still no VPS notification nor sound
Post by: Staticguy on November 29, 2013, 10:13:27 PM
i agree with schmidthouse. I just got VPS 131129-1 with no VPS notification sound. Been like this for many weeks. Submitted a support ticket about this to Avast Support.
Title: Re: Still no VPS notification nor sound
Post by: fhoegler43 on November 29, 2013, 10:25:54 PM
same here started again a few days ago. I am also getting the windows flag warning that my virus and firewall are not turned on. This has been going on since some previous versions. Really ridiculous since the only way is to uninstall and reinstall and re register. Good for awhile then it happens again.
Title: Re: Still no VPS notification nor sound
Post by: -midnight on November 29, 2013, 10:35:22 PM
Sorry for not cropping.  The latest VPS popup.............131129-1.  As per usual no sound. 
Title: Re: Still no VPS notification nor sound
Post by: Rohugh on November 29, 2013, 10:49:22 PM
Definitely odd - I have just been updated with the correct pop up and the "lovely" American lady telling me about it.
Title: Re: Still no VPS notification nor sound
Post by: schmidthouse on November 29, 2013, 10:52:54 PM
Yah, no issues here on either OS. Updates immediately upon boot-up and voice over is present. :)
Title: Re: Still no VPS notification nor sound
Post by: fhoegler43 on November 29, 2013, 10:54:06 PM
I am using the "free" version
Title: Re: Still no VPS notification nor sound
Post by: schmidthouse on November 29, 2013, 10:55:36 PM
I am using the "free" version

Mmmm. that is strange.
Title: Re: Still no VPS notification nor sound
Post by: PamJ on November 29, 2013, 10:59:12 PM
I'm definitely not getting popups or sound notifying that an update has been done. (I'm been going into the program to check just to make sure it's working.) I've been so involved with my other avast! Free issue, I wasn't paying much attention to this one. (avast! Free 2014.9.0.2008 131129-1 on Win 7). And I have no idea about this, but are 122 updates in the last 24 hours normal?
Title: Re: Still no VPS notification nor sound
Post by: schmidthouse on November 29, 2013, 11:02:03 PM
I'm definitely not getting popups or sound notifying that an update has been done. (I'm been going into the program to check just to make sure it's working.) I've been so involved with my other avast! Free issue, I wasn't paying much attention to this one. (avast! Free 2014.9.0.2008 131129-1 on Win 7). And I have no idea about this, but are 122 updates in the last 24 hours normal?

Yes, I have 118 , But normal is going to depend. I've seen as many as 350+
Just as long as they keep coming, no worries :)
Title: Re: Still no VPS notification nor sound
Post by: -midnight on November 29, 2013, 11:12:12 PM
I've received only 121 streaming updates in 24 hours.
Title: Re: Still no VPS notification nor sound
Post by: PamJ on November 30, 2013, 02:37:04 AM
Thanks, Schmidthouse!   :)
Title: Re: Still no VPS notification nor sound
Post by: broadcast23 on November 30, 2013, 04:14:40 AM
Getting the sound only when the toaster is stand alone.  When there is an advert there is no sound.
Title: Re: Still no VPS notification nor sound
Post by: schmidthouse on November 30, 2013, 04:19:29 AM
Thanks, Schmidthouse!   :)

You're welcome.
Title: Re: Still no VPS notification nor sound
Post by: -midnight on November 30, 2013, 01:14:23 PM
I always get this kind of popups.  Still showing 131129-1 which doesn't make sense as that's what I got yesterday.
Title: Re: Still no VPS notification nor sound
Post by: Judi50 on November 30, 2013, 05:30:40 PM
My Avast says everything up to date but  I have had no VPS notification since I installed the new version of avast yesterday.
Title: Re: Still no VPS notification nor sound
Post by: abruptum on November 30, 2013, 05:36:37 PM
Two hours ago I received 131130-0 VPS update with normal popup notification and sound.
Title: Re: Still no VPS notification nor sound
Post by: -midnight on November 30, 2013, 05:48:59 PM
Two hours ago I received 131130-0 VPS update with normal popup notification and sound.

I had to manually update to 131130-0.  I'm about ready to go back to Avast 8.
Title: Re: Still no VPS notification nor sound
Post by: PamJ on November 30, 2013, 06:33:56 PM
I also received the update this morning--WITH popup and voice--to 131130-0. Did not have the popup and voice before.
Title: Re: Still no VPS notification nor sound
Post by: fhoegler43 on November 30, 2013, 09:21:04 PM
Thanks, Schmidthouse!   :)

How do you check how many streaming updates you have received with the Free Version?
Title: Re: Still no VPS notification nor sound
Post by: iroc9555 on November 30, 2013, 09:32:49 PM
How do you check how many streaming updates you have received with the Free Version?

Open avast! > Statistics > Components Status > Updates recieved in the last 24 hours
Title: Re: Still no VPS notification nor sound
Post by: fhoegler43 on November 30, 2013, 09:37:15 PM
Thanks, I have 109
Title: Re: Still no VPS notification nor sound
Post by: schmidthouse on November 30, 2013, 10:35:59 PM
Thanks, I have 109

Sounds about right,  114 here,
So it's appears we may be through the rough time with pop-up and voice over.
I hope for those who have had issues.
Myself the process has been working as it should on both my systems.
Lucky for now, I guess. ;D 8)
Title: Re: Still no VPS notification nor sound
Post by: olddog on December 01, 2013, 12:30:56 AM

..So it's appears we may be through the rough time with pop-up and voice over.

I have no idea why you would assume that. Update 131130-1 received 1/12/2013 8:54:39AM with the following incorrect popup.
Whilst getting the wrong pop ups for the VPS update is in itself maybe just an annoyance, the continuing inability of Avast to fix this issue casts doubts about the integrety/stability of the rest of the product.