Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: aecsalome on November 07, 2013, 12:43:50 AM

Title: I had install AVAST 14 and it dont block malware
Post by: aecsalome on November 07, 2013, 12:43:50 AM
I have a notebook with windows 8 and Avast 14 installed. I run another spyware ( spyhunter) and it found some malware in ny pc. Why, I thought that I was protect :(
Title: Re: I had install AVAST 14 and it dont block malware
Post by: Arnold72 on November 07, 2013, 12:49:13 AM
I think you will find that spyhunter is in fact a rogue antispyware program.
Spyhunter is malware itself.

I would remove it.
Title: Re: I had install AVAST 14 and it dont block malware
Post by: Eddy on November 07, 2013, 12:51:05 AM
Spyhunter itself is malware itself.
It provides you with false warnings.
That way they want you to buy it and provide the malware makers with money.
Keep in mind that there is no malware remover/defender that can detect everything.
Did you ran a full system scan with avast? If so, with what settings? All files and such?
Title: Re: I had install AVAST 14 and it dont block malware
Post by: polonus on November 07, 2013, 01:17:55 AM
Arnold72 and Eddy are right here. Here is how to uninstall that rogue anti malware:
Spyhunter does not have an internal uninstall facility. Therefore you will need to both remove the software and associated registry entries to entirely remove Spyhunter from your PC.

The following steps are required to uninstall Spyhunter Anti-Malware software from your computer:

Click on your computer's start button. Then click on Control Panel.
Read down through the list of options and select by double-clicking the icon named "Programs and Features."
Click on the tab labeled "Name" to sort the list of programs in alphabetical order. Scroll down to the letter "S", (19th letter).
Locate the program "SpyHunter" in the list of programs. Select Spyhunter and then click on the "Uninstall" button towards the top of the window.
If your operating system asks for permission to remove Spyhunter from your computer, confirm by pressing "continue". Once the uninstall procedure is finished, then press the start button once more.
Click on the "Search" option. Type the word "regedit" into the box and then press Enter. Double-click the registry editor icon when it is listed.
Press the "Ctrl" and "F" keys together. This loads the registry editor's search box. Type the term "SpyHunter" into the box and press Enter.
Use a right hand click against the registry entry showing up in the search results. Select the "Delete" option to entirely remove the SpyHunter program from your PC.  Info credits - Mahalo

polonus
Title: Re: I had install AVAST 14 and it dont block malware
Post by: Sarge on November 07, 2013, 03:37:14 AM
If you wanna check that AVAST is doing it's job, run a trusted third-party anti-malware program like good-old free version of Spybot S&D over at Safernetworking.org. It's free, it's trusted by IT professionals, and it just works. But even it can't defend you if the fault lays between the chair and the keyboard: If you get tricked into downloading and installing a piece of malware, ignore all the red flags that Avsat, Windows and common sense throw up... well what can I say; Sad day for you.
Title: Re: I had install AVAST 14 and it dont block malware
Post by: aecsalome on November 07, 2013, 11:47:09 AM
The problem was I use google chrome and for many weeks when I tried use the autmatic search ( typing in adress filed) it was using the "ww.buenosearch.com/?babsrc=... ... .." < For this I try use another program to see why this is hapenning. "THE PROBLEM EXIST BEFORE" i try install any program and I think that avast dont protect my computer. This is a fact. I already try following all procedure to try fix it - like now I try search the "Spybot+download" and google chrome call in adress field : ww.buenosearch.com/?babsrc=ext_WinjNw&affID=125373&q=Spybot+download and in the page: 404 File not found!

What I do???

I try to search in another notebook mine ( with avast 14) and the problem is the same.


Really, what I do when I pass the complet scan in my pc and the avast say that isnt no virus and everything is ok?

:(

Title: Re: I had install AVAST 14 and it dont block malware
Post by: Pondus on November 07, 2013, 12:24:19 PM
Quote
If you wanna check that AVAST is doing it's job, run a trusted third-party anti-malware program like good-old free version of Spybot S&D over at Safernetworking.org.
SpyBot SD is obsolete.... and many years since IT profecionals used it
the top dog now is Malwarebytes.  www.malwarebytes.org also used by our Malware removal experts here in the forum  http://forum.avast.com/index.php?topic=53253.0


SpyBot test.   http://www.pcmag.com/article2/0,2817,2412372,00.asp
Quote
In testing, it proved almost 100 percent ineffective.

Title: Re: I had install AVAST 14 and it dont block malware
Post by: DBenjamin85 on November 07, 2013, 12:32:33 PM
I remember that I was recommended Spybot S&D a couple of years ago by someone who said it was a top program used by professionals but then one of my most trusted friends told me that Spybot was just bloat and I quickly removed it, so I'd not recommend Spybot to anyone personally.  Malwarebytes has been on my machines for as long as I can remember and during my time with a previous version of avast, avg and mcafee it has on certain occasions found things that avs actually missed, it's one of the reasons why every anti-virus community I've been on, including here recommends just having Malwarebytes Free on your computer and running a scan every so often (or if you are concerned about certain behaviours).

So I can vouch for Malwarebytes as well, on the few occasions where my anti-viruses have failed it's often spotted the problem and fixed it.

I'm thinking that the OP needs to see the malware removal experts about this if it is causing so much trouble.