Avast WEBforum

Non-English Zone => Italiano => Topic started by: ploki on December 19, 2013, 12:39:10 PM

Title: avviso protezione mail
Post by: ploki on December 19, 2013, 12:39:10 PM
Buongiorno.
Ho un problema con la protezione mail di avast internet security.
Ogni giorno avast mi apre una finestra che dice: "la protezione mail avast ha rilevato un problema relativo alla connessione sicura al tuo server di posta elettronica. potrebbe essere necessario configurare manualmente la funzione di scansione SSL". e mi fa aprire la pagina scanione SSL di impostazioni protezione mail.
Ora io uso come client di posta windows mail di Vista e Thunderbird ed entrambi hanno già il certificato di avast. Che devo fare perchè non si apra più quella finestra fastidiosa?
Chiedo scusa in anticipo se mi sono spiegato male.
Grazie.
Title: Re: avviso protezione mail
Post by: giogio on December 19, 2013, 12:42:00 PM
Ciao,
sotto scansione ssl di avast doveresti eliminare gli eventuali account che sono presenti, ci sono?
Riesci a postare la schermata di tale finestra di avast?
Versione di avast?
Title: Re: avviso protezione mail
Post by: ploki on December 19, 2013, 02:57:11 PM
Non ci sono account in scansione ssl.
la versione di avast (aggiornata dopo tua risposta  :-[) è: 2014.9.0.2011. ma non credo dipenda da quello perchè aggiorno sempre.
per la schermata spero che basti allegare i file, altrimenti mi devi aiutare.
ciao e grazie.
Title: Re: avviso protezione mail
Post by: giogio on December 19, 2013, 09:10:30 PM
Ok.
Che provider di posta hai e come è configurato?

ciao
Title: Re: avviso protezione mail
Post by: ploki on December 20, 2013, 11:58:16 AM
ne uso diversi: telecom (191) e gmail su Windows Mail, mentre su Thunderbird uso inidirizzi con dominio registrato presso una ditta locale.
ciao
Title: Re: avviso protezione mail
Post by: giogio on December 20, 2013, 12:33:17 PM
Ok, gli account sono configurati correttamente?
Title: Re: avviso protezione mail
Post by: ploki on December 20, 2013, 03:05:21 PM
Non sono del mestiere, ma fino a poco fa funzionava tutto correttamente. Può essere un problema se l'account di telecom è impostato senza connessione protetta SSL? ho provato a cambiare ma non funziona.
Title: Re: avviso protezione mail
Post by: giogio on December 20, 2013, 04:29:53 PM
Controlla i paramentri come spiegato qui
http://assistenzatecnica.telecomitalia.it/at/portals/assistenzatecnica.portal?_nfpb=true&_pageLabel=GuideBook&radice=business_root&nodeId=/AT_REPOSITORY/202084#202088

ciao
Title: Re: avviso protezione mail
Post by: ploki on December 20, 2013, 05:30:28 PM
grazie.
rispetto alla mia configurazione cambiano i nomi dei server di posta in entrata e in uscita. dopo averli cambiati il client sembra funzionare lo stesso, però devo aspettare per vedere se avast è contento o continua a dare problemi.
ciao
Title: Re: avviso protezione mail
Post by: giogio on December 20, 2013, 09:55:08 PM
Facci sapere se hai ancora problemi
ciao
Title: Re: avviso protezione mail
Post by: ploki on December 23, 2013, 02:44:50 PM
ciao.
stamattina tutto ok, ma come senpre al pomeriggio avast mi dà il solito avviso. che fare? ???
Title: Re: avviso protezione mail
Post by: giogio on December 24, 2013, 11:40:31 AM
Ciao,
hai 2 opzioni:
-provi a controllare la configurazione di tutti gli altri account, oppure
-prova a reinstallare avast