Avast WEBforum

Consumer Products => Avast SecureLine VPN => Avast SecureLine VPN for Windows => Topic started by: bob3160 on March 21, 2014, 01:01:44 PM

Title: avast! SecureLine problems
Post by: bob3160 on March 21, 2014, 01:01:44 PM
1. Even with the option to warn when using unsecure connection, -  notice only happens once in a while.
2. The icon for SecureLine only shows occasionally. You need to check the actual tool to make sure its actually working.  :'(
3. no warning when SecureLine stops working which leaves you unprotected.
It's worse when you expect protection and then find out that protection isn't working.
Need some fixing please. :)
Title: Re: avast! SecureLine problems
Post by: schmidthouse on March 21, 2014, 06:36:20 PM
1. Even with the option to warn when using unsecure connection, -  notice only happens once in a while.
2. The icon for SecureLine only shows occasionally. You need to check the actual tool to make sure its actually working.  :'(
3. no warning when SecureLine stops working which leaves you unprotected.
It's worse when you expect protection and then find out that protection isn't working.
Need some fixing please. :)

I experienced the same issues when first using Secureline and posted with no answers, so I started monitoring the way in which my Computer was connecting to Networks, Secured or Unsecured.
If the connection setting is to connect "automatically" then there seemed to be inconsistent response from Secureline in Icon appearing and warning.
HOWEVER, if the connection setting is not set on automatic and you preview available networks and "manually" connect to the one you want then I found Secureling responded properly everytime.
Not sure why only it worked for me  :)

Edit: You probably may be aware of this, but I should mention Bob, in my use, Secureline often does not appear until a Browser is opened and the "Terms and Agreement" is accepted presented by Public Network( Unsecured) For example Second Cup or Tim  Hortons etc.
Once I click on Accept then Secureline Icon appears with the Unsecured Network pop up to connect> Yes or No
Title: Re: avast! SecureLine problems
Post by: bob3160 on March 22, 2014, 04:21:05 PM
The direct connect was not selected in my settings.
Will see on my next trip if that changes things.
Thanks. :)
Title: Re: avast! SecureLine problems
Post by: schmidthouse on March 22, 2014, 04:47:34 PM
The direct connect was not selected in my settings.
Will see on my next trip if that changes things.
Thanks. :)

You're welcome Bob. Hope it helps
This Secureline at times I've found can be finicky. As far as dropping connection as I know you're aware, vpn's are notorious for dropping occasionally, The icon should animate when a connection has dropped.........if you notice it.
Having said all that, Secureline could use some refining. :)