Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: GTX66 on April 04, 2014, 06:33:25 PM

Title: Constant Updates
Post by: GTX66 on April 04, 2014, 06:33:25 PM
I am getting the same update over and over again 140404-0 . I have gotten this same update today 4 times already.6 times Is there a problem?
Title: Re: Constant Updates
Post by: mchain on April 04, 2014, 06:50:41 PM
I am getting the same update over and over again 140404-0 . I have gotten this same update today 4 times already. Is there a problem?
Two days ago, avast! issued (5) vps updates, notable in itself.  http://www.avast.com/virus-update-history (http://www.avast.com/virus-update-history)

Only way one can get the same update 4 times in one day, would be because the first one did not take or was corrupted, and/or the client avast! is failing to tell the avast! server that it already has the current valid vps 140404-0, so the avast! server serves the same files over and over.
Title: Re: Constant Updates
Post by: GTX66 on April 04, 2014, 08:58:28 PM
The number of updates has now exceeded 15.
Title: Re: Constant Updates
Post by: essexboy on April 04, 2014, 08:59:29 PM
Try downloading and installing the entire update package from here http://www.avast.com/en-gb/download-update
Title: Re: Constant Updates
Post by: GTX66 on April 04, 2014, 10:13:24 PM
I did a repair and they have stopped coming in. THanks
Title: Re: Constant Updates
Post by: mchain on April 05, 2014, 09:31:46 AM
I did a repair and they have stopped coming in. THanks
Glad you got it fixed.
Title: Re: Constant Updates
Post by: jvidal on April 12, 2014, 05:52:43 PM
There's  something else wrong. I'm seeing the same behavior on my laptop. avast is updated to 140409-3, if I click update, it tells me that it's up to date.
No way i have the exact same problem on two diff. computers, its's obviously an external issue, servers or something.
Title: Re: Constant Updates
Post by: DavidR on April 12, 2014, 06:18:52 PM
There's  something else wrong. I'm seeing the same behavior on my laptop. avast is updated to 140409-3, if I click update, it tells me that it's up to date.
<snip>

This out of sync issue between reported and actual VPS version, has in the past resolved this out of sync issue between reported and actual VPS version.

"If I click update, it tells me that it's up to date" this is generally not a server issue. Otherwise you would have got no response or an error when trying to update, rather than confirmation that you have the latest version, to get that it must have been able to check for and update and report.
Title: Re: Constant Updates
Post by: jvidal on April 12, 2014, 07:53:50 PM
If it's not a server issue, then explain to me why am i seeing the same issue on two diff PCs? EXACTLY the same.
Also read the posts about people complaining about the same issue. no way everyone has the same problem in their pcs.
Like I said, most likely it's a server issue or something else that is common to all the cases...
Title: Re: Constant Updates
Post by: jvidal on April 12, 2014, 08:09:19 PM
Well, I tried the repair and windows started telling me to look online for an AV product and to enable windows defender. I rebooted, even though the installer didn't prompt me to. After the reboot, windows was quiet, but the instup.exe process never showed up in task manager. So, i tried to update avast and i got the same result. No need to update, it's up to date (140409-3 is NOT up to date). Also avast tells me that everything is ok, although my defs are 3 days old...
On my destop PC, avast won't update either, it says that 140411-1 is up to date, which isn't.
Title: Re: Constant Updates
Post by: DavidR on April 12, 2014, 08:30:42 PM
It it an out of sync condition, it isn't that your defs are three days old, just the fact that the UI display isn't correct as I mentioned; out of sync being what is displayed differing from what is installed. You could also check/confirm the defs sub folder - C:\Program Files\AVAST Software\Avast\defs- that should show sub-folders for the virus definitions (same numbering style for the folder name/defs version).

If you don't see later defs sub-folders (see attached image), you could try downloading the full virus definitions database as mentioned by essexboy in Reply #3 above.
Title: Re: Constant Updates
Post by: jvidal on April 12, 2014, 09:03:11 PM
downloading and installing the offline updater doesn't fix anything, avast still won't update automatically...you only get the latest update, but the problem persists.
looking in the def folders, this is what i see
14040903
14040903_stream
and a bunch of stream updates upto
14041201_stream
Title: Re: Constant Updates
Post by: DavidR on April 12, 2014, 09:25:58 PM
Something that just came to mind, do you have avast set on silent/gaming mode ?
If so that can stop the virus definitions update.

Well you are getting the streaming updates, which is good (not totally out of date), are you getting any errors displayed when avast does its virus definitions auto update ?

If not, it could be time to try a clean reinstall on one of the problem systems and see if that resolves it.
- Download the latest version of avast, 9.0.2016  (see below for download locations) and save it to your HDD, somewhere you can find it again (if you didn't save your last download). Use that when you reinstall.

- Download the avast! Uninstall Utility, avastclear.exe http://files.avast.com/iavs9x/avastclear.exe (http://files.avast.com/iavs9x/avastclear.exe) and save it to your HDD. Note: save the copy of avastclear.exe so it can be reused as some users are reporting that after running it, it is self-deleting.

Download locations - You can download the full 9.0.2016 installer and it will allow you to update.
Free AV: - http://files.avast.com/iavs9x/avast_free_antivirus_setup.exe (http://files.avast.com/iavs9x/avast_free_antivirus_setup.exe)
Pro AV:  - http://files.avast.com/iavs9x/avast_pro_antivirus_setup.exe (http://files.avast.com/iavs9x/avast_pro_antivirus_setup.exe)
AIS:       - http://files.avast.com/iavs9x/avast_internet_security_setup.exe (http://files.avast.com/iavs9x/avast_internet_security_setup.exe)
Premier: - http://files.avast.com/iavs9x/avast_premier_antivirus_setup.exe (http://files.avast.com/iavs9x/avast_premier_antivirus_setup.exe)
Title: Re: Constant Updates
Post by: jvidal on April 12, 2014, 11:04:52 PM
No, it's not silent. I just turned on another PC, that I had just assembled yesterday and again, avast updated to same version it has installed.

I thank you for your suggestions, but it seems you're not getting the picture. Now I have THREE pcs experiencing the exact same issue. One is a freshly built PC, OS just installed, Avast just installed, makes no sense to do a clean install, don't you think? It is EXACTLY what has been done, I have just installed it on a newly installed OS.

Just give up an assume it's a server issue that needs fixing ASAP.
Title: Re: Constant Updates
Post by: jvidal on April 12, 2014, 11:17:30 PM
And again, now my main PC "updated" to v 140411-1, which is the same I have installed. Pop-up and everything...
Title: Re: Constant Updates
Post by: jvidal on April 13, 2014, 12:05:49 AM
Ok, I think I know what's going on. I fired up  a VM I have, running xp x64 + Avast 8. Avast updated normally to v 140212. Then I installed avast 9 over avast 8 and rebooted. After rebooting, avast updated to v 140409-3 instead of today's update.
So, it seems that for some reason, avast won't update to anything newer than 140409-3, that's why it doesn't update if you have a newer version (installed via the offline updater, for example).
Of course, trying to update gives the same result: It's already up to date (which it isn't!)
THIS IS DEFINITELY an issue with the v9 update servers.
Title: Re: Constant Updates
Post by: -midnight on April 13, 2014, 01:13:55 AM
My last popup shows current version 140412-1.  I'm using Avast 2016.
Title: Re: Constant Updates
Post by: jvidal on April 13, 2014, 01:31:49 AM
doesn't update after 140409-3 for me...
Title: Re: Constant Updates
Post by: allan20014 on April 13, 2014, 01:37:55 AM
There's  something else wrong. I'm seeing the same behavior on my laptop. avast is updated to 140409-3, if I click update, it tells me that it's up to date.
No way i have the exact same problem on two diff. computers, its's obviously an external issue, servers or something.
Title: Re: Constant Updates
Post by: Orangge on April 13, 2014, 06:37:40 AM
same problem, it is not my pc, the server is

(http://i.imgur.com/pt5Itgm.png)
Title: Re: Constant Updates
Post by: -midnight on April 13, 2014, 01:44:09 PM
My last update.  If it's a server problem I wonder why it hasn't been fixed?
Title: Re: Constant Updates
Post by: jvidal on April 13, 2014, 04:07:59 PM
Poblem persists, tried to update and avast says that v140409-03 is up to date.
PLEASE SOMEONE FIX THIS!!!!!!!
Title: Re: Constant Updates
Post by: Orangge on April 14, 2014, 06:38:37 AM
I just want to know if an error notification or actually still using update 5 days ago
Title: Re: Constant Updates
Post by: skinnypops on April 14, 2014, 01:35:32 PM
i'm seeing current update 140414-0. southeast US
Title: Re: Constant Updates
Post by: jvidal on April 14, 2014, 04:28:02 PM
Problem seems to be fixed today, finally!!!
I opened my laptop and it updated to v 140414-0...I have yet to check my other PCs

thx!!!!
Title: Re: Constant Updates
Post by: jvidal on April 14, 2014, 04:34:03 PM
My main PC seems to be ok too.
Title: Re: Constant Updates
Post by: jvidal on April 14, 2014, 07:17:03 PM
Tested my VM and the other PC i had, all updated OK.
So it's seems the problem is solved.
Title: Re: Constant Updates
Post by: jvidal on April 24, 2014, 03:35:32 AM
Crap!!!
The problem is back!!!!
PLEASE, devs, FIX IT!!!

thx!
Title: Re: Constant Updates
Post by: jvidal on April 24, 2014, 04:38:43 PM
Problem is still there.
Title: Re: Constant Updates
Post by: essexboy on April 24, 2014, 04:46:08 PM
Could you update to .2018 and see if that resets the server data

http://forum.avast.com/index.php?topic=149104.0
Title: Re: Constant Updates
Post by: jvidal on April 24, 2014, 05:25:23 PM
I have 2018...
Two freshly installed OSes with freshly installed avast.
plus my other two PCs, none of them update.How many times do I have to say this is a server issue, the same we had about ten days ago and it needs fixing by the avast team????
Title: Re: Constant Updates
Post by: essexboy on April 24, 2014, 05:51:18 PM
My apologies I just saw the .2016 on the screenshot.  I agree it is the server.  What is your general location
Title: Re: Constant Updates
Post by: bob3160 on April 24, 2014, 06:05:16 PM
I have 2018...
Two freshly installed OSes with freshly installed avast.
plus my other two PCs, none of them update.How many times do I have to say this is a server issue, the same we had about ten days ago and it needs fixing by the avast team? ???
Do you have silent gaming mode enabled ???
Title: Re: Constant Updates
Post by: jvidal on April 24, 2014, 11:08:03 PM
No, no silent mode.
I'm in south america.
I guess only some servers are having problems. That's why some update and some don't.