Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Beta - Avast => Topic started by: REDACTED on September 08, 2014, 02:33:42 PM

Title: happy user
Post by: REDACTED on September 08, 2014, 02:33:42 PM
I said to myself: why not post to tell to Avast people: eveything is running softly on my rig, not a glitch... keep on the good work people  :) chrome 64 bits, firefox beta all are a smooth ride.
Title: Re: happy user
Post by: Secondmineboy on September 08, 2014, 02:39:20 PM
Im waiting for Avast 2015 Beta 2 with the new security features. And thanks for the feedback on Avast :)
Title: Re: happy user
Post by: REDACTED on September 08, 2014, 02:47:27 PM
no need to be that cautious imo
Title: Re: happy user
Post by: Para-Noid on September 08, 2014, 03:42:23 PM
no need to be that cautious imo

Caution is always wise when it comes to beta testing. Who am I to
question another users wisdom. Beta testing involves taking risks. I
have seen users beta testing with disastrous results needing to resort
to backups. If someone doesn't want to beta test so be it. After all
it "is" their system.
Title: Re: happy user
Post by: REDACTED on September 08, 2014, 04:25:12 PM
I use to beta test security software for 3 different companies, let alone games from time to time just because I like it, I do understand people who won't as I had to re-image now and then, it's part of the game imo  8)
Title: Re: happy user
Post by: Secondmineboy on September 08, 2014, 04:39:35 PM
I killed my Windows with the first Beta of Avast 2014 under Win 8.1 Preview.