Avast WEBforum

Business Products => Archive (Legacy) => Avast Business => Avast Server Protection => Topic started by: REDACTED on October 10, 2014, 04:58:20 PM

Title: Avast Email Security & Exchange 2013
Post by: REDACTED on October 10, 2014, 04:58:20 PM
Hi, we installed this product alongside our exchange 2013 but however are getting the message 'SERVICE STOPPED' under avast anti spam.
It also says 'Exchange Shield is waiting for the Exchange service to start'

All services are started and are working. Is it because Avast does not yet support Exchange 2013.
Although system requirements state that 'antispam is available for Microsoft Exchange Server 2007/2010/2013'

Any help would be appreciated, as I do like Avast Antispam.
Title: Re: Avast Email Security & Exchange 2013
Post by: Asyn on October 10, 2014, 05:27:08 PM
Best you submit a ticket: https://support.avast.com/Tickets/Submit
Title: Re: Avast Email Security & Exchange 2013
Post by: REDACTED on October 10, 2014, 07:56:54 PM
Thank you. It's now being dealt with :-)
Title: Re: Avast Email Security & Exchange 2013
Post by: Eddy on October 10, 2014, 08:18:52 PM
If you have also the Enpoint Protection installed, you will need to use Avast SOA or EA to be able to deploy the software to exchange server.

This may help:
http://elnow.net/blog/index.php/avast-microsoft-exchange-server/
Title: Re: Avast Email Security & Exchange 2013
Post by: Asyn on October 11, 2014, 06:28:57 AM
Thank you. It's now being dealt with :-)
You're welcome.
Title: Re: Avast Email Security & Exchange 2013
Post by: REDACTED on May 11, 2015, 10:08:32 AM
Was this ever sorted? I have the same problem and we are testing to replace Eset but i cant get the antispam to start working...
Title: Re: Avast Email Security & Exchange 2013
Post by: REDACTED on May 18, 2015, 07:21:17 AM
Anyone have a solution to the below:
E-mail scanning - Incoming mail server port 110 is blocking
incoming messages from mail.bigpond.com

Solution at the moment :
Turn off mail scanner