Avast WEBforum

Consumer Products => Avast Mobile Apps => Avast Backup for Android => Topic started by: lukvdh on November 28, 2014, 10:37:14 PM

Title: "invalid SD .....", can't change anything, stuck.
Post by: lukvdh on November 28, 2014, 10:37:14 PM
I installed Mobile Backup, wanted to backup to Google Drive, backup started, then stopped, says 'invalid SD...' (something like that). Uninstalled Mobile Backup, deleted it's folder on Google Drive, re-installed, now Mobile Backup won't run the "configure Google Drive" wizzard, says it's already configured. Start backup: error about invalid SD. Program says: goto my.avast.com to change settings for Google Drive. Doesn't help. I can't even choose the Google-account whose Drive I want to use.
IMHO Avast has many good ideas, but doesn't take the time to develop those and look into every (im)posibility. If one item seems to work: let's jump to the next. Not the way to go.



Edit: I see this got posted 4 times on the forum. 1 time is enough. I hope a mod can delete the 3 extra posts. Sorry, don't know what went wrong, forum 'hung' in my browser.
Title: Re: "invalid SD .....", can't change anything, stuck.
Post by: DavidR on November 28, 2014, 11:36:12 PM
This is a forum bug that has yet to be found and squashed - the duplicates have been removed.
Title: Re: "invalid SD .....", can't change anything, stuck.
Post by: svehlak on December 05, 2014, 12:41:08 PM
Thank you for your report, can you please advise backup version, device type and android version?