Avast WEBforum

Non-English Zone => Italiano => Topic started by: REDACTED on December 19, 2014, 09:34:05 PM

Title: Scansione completa lentissima
Post by: REDACTED on December 19, 2014, 09:34:05 PM
Ho da qualche giorno ho installato Avast free 2015, solo che volendo fare una scansione completa ho notato che è terribilmente lenta.

Ho un computer abbastanza recente, le risorse sono largamente sufficienti. ho il processore impegnato all'8% e la ram è in sovrabbondanza. Il disco rigido è abastanza pieno, ma è comunque deframmentato.

uso un sistema windows 7 a 64 bit.

E' passata una mezz'ora e segna ancora un avanzamento dello 0%

ho provato a cambiare qualche parametro, come l'uso della cache, ma non ha cambiato nulla...

Da cosa può dipendere?

Edit

ha terminato adesso la scansione non rilevando niente, posso star sicuro che ha fatto il proprio lavoro? Può essere un bug quello di non dare la percentuale di avanzamento?
Title: Re: Scansione completa lentissima
Post by: Giony on December 20, 2014, 12:39:10 PM
ha terminato la scansione sempre restando allo 0% ?

prova nelle impostazioni della scansione completa > performance > e qui spunta "accelera la scansione..." e togli "immagazzina i dati..."
poi spunta "rendi la scansione più veloce..."
poi metti priorità scansione elevata

riprova a mandare la scansione completa.
Title: Re: Scansione completa lentissima
Post by: REDACTED on December 20, 2014, 12:45:15 PM
già fatto, e a parte un momento di stallo di qualche minuto inizia a segnare l'avanzamento per poi concluderlo.

una cosa, c'è la scansione per i media removibili, c'è modo di impostarla ad ogni collegamento di una chiavetta?

Grazie
Title: Re: Scansione completa lentissima
Post by: Giony on December 20, 2014, 12:51:04 PM
devi selezionarlo nel menu a tendina a discesa nella scansione, dove hai anche la scansione completa)
Title: Re: Scansione completa lentissima
Post by: REDACTED on December 20, 2014, 12:56:50 PM
quindi l'avvio è manuale?

il problema è che se lo avvio mi controlla anche l'hard disk, perchè rilevato come supporto removibile...
Title: Re: Scansione completa lentissima
Post by: Giony on December 20, 2014, 01:10:52 PM
nella protezione del file system in scansione quando viene allegato un file > analizzare gli auto-run



quindi l'avvio è manuale?

il problema è che se lo avvio mi controlla anche l'hard disk, perchè rilevato come supporto removibile...
devi verificare che nelle impostazioni>aree della scansione sia selezionato solo supporti rimovibili
Title: Re: Scansione completa lentissima
Post by: REDACTED on December 20, 2014, 01:29:38 PM
ok, quindi l'antivirus rileva già comportamenti anomali provenienti dalle chiavette
Title: Scansione completa lentissima
Post by: REDACTED on December 21, 2014, 12:49:18 PM
Ciao,

Utilizza assistenza remota la voce la trovi strumenti  ::)

Title: Re: Scansione completa lentissima
Post by: REDACTED on December 21, 2014, 12:58:53 PM
Preferisco usare il forum. Visto che sono problemi che forse possono essere incontrati da altri utenti, e trovandosi in difficoltà magari trovano una soluzione con una ricerca su google. ;)
E poi se c'è un forum un senso ce l'avrà, no?
Title: Re: Scansione completa lentissima
Post by: Giony on December 21, 2014, 07:05:12 PM
si infatti è sempre meglio prima ricorrere al forum per non intasare l'assistenza con problemi che possono essere risolti anche col forum, l'assistenza è per cose più gravi e non risolvibili tramite forum.