Avast WEBforum

Business Products => Archive (Legacy) => Avast Business => Beta => Topic started by: Issakh on December 21, 2014, 10:40:27 AM

Title: Avast for business fails to install on Mac
Post by: Issakh on December 21, 2014, 10:40:27 AM
The installation is failing and message saying "virus definitions not found" pops up. and help? This is my first time using the product. Thanks.
Title: Re: Avast for business fails to install on Mac
Post by: Eddy on December 21, 2014, 10:47:35 AM
https://www.avast.com/endpoint-protection-suite
As it seems there is no business version for MAC's.
Or do you mean the BETA product ?
Title: Re: Avast for business fails to install on Mac
Post by: Issakh on December 21, 2014, 10:52:28 AM
Yes the beta product of Avast for business that I am currently testing.
Title: Re: Avast for business fails to install on Mac
Post by: Asyn on December 21, 2014, 11:17:04 AM
Report it here: absfeedback@avast.com
Title: Re: Avast for business fails to install on Mac
Post by: Josef Havlin on December 22, 2014, 03:40:51 PM
The installation is failing and message saying "virus definitions not found" pops up. and help?

I have just tried to install latest version of Avast Business Security downloaded from Business console web at business.avast.com. Installer finished just fine and everything seem to work.

What Mac OS X version do you use? (Apple icon in top-left -> About this Mac)

Could you show a screenshot of the error message please?
Title: Re: Avast for business fails to install on Mac
Post by: Issakh on December 22, 2014, 10:57:29 PM
OS X 10.10.1
I sent my issue to the email address above and they are following up with the issue, thank you for your help.