Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Beta - Avast => Topic started by: Prince Winter Flurry on February 07, 2015, 12:11:35 AM

Title: NG Issue
Post by: Prince Winter Flurry on February 07, 2015, 12:11:35 AM
When NG tries to create Hive Files while creating the Virtual Machine I get these errors and I'm attaching the log so you can find out what is happening. I'm on Windows 8.1 64 bit. Should I uninstall Secure Virtual Machines from Avast for now?
Title: Re: NG Issue
Post by: Eddy on February 07, 2015, 12:30:13 AM
What exact version of avast are you using ?
Title: Re: NG Issue
Post by: Prince Winter Flurry on February 07, 2015, 01:52:50 AM
Avast Free 2015 R2 Beta 1.
Title: Re: NG Issue
Post by: Eddy on February 07, 2015, 02:23:48 AM
I leave the log for someone from avast to have a look at.

Just a thought.
Already removed the NG component, rebooted, and installed it again?
Title: Re: NG Issue
Post by: Prince Winter Flurry on February 07, 2015, 02:42:33 AM
Thanks and I removed the NG component. I rebooted but I haven't installed that part yet. I reinstalled the NG Component and still the same issue.
Title: Re: NG Issue
Post by: pk on February 07, 2015, 04:35:35 PM
Those errors are ok and expected.
Title: Re: NG Issue
Post by: Prince Winter Flurry on February 07, 2015, 09:25:35 PM
Thanks for helping me. What services are supposed to be running for me to use Secure Machines? Just wondering.