Avast WEBforum

Consumer Products => Avast Free Antivirus / Premium Security (legacy Pro Antivirus, Internet Security, Premier) => Topic started by: Staticguy on March 05, 2015, 09:28:58 PM

Title: Still not fixed
Post by: Staticguy on March 05, 2015, 09:28:58 PM
Yesterday I installed the latest version of Avast Free. I reported this issue previously. See link https://forum.avast.com/index.php?topic=166900.msg1187811#msg1187811

I uninstalled my previous version of avast free via add/remove, used the avast uninstall utility, and re-installed avast free by custom installation. I only installed file shield, web shield, avast software updater, and home network security.

Avast please fix it. Thanks.
Title: Re: Still not fixed
Post by: DavidR on March 06, 2015, 12:32:41 AM
Weird as it reports mine isn't installed, which is correct. So perhaps there isn't a check or isn't checking correctly or broken.

Try going into the More info > link Security Info tab and see if that is correctly reporting you have the Home Network installed.
Title: Re: Still not fixed
Post by: Staticguy on March 06, 2015, 02:46:08 AM
Yes it's installed (see attachement). Even custom install of avast free I ticked file shield web shield software updater and home network security. Even mail shield it has a tick on it even though I didn't install it via custom install.... What the heck is going on???? In Avast GUI it says mail shield isn't installed.

Must be a minor bug in this new version. Waiting for avast staff member to reply back or I am going to send another support ticket.